Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema Lubuntu e Xubuntu
#1
Salve, su tutti e due le distribuzioni sopracitate ho problemi con il mouse... va, ma dopo un po che non viene usato oppure dopo un po' e basta scompare. devo riavviare e poi rivà. ma la storia si ripete dopo 20 minuti... questo su due distro di ubuntu Lubuntu e Xubuntu. Il mouse in questione è della logitech..... sapete indicarmi il problema? Grazie
Nicoseven Sfascio tutto
_________________________________
Notebook sony vaio VPCEH6N3E intel core i5
Ubuntu 12.04.1 64 bit
Cita messaggio
#2
salve
potresti fornire maggiori info?
ad esempio:
che tipo di mouse ? (usb -ps2- wifi)
hai anche windows installato, o altre versioni di linux? come si comporta eventualmente il mouse?

se il mouse è wifi ad esempio può essere problema di batterie (a me è successo)
Cita messaggio
#3
ops scusa! il mouse è usb, e su windows va egregiamente, ma su windows xp home edition, su xp professional non si vede proprio, ma può darsi che sia danneggiato il filesystem nella sua partizione.
Nicoseven Sfascio tutto
_________________________________
Notebook sony vaio VPCEH6N3E intel core i5
Ubuntu 12.04.1 64 bit
Cita messaggio
#4
(28-10-2012, 17:43 )Nicoseven Ha scritto: ops scusa! il mouse è usb, e su windows va egregiamente, ma su windows xp home edition, su xp professional non si vede proprio, ma può darsi che sia danneggiato il filesystem nella sua partizione.

Scusa se il suggerimento è banale ma, hai provato con un'altro mouse?
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#5
non ho altri mouse, tranne quello del pc... ne avevo uno ma è defunto... quello per il portatile ha il filo corto e stare per terra per 30 minuti.... insomma avete capito Wink
Nicoseven Sfascio tutto
_________________________________
Notebook sony vaio VPCEH6N3E intel core i5
Ubuntu 12.04.1 64 bit
Cita messaggio
#6
(28-10-2012, 18:43 )eu66 Ha scritto:
(28-10-2012, 17:43 )Nicoseven Ha scritto: ops scusa! il mouse è usb, e su windows va egregiamente, ma su windows xp home edition, su xp professional non si vede proprio, ma può darsi che sia danneggiato il filesystem nella sua partizione.

Scusa se il suggerimento è banale ma, hai provato con un'altro mouse?

in effetti visto così sembrerebbe un problema del mouse e quindi non posso che quotare

potresti verificare la spina usb del mouse.. magari qualche contatto causa surriscaldamento...
oppure provare un'altra porta usb
Cita messaggio
#7
sì, provo un'altra porta usb. vi faccio sapere
Nicoseven Sfascio tutto
_________________________________
Notebook sony vaio VPCEH6N3E intel core i5
Ubuntu 12.04.1 64 bit
Cita messaggio
#8
per adesso va bene... vi rifaccio sapere domani
Nicoseven Sfascio tutto
_________________________________
Notebook sony vaio VPCEH6N3E intel core i5
Ubuntu 12.04.1 64 bit
Cita messaggio
#9
Non ha dato problemi per adesso. chiudo e al massimo riapro nel caso si ripresentasse il problema. Grazie
Nicoseven Sfascio tutto
_________________________________
Notebook sony vaio VPCEH6N3E intel core i5
Ubuntu 12.04.1 64 bit
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)