Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema Monitor si spenge
#1
Exclamation 
Ciao a tutti da un pò di tempo ho un problema molto fastidioso, essendo appassionato di gaming uso il pc maggiormente per i giochi. Appena avvio un qualsiasi gioco da circa un mese dopo circa 5-10 minuti il monitor si disattiva e ripete in continuazione l'ultimo suono emesso costringendomi a riavviare dal pulsante di accensione Angry prima di provare a formattarlo o portarlo da un tecnico volevo una vostra opinione, vi posto le temperature del mio pc dopo pochi minuti di gioco!

[Immagine: http://i.imgur.com/hZPp2Cw.jpg?1]
Cita messaggio
#2
le temperature dei core 1 e 2 della CPU sono abbastanza alte, il problema potrebbe non essere il monitor ma la CPU surriscaldata; il mio dualcore E6600 si pianta intorno ai 64-65 gradi; per prima cosa dovresti aprire il computer (se puoi) e pulirlo ben bene dalla polvere, soprattutto quella che intasa le ventole di CPU e scheda video. Se dopo la pulizia il problema si ripete è possibile che monitor e scheda video perdano la sincronia, in questo caso devi andare nelle impostazioni dei driver video e trovare una voce che dice di attivare il VSYNC o, in alternativa "abilita sicronia verticale" o qualcosa del genere; questo fa perdere un po' di prestazioni però dovrebbe risolvere il problema; a volte questa opzione della sincronia può essere presente nelle impostazioni grafiche del gioco in questione.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
Il computer già è aperto perchè avevo pensato di pulire.. sono andato nelle impostazioni della scheda video con il pannello catalyst ma non trovo niente riguardo il VSYNC. Cambiandolo direttamente dal gioco non succede niente sempre la stessa storia Big Grin
Cita messaggio
#4
(26-05-2013, 18:18 )Banshee92 Ha scritto: Appena avvio un qualsiasi gioco da circa un mese dopo circa 5-10 minuti il monitor si disattiva e ripete in continuazione l'ultimo suono emesso

Salve! Hai provato un altro monitor, oppure provare lo stessso su un altro PC?

Inoltre, io proverei ad aggiornare il driver della scheda grafica.
Si spegne solo quando giochi, oppure quando esegui altre operazioni?
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#5
(27-05-2013, 11:32 )Leroy Ha scritto:
(26-05-2013, 18:18 )Banshee92 Ha scritto: Appena avvio un qualsiasi gioco da circa un mese dopo circa 5-10 minuti il monitor si disattiva e ripete in continuazione l'ultimo suono emesso

Salve! Hai provato un altro monitor, oppure provare lo stessso su un altro PC?

Inoltre, io proverei ad aggiornare il driver della scheda grafica.
Si spegne solo quando giochi, oppure quando esegui altre operazioni?

si spegne solo quando avvio un gioco ho provato il monitor su un'altro pc va bene, comunque i driver sono aggiornati all'ultima versione ho notato ieri che due secondi prima che si spenga la cpu e la scheda madre vanno sui 70° gradi forse è quello il problema?
Cita messaggio
#6
si è probabile che il gioco sia troppo pesante per la tua configurazione; prova ad abbassare le impostazioni grafiche, per esempio non mettere il filtraggio anisotropo, accontentati del bilineare, togli le ombre o mettile al minimo dettaglio, disabilita gli effetti luce. Purtroppo la qualità grafica si abbasserà ed il goco sembrerà meno "vero", sempre meglio che non giocarci affatto.

Che gioco è? che scheda video hai?
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#7
(27-05-2013, 18:12 )BAT Ha scritto: si è probabile che il gioco sia troppo pesante per la tua configurazione; prova ad abbassare le impostazioni grafiche, per esempio non mettere il filtraggio anisotropo, accontentati del bilineare, togli le ombre o mettile al minimo dettaglio, disabilita gli effetti luce. Purtroppo la qualità grafica si abbasserà ed il goco sembrerà meno "vero", sempre meglio che non giocarci affatto.

Che gioco è? che scheda video hai?

il mio pc non ha mai avuto problemi di "pesantezza" ho sempre giocato ai massimi dettagli ho una ati hd 5850 e un quadcore 4gb di ram, e lo fà con tutti i giochi anche il più leggero
Cita messaggio
#8
il che non significa che con gli ultimissimi giochi tu possa continuare a farlo; il Q6600 è una CPU di circa 6 anni fa e comunque la maggior parte dei giochi di core ne sfruttano uno o due perché non sono ottimizzati;
la polvere l'hai tolta? la scheda video dovrebbe reggere senza problemi 70° di temperatura, la CPU invece no; controlla anche che giri la ventola dell'alimentatore.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#9
(27-05-2013, 19:27 )BAT Ha scritto: il che non significa che con gli ultimissimi giochi tu possa continuare a farlo; il Q6600 è una CPU di circa 6 anni fa e comunque la maggior parte dei giochi di core ne sfruttano uno o due perché non sono ottimizzati;
la polvere l'hai tolta? la scheda video dovrebbe reggere senza problemi 70° di temperatura, la CPU invece no; controlla anche che giri la ventola dell'alimentatore.

Improvvisamente sono due ore che gioco e ancora niente rimane acceso .... non ho fatto nessuna modifica bo ! certe volte sembrano fare di testa loro sti pc grazie comunque dell'aiuto cambio in risolto "misteriosamente" ahah
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)