Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema audio su ubuntu 14.04 mate plus del majorana
#1
ciao ragazzi il mio primo post dopo l'intervento.
Allora, ho installato e provato la vostra ubu 14.04 mate plus 64bit. Bella, carina, simpatica, ma ... ha un piccolo problema: ho cambiato tv (anche come monitor) e uso un samsung smart tv 32 pollici led e purtroppo dietro nn ha la presa vga. Ho collegato il pc tramite cavo HDMI e si vede magnificamente. Solo che con MATE ha quel controllo audio che è frivolo secondo me: perche nn mi rileva la sorgente audio hdmi, cosa che su ubuntu 12.04 (da cui io ora sto digitando) si sente magnificamente.
su ubu 12.04 ho trovato questo:
[Immagine: http://i57.tinypic.com/11t9b9y.png]
e nn ci son state complicazioni, bastato selezionare HDMI e l'audio si sente ma con il DE MATE  come faccio?
Esiste un modo per implementarlo?
Trovata la soluzione, lo rimetto il 14.04 mate plus
ciao billo

 

 
Citazione: io sono quello che sono per merito di ciò che siamo tutti (Linux)
 
Cita messaggio
#2
per farla breve, mi manca quel piccolo supporto di sorgente audio da scegliere che in mate plus remix nn ho trovato (vedi foto allegata sopra). Se mi sapete dire come posso cambiare il flusso audio?
Citazione: io sono quello che sono per merito di ciò che siamo tutti (Linux)
 
Cita messaggio
#3
allora? nessuno puo aiutarmi? che devo fare col flusso audio di ubuntu 1404 mate plus remix ?
Citazione: io sono quello che sono per merito di ciò che siamo tutti (Linux)
 
Cita messaggio
#4
Da qualche parte in questi giorni, e per di più cercando altro, percui non saprei neanche dove indirizzarti, ho letto di un tale che per risolvere i suoi problemi aveva installato oltre ad alsa anche pulse audio. Prova a vedere se ti risolve.
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#5
Controlla da alsamixer che le uscite spidf non siano segnata come "MM". Se si ci vai sopra con itasti freccia e premi la lettera "M"
 
Cita messaggio
#6
Prova ad aprire:

Sistema / Preferenze / Selettore di sistemi multimediali

nella sezione Audio hai la possibilità di scegliere il Plugin per l?uscita predefinita.
Cita messaggio
#7
okay ora provo. Nel frattempo avevo cambiato distro.
grazie poi vi farò sapere.
billoweb
Citazione: io sono quello che sono per merito di ciò che siamo tutti (Linux)
 
Cita messaggio
#8
Prof. Cantaro, ho trovato quello che mi ha detto, ma pur cambiando e rilevando l'uscita audio in HDMI0 non succede niente. Altre proposte?
Diciamo che è il minimo danno quello, perche io potrei tenere le cuffie. Facciamo così: lo reinstallo anche se dal tv esce muto, uso le cuffie per sentire audio, nel frattempo cerchiamo una soluzione
billoweb
Citazione: io sono quello che sono per merito di ciò che siamo tutti (Linux)
 
Cita messaggio
#9
Ciao billoweb, sono esattamente nelle tue stesse condizioni:
http://www.istitutomajorana.it/forum/Thr...#pid224253
e non ha funzionato nulla di tutto quello che ho provato, compresi
i consigli che hai ricevuto.
Abbiamo un'hardware davvero tosto per linux  [img]images/smilies/biggrin.gif[/img]
Speriamo di trovare una soluzione, io ora metto il pc accanto
al televisore e sembra che l'audio esca dal video...

 
Cita messaggio
#10
Prova, magari in live conUbuntu Plus 14.04 versione normale non Mate.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)