Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema con Libreoffice su Ubuntu 11.10 plus 8
#1
Ciao a tutti,
sono nuovo su questa sezione in quanto per la prima volta sto installando la versione di Ubuntu 11.10 di Majorana.
Dopo aver installato il tutto (si asu portatile HP Probook 4520s che su di un desktop), tutto funziona (o quasi). Ho provato a lavorare con LibreOffice ed ho notato che rispetto alla versione ufficiale, le funzioni di Calc sono in lingua inglese e non italiana.
Come faccio per usare Calc con le funzioni in lingua italiana?

Grazie

Luca
Cita messaggio
#2
Una delle indispensabili operazioni da fare post-installazione è di installare la lingua italiana la
quale ci permetterà di avere la nostra nuova Ubuntu 11.10 plus 8 completamente in italiano. Per
farlo basta cliccare sull'menu sessione ossia l'ultima icona in alto a destra e cliccare su Impostazioni
di Sistema dalla finestra che si avvia clicchiamo su Supporto lingue da li apparirà la richiesta di
completare l'installazione della lingua italiana.

Altra cosa da fare è installare i driver video:

Installare i Driver Video è alquanto facile su Ubuntu 11.10 plus 8, per farlo basta andare sul
menu sessione ossia l'ultima icona in alto a destra e cliccare su Impostazioni di Sistema e cliccare
su Driver Aggiuntivi aspettiamo qualche secondo e apparirà una schermata che ci indicherà tutti i
Driver Disponibili da li basta che scegliamo il driver con Scritto "Raccomandato" e confermiamo.
Se non esce nessun driver avviamo il terminale e digitiamo:
Codice:
sudo killall jockey-backend
e poi ri-avviamo Driver Aggiuntivi.

Cita messaggio
#3
Ciao e grazie.
Purtroppo anche dopo aver seguito le tue istruzioni, permane la funzione IF mentre manca la SE.

Per la scheda video, provo e ti faccio sapere.

Grazie

Luca


(07-11-2011, 00:21 )ps3love Ha scritto: Una delle indispensabili operazioni da fare post-installazione è di installare la lingua italiana la
quale ci permetterà di avere la nostra nuova Ubuntu 11.10 plus 8 completamente in italiano. Per
farlo basta cliccare sull'menu sessione ossia l'ultima icona in alto a destra e cliccare su Impostazioni
di Sistema dalla finestra che si avvia clicchiamo su Supporto lingue da li apparirà la richiesta di
completare l'installazione della lingua italiana.

Altra cosa da fare è installare i driver video:

Installare i Driver Video è alquanto facile su Ubuntu 11.10 plus 8, per farlo basta andare sul
menu sessione ossia l'ultima icona in alto a destra e cliccare su Impostazioni di Sistema e cliccare
su Driver Aggiuntivi aspettiamo qualche secondo e apparirà una schermata che ci indicherà tutti i
Driver Disponibili da li basta che scegliamo il driver con Scritto "Raccomandato" e confermiamo.
Se non esce nessun driver avviamo il terminale e digitiamo:
Codice:
sudo killall jockey-backend
e poi ri-avviamo Driver Aggiuntivi.

Cita messaggio
#4
Ho provato ad installare i driver.
- Quello della scheda wi-fi si installa ma è come se non ci fosse: Il pulsante wi-fi funziona ma il led mi indica sempre disattivato anche quando il wi-fi è attivato.
- Il driver grafico fglrx della ATI/AMD (aggiornamenti post release) non si installa, mentre quello normale si installa ma la barra di stato superiore è praticamente illeggibile.

... non ci crederai ma con questo HP-Probook 4520s ho avuto una valanga di problemi con Ubuntu: ho dovuto sostituire la scheda wi-fi perchè i driver proprietari e non funzionavano, mentre la scheda video a partire dalla versione 10.10 è andata sempre peggiorando.

... l'unica miglioria che vedo mentre ti scrivo è che con i nuovi driver video, ora la ventola del processore non gira più per niente, rimane il problema dell'illeggibilità della barra di stato e del led sito sul pulsante del wi-fi, oltre alle funzioni in lingua inglese.

... Grazie

Luca
Cita messaggio
#5
Premi il tasto stamp/r sist sulla tastiera e posta qui la schermata.
Cita messaggio
#6
Ecco gli aggiornamenti:

VIDEO
Problema dello "sporco" sulla barra di stato si verifica con GNOME 3. GNOME 2 sembra regolare mentre non ho ancora provato UNITY. A questo punto posso dedurre con certezza che il problema della ventola sempre in funzione è legato ai driver video della scheda ATI. Ora con i driver video corretti, la ventola attacca solo in caso di necessità!
Rimane il fatto che non riesco ad installare gli aggiornamenti di questi driver, ovvero quelli chiamati "aggiornamenti post release". Riporto le ultime righe del file /etc/var/log
2011-11-07 00:46:57,550 DEBUG: updating <jockey.detection.LocalKernelModulesDriverDB instance at 0xb765f64c>
2011-11-07 00:46:58,992 DEBUG: reading modalias file /lib/modules/3.0.0-13-generic/modules.alias
2011-11-07 00:46:59,111 DEBUG: reading modalias file /usr/share/jockey/modaliases/b43
2011-11-07 00:46:59,111 DEBUG: reading modalias file /usr/share/jockey/modaliases/disable-upstream-nvidia
2011-11-07 00:46:59,183 DEBUG: loading custom handler /usr/share/jockey/handlers/nvidia.py
2011-11-07 00:46:59,253 WARNING: modinfo for module nvidia_96 failed: ERROR: modinfo: could not find module nvidia_96

2011-11-07 00:46:59,259 DEBUG: Instantiated Handler subclass __builtin__.NvidiaDriver96 from name NvidiaDriver96
2011-11-07 00:46:59,261 DEBUG: nvidia.available: falling back to default
2011-11-07 00:46:59,353 DEBUG: NVIDIA accelerated graphics driver availability undetermined, adding to pool
2011-11-07 00:46:59,357 WARNING: modinfo for module nvidia_current failed: ERROR: modinfo: could not find module nvidia_current

SCHEDA WI-FI
Il portatile è dotato di una scheda wi-fi per la precisione di una Broadcom. Per l'attivazione vi è un pulsante con un led di stato giallo (spento), blu (acceso). La scheda funziona correttamente, la pressione del tasto anche, il led rimane sempre giallo. Su ubuntu 11.04 funzionava correttamente.

LibreOffice - Calc
Nonostante abbia verificato l'installazione della lingua italiana procedendo alla disintallazione e reinstallazione, alcune funzioni rimangono in lingua inglese, come per esempio la SE che diventa IF. Il problema per me è molto limitante.
Come si può risolvere questo? Disinstallo LibreOffice e poi lo reinstallo?

Grazie

Luca
Cita messaggio
#7
I driver video post release non si installano, ne quelli ati ne quelli nvidia, è un problema che lo fa a tutti.
Per la scheda wi-fi apri il terminale e digita:
Codice:
sudo rmmod brcmsmac
sudo rmmod bcma
sudo modprobe wl
prova cosi se funziona ti spiego come rendere fissa la modifica.
Per libreoffice:
Vai nella home premi ctrl+h e cancella la cartella .libreoffice e vedi le funzioni sono in italiano.
Cita messaggio
#8
(07-11-2011, 21:57 )ps3love Ha scritto: I driver video post release non si installano, ne quelli ati ne quelli nvidia, è un problema che lo fa a tutti.
Per la scheda wi-fi apri il terminale e digita:
Codice:
sudo rmmod brcmsmac
sudo rmmod bcma
sudo modprobe wl
prova cosi se funziona ti spiego come rendere fissa la modifica.
Per libreoffice:
Vai nella home premi ctrl+h e cancella la cartella .libreoffice e vedi le funzioni sono in italiano.

Fatto ma non è cambiato niente.

Proverò a disinstallarlo e poi reinstallarlo.

Luca
Cita messaggio
#9
Apri il terminale dai i comandi:

Codice:
lspci
lsusb

e posta i risultati qui facendo copia incolla.
Cita messaggio
#10
Vedi se può servirti questo: http://www.lffl.org/2011/11/installiamo-....html#more
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)