Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema con flashplayer
#1
Su Debian: ho installato una copia di flashplayer vecchia, volevo aggiornarla ma non risulta essere installata, eppure è presente nel menu ma ero sul sito di speedtest.net e mi chiedeva di installare flash poichè mancava. Ora, la versione ultima non me la installa perchè dice che va a sovrascrivere un file e mi dice che non può farlo. Come posso forzare e rimuovere la vecchia versione oppure come posso forzare ed installare lo stesso in sovrascrittura quella nuova?
Problema...se qualcuno sa come fare. Ho provato a dare un paio di comandi con force ma non funzionano, evidente che sbaglio qualcosa.
ho dato dpkg --remove kcm_adobe_flash_player.so che è il vecchio file
risposta del terminale: dpkg: attenzione: viene ignorata la richiesta di rimuovere kcm_adobe_flash_player.so poiché non è installato
qualche idea? Flash è installato, è presente nel menu e si apre il form di opzioni di flashplayer.

 

 
Cita messaggio
#2
Ho risolto: ho prima disinstallato il pacchetto vecchio e corrotto una volta individuato in tutte le sue parti, poi ho aggiunto i repo contrib non-free e poi ho dato apt-get install flashplugin-nonfree ed è andato tutto ok. Era un pacchetto corrotto, bisogna fare attenzione ai pacchetti.
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)