Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema con k9copy e Dvd95
#1
Ciao a tutti,

ho da poco cambiato PC e ho installato ubuntu 12.10, versione a 64 bit.
Va tutto benissimo tranne k9copy e Dvd95, nel senso che lavorano correttamente e creano una ISO da 4.3 Gb.
Solo che non è leggibile né con Vlc, né con altri lettori. Masterizzata, non è nemmeno leggibile sul lettore DVD esterno.
Peraltro la struttura sembra corretta: ISO9660 con le due sottocartelle VIDEO_TS e AUDIO_TS, la prima con tutti i files VOB, IFO e BUP che servono.
Ho ovviamente installato tutti i codecs, gli ubuntu-restricted-extras, libdvdcss2 eccetera.
Disperato, ho provato a installare ex novo la versione a 32 bit: stesso risultato.
Ho provato anche a installare la 12.04 (32 bit): come sopra.
Sull'HD del vecchio pc c'era la 12.04; ho aggiornato grub2 e ho provato a lanciare quella. A parte la grafica (l'installazione era stata ovviamente fatta su un pc completamente diverso), sia k9copy che Dvd95 funzionano perfettamente e l'ISO risultante è leggibile.
Ho provato a copiare il file di configurazone di k9copy ma senza risultato.

Qualcuno ha qualche suggerimento? Ho cercato ovunque in rete, ma pare che sia il solo ad avere questo problema...
Cita messaggio
#2
Senza sprecare supporti vuoti installati acetone iso e monta l'immagine , secondo me queste applicazioni necessitano di un aggiornamento che lo rendano compatibile con ubuntu 12.04 o 12.10, come era successo con openshot, prova a costruire l'immagine dvd con devede.
Cita messaggio
#3
Grazie del consiglio procton, comunque vlc legge bene anche le iso, quindi di supporti ne ho sprecato un solo Smile sorriso originale
Comunque il problema non è la versione 12.04, come ti ho detto la ho sempre usata senza problemi con k9copy...
Cita messaggio
#4
Almaz l'unico consiglio che mi sento di darti è di calmare lo spirito pioneristico e tornare ad ubuntu base 12.04, è meglio sfogare la propria curiosità facendo prove su virtualbox, per lavorare in tranquillità usa un sistema più stabile, saluti Smile
Cita messaggio
#5
ehm... come ho scritto, ho già provato installando la 12.04. Non funziona.
Funziona solo se lancio la 12.04 presente sull'HD del vecchio pc, il che significa che ha a che fare con l'hw, apparentemente. O con qualche configurazione che l'installazione prende dall'hw
Cita messaggio
#6
se ti può aiutare, spiega come installare in ubu, controlla se hai fatto tutto correttamente:
http://wiki.ubuntu-it.org/Multimedia/Mas...one/K9Copy
Cita messaggio
#7
se poi vuoi creare una iso del dvd, dal terminale:
dd if=/dev/dvd of=image.iso
la troverai nella home, se invece è un cd:
dd if=/dev/cdrom of=image.iso
Cita messaggio
#8
Grazie dei due suggerimenti, dxgiusti ma purtroppo non mi aiutano.
k9copy era già settato correttamente, ho ricontrollato per scrupolo ma era tutto ok.
La iso del dvd ce l'ho già, è proprio da quella che parto. Comunque che io parta da una iso superiore a 4.7 Gb o da un dvd doppia faccia, il risultato non cambia, purtroppo.
Cita messaggio
#9
Alla fine ho scoperto quale fosse il problema. Ho aggiornato i driver ATI Catalyst della scheda video e k9copy ha tornato a produrre files iso perfetti!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)