Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema con virtualbox e guest addition
#1
Salve a tutti, mi scuso se ho sbagliato sezione ma non trovo nulla di più specifico.
Il problema o meglio i problemi stavolta è con windows 7 installato su macchina virtuale. Fino a qualche giorno fa se cliccavo, su macchina virtuale avviata, su "dispositivi" alla fine mi spuntava "aggiungi guest addition", oggi, avendo installato per varie ragione nuovamente windows 7 con nome diverso dal precedente, completata l'installazione al posto della scritta di cui sopra mi spunta "inserisci l'immagine del CD di Guest Addition"; ho letto diverse discussioni ma riguardavano altri sistemi operativi.
Un altro problema riscontrato è che se provo ad installare i driver del modem (che in precedenza funzionava perfettamente ma ora non viene rilevato dal sistema windows) il sistema su macchina virtuale va in crash, si chiude e chiede se avviare normalmente o in altre modalità.
Purtroppo ho necessità di usare windows.
Grazie a tutti
Ah dimenticavo: ho installato ubuntu 12.04 plus 9 e virtualbox 4.3.6
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
#2
premi il pulsante "inserisci immagine cd guest additions"; poi apri esplora risorse e te lo ritrovi come se fosse un normale CD;
apri il CD e ci trovi il programma di setup che ti installa le guest additions dentro il sistema virtuale;
un'altra cosa importante da installare è l'extensiona pack, da scaricare nella pagina web di virtualbox

per i driver del modem non so aiutarti
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
con virtualbox, non devi imposare nessuna connessione ( driver modem ) lui userà quelli del sistema "padre", stessa cosa per i driver video, userà quelli standar virtualbox.
Cita messaggio
#4
Esatto, vedrà la connessione come LAN, non dovesse funzionare vai su impostazioni, rete e controlla che sia NAT, il tipo di scheda che potrebbe essere PCnet-FAST e l'indirizzo MAC.
Giuseppe
Cita messaggio
#5
(19-07-2014, 09:47 )dxgiusti Ha scritto: con virtualbox, non devi imposare nessuna connessione ( driver modem ) lui userà quelli del sistema "padre", stessa cosa per i driver video, userà quelli standar virtualbox.

(19-07-2014, 14:44 )giuseppemos Ha scritto: Esatto, vedrà la connessione come LAN, non dovesse funzionare vai su impostazioni, rete e controlla che sia NAT, il tipo di scheda che potrebbe essere PCnet-FAST e l'indirizzo MAC.
Giuseppe

Avete entrambi ragione, vede la rete LAN ma non mi fa collegare lo stesso ed ho verificato tutto quello che avete detto voi; ci sto impazzendo sopra, ma perché windows è così complicato?
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
#6
Sono riuscito a collegarmi ad internet cambiando le impostazioni di rete in virtualbox; permane un altro fastidioso problema con una banca dati che non si avvia ma per quello ho scritto alla casa produttrice, grazie per la pazienza e buona vita
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
#7
se non funziona con NAT prova a cambiare con BRIDGE
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)