Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema gestione aggiornamenti
#1
Saluti a tutti, ho da qualche giorno un problrma con la gestione degli aggiornamenti su Ubuntu 12.04.4 LTS, cerco di spiegare cosa mi è successo:
- procedo con l'aggiornamento da "Gestore aggiornamenti" si apre la finestra e subito dopo si richiude senza avere fatto nulla;
- tento allora di procedere da terminale - sudo apt-get update - parte la procedura ma si blocca nella lettura dei pacchetti 94%;
dopo varie ricerche trovo in questo forum un problema praticamente uguale nel quale si consiglia di procedere con la pulizia delle cartelle con questi comandi:
P { margin-bottom: 0.21cm; }CODE.cjk { font-family: "WenQuanYi Micro Hei",monospace; }CODE.ctl { font-family: "Lohit Hindi",monospace; }


Codice:
sudo rm -r /var/lib/apt/lists/* -vf
Codice:
sudo rm /var/cache/apt/*.bin
dopo fatto la pulizia procedo con gli aggiornamenti da "gestore aggiornamenti" tutto funziona correttamente e gli aggiornamenti vengono portati a termine;
- se riprovo a fare l'aggiornamento da terminale mi succede lo stesso problema "parte la procedura ma si blocca nella lettura dei pacchetti 94%"
- a questo punto non funziona più neanche il "gestore aggiornamenti";
devo tornare a fare la pulizia delle cartelle come sopra.
Mi sembra di capire (anche se non sono proprio ferrato in materia che con l'agiornamento da terminale scarichi qualche cosa in più che poi però non riesce ad installarsi e fa casino !!!! qualcuno mi saprebbe illuminare ? grazie.
 

 

 
Cita messaggio
#2
ciao apri solo il terminale ( due sezioni per aggiornare non le accetta ), digita:
sudo rm /var/lib/apt/lists/* -vf
al termine dai:
sudo apt-get update
copia incolla il contenuto, sarà una lunga striscia, usa il tasto PhP
Cita messaggio
#3
Dopo avere dato il comando "sudo apt-get update" ha scaricato parecchia roba ... come le altre volte. Ti ho copiato solo le ultime righe ...

Scaricamento di:131 http://mirror.crazynetwork.it precise-backports/universe Translation-en [27,7 kB]                                         
Scaricamento di:132 http://mirror.crazynetwork.it precise-security/main Translation-en [168 kB]                                               
Scaricamento di:133 http://mirror.crazynetwork.it precise-security/multiverse Translation-en [1299 B]                                         
Scaricamento di:134 http://mirror.crazynetwork.it precise-security/restricted Translation-en [1253 B]                                         
Scaricamento di:135 http://mirror.crazynetwork.it precise-security/universe Translation-en [56,1 kB]                                          
Recuperati 24,7 MB in 2min 26s (168 kB/s)                                                                                                     
zambon@LIFEBOOK-C1410:~$ tti... 94%

e poi si è fermato sempre al solito punto ... 94 %

come devo procedere ?

 
Cita messaggio
#4
apri sorgenti software ed al posto di quel sorgente che usi crazynetwork.it, metti server principale e ridai l'update.
Cita messaggio
#5
mittico !!! funziona.
Correggimi se sbaglio ... il primo problema era che aprivo due sessioni ed il secondo era il server da dove scarcava gli aggiornamenti ?
Cita messaggio
#6
esatto. ora per cortesia, il [RISOLTO] prima del titolo del primo post. ciao
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)