Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema hdd
#1
Da qualche giorno il mio pc compaq presario con xp pro non si avvia piu'.dal bios non visualizzo l'HD seagate,ho provato il disco mediante case sata via usb su portatile e funziona regolarmente.Cosa puo' essere succcesso?Ciao!
Cita messaggio
#2
Prova a cambiare il cavo sata, magari usa uno di quelli con il fermo. Se anche così non va allora potrebbe essere il controller.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
Sempre ottimo francater Exclamation
Controlla inoltre, il cavo di alimentazione. Appare qualche messaggio
durante il non avvio?
Ciao
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#4
(23-03-2012, 00:27 )Leroy Ha scritto: Sempre ottimo francater Exclamation
Controlla inoltre, il cavo di alimentazione. Appare qualche messaggio
durante il non avvio?
Ciao

DISK BOOT FAILURE....con schermo nero....ho provato anche a cambiare posizione del cavo sulla scheda madre ..ma nulla!!!!
Cita messaggio
#5
Il cavo lo hai sostituito?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#6
(23-03-2012, 21:55 )francater Ha scritto: Il cavo lo hai sostituito?

no ne devo trovare uno..ma come fa' a guastarsi un cavo???mi sembra strano!!
Cita messaggio
#7
si guastano a causa del surriscaldamento provocato dal passaggio di corrente, perché si rompono dei filini di rame, perché è stato piegato... tutto si può rompere, si rompono perfino le RAM che di meccanico non hanno nulla, figurati un miserabile cavo!
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#8
Esatto, senza contare che spesso si allenta il "morso" dello spinotto per colpa del calore, ecco perché ti ho consigliato quelli a clip.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#9
(23-03-2012, 22:03 )BAT Ha scritto: si guastano a causa del surriscaldamento provocato dal passaggio di corrente, perché si rompono dei filini di rame, perché è stato piegato... tutto si può rompere, si rompono perfino le RAM che di meccanico non hanno nulla, figurati un miserabile cavo!

stiamo parlando di quello rosso che va' alla MB (il piu piccolo)?
Cita messaggio
#10
Si, quello stretto che va alla mainboard.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)