Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema tabella EDID monitor Acer.
#1
Salve a tutti,ho 2 pc collegati ad un monitor Acer AL2216W uno all'uscita VGA e uno all'uscita DVI,quando devo usare il Pc collegato all'uscita VGA switcho dal menu' del monitor passando da digitale ad analogico.
Tutto ha sempre funzionato benissimo fino ad ora,improvvisamente il monitor non si vede piu' quando avvio il Pc collegato all'uscita DVI.
Ora dopo qualche tentativo sono riuscito ad avviarlo ma non viene riconosciuto piu' dal sistema operativo lasciando la risoluzione a 1024 x 768.
Sul pc ho Windows 7 e Debian Kali Linux in dual-boot, sono quindi andato nel terminale di Kali e il comando dmesg mi restituisce questo :

[    8.045701] [drm:drm_edid_block_valid] *ERROR* EDID checksum is invalid, remainder is 109
[    8.045731] Raw EDID:
[    8.045756]      00 ff ff ff ff ff ff 00 04 72 74 ad 03 01 20 72
[    8.045784]      16 11 01 03 e8 2f 1e 78 2e c5 85 a4 59 49 9a 24
[    8.045812]      12 50 54 bf ef 00 81 80 81 40 71 4f 95 00 95 0f
[    8.045839]      b3 00 81 c0 8b c0 21 39 90 30 62 1a 27 40 68 b0
[    8.045867]      36 00 d9 28 11 00 00 1c 00 00 00 fd 00 38 4c 1e
[    8.045894]      52 10 00 0a 20 20 20 20 20 20 00 00 00 fc 00 41
[    8.045922]      63 65 72 20 41 4c 32 32 31 36 57 0a 00 00 00 ff
[    8.045949]      00 4c 37 34 30 39 30 a1 36 36 34 34 30 20 00 ec

Questo è invece il risultato dopo il comando cat /var/log/syslog:

kernel: [  121.313135] [drm:radeon_dvi_detect] *ERROR* DVI-D-1: probed a monitor but no|invalid EDID

A quanto ho capito c'è un problema con la tabella EDID del monitor di cui ignoravo l'esistenza spero sia un problema risolvibile, grazie mille per le risposte.

 

 
Cita messaggio
#2
Sembra un bug gia segnalato

https://bugs.launchpad.net/ubuntu/+sourc...bug/992346

Cita messaggio
#3
brunik grazie mille per la segnalazione ma nn ho capito nulla su quel post , scusatemi.
Quindi non è partito il monitor allora , speriamo.
Premesso che il monitor non va nemmeno su Windows 7.

 
Cita messaggio
#4
Ho risolto semplicemente spegnendo il Monitor e staccando e riattaccando il cavo video.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)