Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi all'avvio
#1
Ho installato ubuntu 12.04 LTS ultima versione aggiungendo la plus 9 e mi capita spesso che ad installare stupidaggini tramite terminale ad esempio : ubuntu tweak, al riavvio il sistema si blocca e quindi non si avvia, avendo anche windows in un altro hardisk anche quello si blocca, anche in modalita di ripristino si bloccano tutti e 2, da premettere che ho installato ubuntu in un hardisk vergine separato da windows con partizione primaria in EXT4 gundi il Grub cè! questo problema mi si presenta molto spesso quando installo delle cose e non riesco più ad entrare nei sistemi, l'unico modo che mi sono inventato e di collegare un terzo hardisk ide anche esso vergine e non partizionato e per incanto partono i sistemi questo non capisco come accade, ho anche notato che quando avvio windows 7 l'orologio e sempre sballato di qualche ora, quindi le mie domande sono : qualcuno e in grado di aiutarmi per questo mio problema? o devo continuare a collegare e scollegare sto maledetto hardisk ide che non è mai stato presente all'instalazione di nessun O.S.?
Per favore aiutatemi!!!
Distro 1°: Linux Royal 14.04 Full Cinnamon remix (Franco fait)
Distro 2°: Lubuntu 12.04
Cita messaggio
#2
I due HD interni sono sata?

Scollega il terzo HD, entra nel bios e carica la configurazione di default.

Controlla se si aggiusta.

Se non va creati un CD con super grub disk e segui la guida:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#3
Approfitto della domanda sull'orologio per associarmi: c'è un modo per evitare il problema dell'orologio impostato, credo, all'ora di Greenwich invece che all'ora locale? Per esempio si potrebbe inserire uno script che lo aggiusta prima della chiusura del sistema? Grazie.
mic
"Tendono alla chiarità le cose oscure..." (E. Montale)
Cita messaggio
#4
(12-07-2012, 13:31 )Phoenix79 Ha scritto: non capisco come accade, ho anche notato che quando avvio windows 7 l'orologio e sempre sballato di qualche ora

Salve

Se l'orario risulta sempre sballato, è probabile che la batteria tampone sia scarica, e quindi vari settaggi nel BIOS non vengono mantenuti. E' un'ipotesi.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#5
Dai anche un'occhiata a questa discussione:
http://www.istitutomajorana.it/forum/Thr...incronizza
dove un altro utente aveva avuto un problema simile.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#6
(12-07-2012, 19:38 )Leroy Ha scritto:
(12-07-2012, 13:31 )Phoenix79 Ha scritto: non capisco come accade, ho anche notato che quando avvio windows 7 l'orologio e sempre sballato di qualche ora

Salve

Se l'orario risulta sempre sballato, è probabile che la batteria tampone sia scarica, e quindi vari settaggi nel BIOS non vengono mantenuti. E' un'ipotesi.
Impossibile che la batteria sia scarica la scheda madre non ha nemmeno un mese di vita e poi dovrebbe farlo anche in ubuntu.
Distro 1°: Linux Royal 14.04 Full Cinnamon remix (Franco fait)
Distro 2°: Lubuntu 12.04
Cita messaggio
#7
(12-07-2012, 14:41 )Antonio_Cantaro Ha scritto: I due HD interni sono sata?

Scollega il terzo HD, entra nel bios e carica la configurazione di default.

Controlla se si aggiusta.

Se non va creati un CD con super grub disk e segui la guida:

http://www.istitutomajorana.it/index.php...&Itemid=33
Si i 2 Hd sono Sata, il terzo Hd e sempre scollegato lo collego quando i sistemi non si avviano e poi lo scollego, posso provare cn configurazione default di bios ma è da vedere come và, altrimenti seguo la guida.
Distro 1°: Linux Royal 14.04 Full Cinnamon remix (Franco fait)
Distro 2°: Lubuntu 12.04
Cita messaggio
#8
(12-07-2012, 20:29 )BAT Ha scritto: Dai anche un'occhiata a questa discussione:
http://www.istitutomajorana.it/forum/Thr...incronizza
dove un altro utente aveva avuto un problema simile.
Ho letto la discussione e non mi pare che l'utente ha risolto, non sono cose che4 no sapevo già poichè ho avuto sempre windows e l'orologio è andato sempre bene adesso che ho messo ubuntu mi da questo problema, da anticipare che ho disabilitato anche ora di internet e anche se fosse con windows spento non ha niente da aggiornarsi tramite server di internet.
Distro 1°: Linux Royal 14.04 Full Cinnamon remix (Franco fait)
Distro 2°: Lubuntu 12.04
Cita messaggio
#9
(12-07-2012, 20:55 )Phoenix79 Ha scritto: Ho letto la discussione e non mi pare che l'utente ha risolto,
Sei sicuro di aver letto tutta la discussione? Forse non ti sei accorto che è formata da 2 pagine: l'utente wirgilio nel penultimo post della discussione ha detto di aver risolto!
Anche perché, se noti, c'è anche il [RISOLTO] nella discussione...

(31-05-2012, 07:04 )wirgilio Ha scritto: Buona giornata! Ho risolto il problema seguendo le indicazioni di "dxgiusti" ovvero con i suggerimenti che ho trovato sul sito seguente:
http://www.bufferoverflow.it/2006/04/22/...-con-lutc/

Questa mattina all'accensione del pc ho trovato l'ora esatta sia in Windows che in Ubuntu 12.04 - Grazie a tutti per l'assistenza.

Con questo non voglio dire che in quel modo risolverai necessariamente anche tu, ma è un tentativo che vale la pena di fare, o no?
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#10
(12-07-2012, 21:12 )BAT Ha scritto:
(12-07-2012, 20:55 )Phoenix79 Ha scritto: Ho letto la discussione e non mi pare che l'utente ha risolto,
Sei sicuro di aver letto tutta la discussione? Forse non ti sei accorto che è formata da 2 pagine: l'utente wirgilio nel penultimo post della discussione ha detto di aver risolto!
Anche perché, se noti, c'è anche il [RISOLTO] nella discussione...

(31-05-2012, 07:04 )wirgilio Ha scritto: Buona giornata! Ho risolto il problema seguendo le indicazioni di "dxgiusti" ovvero con i suggerimenti che ho trovato sul sito seguente:
http://www.bufferoverflow.it/2006/04/22/...-con-lutc/

Questa mattina all'accensione del pc ho trovato l'ora esatta sia in Windows che in Ubuntu 12.04 - Grazie a tutti per l'assistenza.

Con questo non voglio dire che in quel modo risolverai necessariamente anche tu, ma è un tentativo che vale la pena di fare, o no?
si scusami che sbadato! però non capisco come si faccia a rimediare o aperto l'editor di testi ho scitto : /etc/default/rcS e poi non capisco cosa devo fare
Distro 1°: Linux Royal 14.04 Full Cinnamon remix (Franco fait)
Distro 2°: Lubuntu 12.04
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)