Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi con Ubuntu 11.10 ita plus 8-32 bit
#1
Ciao a tutti.
Premetto che non sono uno "smanettone", per cui abbiate compassione di un neofita da poco passato ad ubuntu.
Seguendo le lezioni del prof. cantaro ho installato l'ultima versione ubuntu, la 11.10. Tuttavia tende ad "impallarsi", sia con internet che con altre applicazioni. Dato che sto muovendo i primi passi vorrei chiedervi maggiori delucidazioni. Forse il SO 11.10 non va bene per il mio vecchio notebook?
Eccovi le caratteristiche tecniche del mio vecchio ma affidabile asus

Processore:Intel Core Duo T2300, 1.66 GHz, 2MB cache L2, FSB 667 MHz
Memoria: 1024 MB DDR2 667 MHz SDRAM
Schermo: 15.4 pollici WXGA (1280 x 800) 256K Color Shine
Scheda Video: NVIDIA GeForce Go 7300, 128MB dedicati
Hard Disk: 100 GB SATA (5400rpm)
Drive Ottico: Masterizzatore DVD DL Light Scribe
Porte: 4 porte USB 2.0, porta VGA / Mini D-sub 15-pin per monitor esterno, 3 Audio jack con SPDFIF out, Type II PCMCIA slot, RJ11 connessione per Modem, RJ45 connessione per Ethernet, TV Out
Networking Scheda MiniPCI 802.11a/b/g, Antenna integrata, Scheda di rete Gigabit LAN 10/100/1000Mbps Fast Ethernet, Bluetooth opzionale
Sistema Operativo Microsoft Windows XP Home Edition
Batteria Li-Ion 8 celle (4800mAh)
Dimensioni 345 x 284 x 35 mm
Peso circa 3 Kg
Altro Webcam 1.3 MP

Consigliatemi eventualmente una versione Ubuntu che meglio si adatta alle caretteristiche del mio notebook.

Vi ringrazio sin d'ora per l'attenzione e vi auguro buone feste a tutti!





Cita messaggio
#2
Ma quale "compassione" e "compassione"!
Sei il benvenuto, qui. E puoi far tutte quante le domande che ritieni giusto fare.
Avrai sempre risposta.
Non stavolta da me, me ne spiace (ma solo perchè io non utilizzo affatto UBUNTU), ma da tanti altri, sicuramente, sì.
Aspetta senza patemi. Vedrai che ti risponderanno.
Io, nel frattempo, sposto la tua domanda nella Sezione specificamente dedicata ad UBUNTU e alle sue derivate.
Questo perché il tuo non è un problema afferente l'installazione (che ha funzionato bene, stando a quel che scrivi), quanto il comportamento successivo del tuo UBUNTU.
Di fatto, dunque, nella Sezione più consona, avrai maggiori probabilità di ricever quell'aiuto che ti serve.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#3
Ciao monsee.
Ti ringrazio per la"compassione" dimostratami.
A buon rendere e buone feste.


Cita messaggio
#4
Prova con la versione precedente (Plus7).
Cita messaggio
#5
Ok.
provvederò a scaricare la versione precedente e ad installarla.
vi terrò aggiornati sugli sviluppi...
nel frattempo godetevi le feste.
Cita messaggio
#6
Ho risolto seguendo il consiglio del prof cantaro.
Ho installato versione precedente, la plus 7.
Pare che tutto proceda al meglio..ad maiora
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)