Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi con aggiornamento elementaryos luna
#1
Buon giorno a tutti ieri sera ho scaricato l'aggiornamento di elementaryos luna (premetto che nel mio computer convivono win7 ed elementaryos luna)dopo il riavvio la schermata si presenta cosi
elementary os luna con linux 3.2.0-58 generic
elementary os luna with linux 3.2.0-58 generic (recovery mode)
previus linux version
se faccio partire la prima opzione come facevo prima dell'aggiornamento si apre il terminale a tutto schermo cosi
elementery os luna umberto tty1
umberto login:
anche se faccio il login e poi inserisco la password la schermata resta sul terminale se invece all'inizio scelgo la terza opzione
(previus linux) si apre un'altra pagina che dice
elementary os luna con linux 3.2.0-51-generic
elementary os luna with linux 3.2.0-51-generic(recoveri mode)
se faccio partire la prima opzione il sistema si apre come prima dell'aggiornamento controllando poi l'ggiornamento software
mi dice che è aggiornato dove ho sbagliato? c'è qualcuno che gentilmente puo spiegarmi cosa è successo?
grazie a chi volesse rispondere
 

 
Cita messaggio
#2
E' un problema della scheda video.
Non carica l'ultima schermata di avvio, per internderci, quella dove devi andare a mettere la password di accesso al sistema.
Prova ad avviare con una live ed eliminare i driver della scheda video.
Poi  togli il cd.live e riavvia: il sistema dovrebbe avviarsi con una modalità grafica provvisoria.
Quindi reinstalla i driver appropriati della scheda grafica.

 

 
Mint 16 Mate - Precise 12.04 custom - La presunzione di sapere è peggio dell'ignoranza.
Cita messaggio
#3
(24-01-2014, 09:39 )'Andrea2' Ha scritto: E' un problema della scheda video.
Non carica l'ultima schermata di avvio, per internderci, quella dove devi andare a mettere la password di accesso al sistema.
Prova ad avviare con una live ed eliminare i driver della scheda video.
Poi  togli il cd.live e riavvia: il sistema dovrebbe avviarsi con una modalità grafica provvisoria.
Quindi reinstalla i driver appropriati della scheda grafica.
 

mouse clic su 'previus linux' e ti restituisce il sottomenu  per poter  riavviare con il vecchio kernel , chiaramente se il problema è sorto dopo aver aggiornato il SO , negli aggiornamente è inclusa nuova versione del kernel  nella quale i driver per la tua scheda video non sono presenti . Il vecchio kernel  in linux non viene mai eliminato automaticamente proprio per lasciare la possibilità di ripartire con il computer qual ora il nuovo  non funzionasse correttamente , la sua eliminazione è lasciata all' utente , e non va eseguita finchè  il nuovo non è stato testaato più che bene sul proprio computer .



 
Cita messaggio
#4
Sposto nella sezione:

Altre Distribuzioni
Cita messaggio
#5
(24-01-2014, 10:21 )'francofait' Ha scritto:
(24-01-2014, 09:39 )'Andrea2' Ha scritto: E' un problema della scheda video.
Non carica l'ultima schermata di avvio, per internderci, quella dove devi andare a mettere la password di accesso al sistema.
Prova ad avviare con una live ed eliminare i driver della scheda video.
Poi  togli il cd.live e riavvia: il sistema dovrebbe avviarsi con una modalità grafica provvisoria.
Quindi reinstalla i driver appropriati della scheda grafica.
 

mouse clic su 'previus linux' e ti restituisce il sottomenu  per poter  riavviare con il vecchio kernel , chiaramente se il problema è sorto dopo aver aggiornato il SO , negli aggiornamente è inclusa nuova versione del kernel  nella quale i driver per la tua scheda video non sono presenti . Il vecchio kernel  in linux non viene mai eliminato automaticamente proprio per lasciare la possibilità di ripartire con il computer qual ora il nuovo  non funzionasse correttamente , la sua eliminazione è lasciata all' utente , e non va eseguita finchè  il nuovo non è stato testaato più che bene sul proprio computer .
 

Grazie a Francofait ed Andrea2 per l'aiuto


 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)