Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi con firefox
#1
Salve a tutti, non riesco ad aprire il sito intranet della mia ditta (in alcune parti che usa flashplayer).
Su windows, dopo aver aggiornato flashplayer, ha ricominciato a funzionare.
In pratica quando apro una pagina particolare, normalmente si deve cliccare sul tasto destro e poi su "avanti".
Su firefox in ubuntu 11.10 invece tale tasto rimane "grigiato", ovvero non attivo.
Da varie discussioni ho aggiornato flashplayer seguendo un thread proprio qui (ma non ricordo quale), ma è rimasto tutto come prima.
Qualcuno sa dirmi cosa fare?
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#2
Salve!
Hai guardato questa discussione?

http://www.istitutomajorana.it/forum/Thr...lashplayer
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#3
Gli ho dato un'occhiata adesso, ma sono sul portatile di mia figlia(Wseven), quello che ha ricominciato ad andare dopo gli aggiornamenti.
Sul mio con Ubuntu adesso non posso andare, vedrò di darci un'occhio domani e poi ti faccio sapere.
La versione che ho installato di flashplayer deve essere l'ultima (l'ho scaricata ed installata ieri, dopo aver tolto più o meno quello di cui si parla sul thread che mi hai indicato.
Per quanto riguarda firefox, se fai INFO ti dice che è il 12,mi sembra, ma poi scopri che ci sono gli aggiornamenti fino alla 16(mi pare).
Domani vedo se riesco a controllare.
Grazie per adesso.
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#4
Firefox versione 16, Flashplayer vers 11.202r (mi pare)
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#5
(29-10-2012, 14:52 )Valgio63 Ha scritto: Firefox versione 16, Flashplayer vers 11.202r (mi pare)

si il procedimento l'ho testato da poco è tuttura valido e più semplice"Scompattare l'archivio nella home e trovi il file "libflashplayer.so" che va copiato in "/home/nome_utente/.mozilla/plugins".per precauzione non cancellare la cartella scompattata nella home
se non hai la cartella plugins la crei. Con questo modo è abilitato per il propietario della home non per gli altri utenti, non mi sono interessato in proposito visto che non ho altri utenti sul mio pc"
l'ultima versione giusta di flash-player da scaricare è quella in cui ti rimanda firefox su adobe quando tenti di visulizzare un filmato su youtube,si dovrebbe essere quella che indichi.
Bilodiego
Cita messaggio
#6
Rieccomi, ho provato ad installare la 11.2.102 che aveva un mio collega e che funziona benissimo con Firefox fino alla 14 (la metteva su tutte le volte che aggiornava Firefox e spariva tutto), ma sulla 16 niente da fare!!
Domani penso di avere un paio di ore per "smanettare" con Ubuntu, di pomeriggio.
Ho scaricato la vecchia versione 12, ho già disinstallato Chromium( non funziona nemmeno quello) e scaricato Chrome.
Vediamo se a tornare indietro cambia qualcosa,sennò provo ad installare Chrome!
Se per caso hai altre nuove ci risentiamo domani, dopo il lavoro.
P.S. Mi è venuto un dubbio: ma non è che c'entra anche Realplayer?
Come faccio a vedere di quali plugin ha bisogno il sito dove mi collego?
Il problema infatti non è con Yuotube, oddio, non ho provato in effetti!!!!
Valter
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#7
(30-10-2012, 21:01 )Valgio63 Ha scritto: Come faccio a vedere di quali plugin ha bisogno il sito dove mi collego?

Solitamente ti appare una finestra in alto, che ti avvisa che hai bisogno di un determinato plugin.

Bye
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#8
Salve di nuovo.
Un mio collega aveva risolto il problema semplicemente installando il kit15 scaricato da questo sito.
Allora ho provato anch'io ma, a parete aver perso la cronologia e i segnalibri, tutto è rimasto come prima!
Ho provato ad installare Google chrome (chromium non andava!!)
Idem con patatine,
La mia è una versione 11.04 aggiornata alla 11.10, durante l'aggiornamento ha dato qualche errore.
Ho quindi fatto come sempre con i comandi dpkg e configure da terminale, ma non c'erano pacchetti corrotti ne problemi di configurazione.
Tutto è cominciato dopo un'aggiornamento.
Sarà mica qualche altro problema?
Adesso stò scaricando la 12.10 , male male salvo il salvabile e pio provo a rimetterci quella.
Oppure una versione più vecchia di flash (la 10?) o addirittuta anche di firefox, che so', la 12?
Anche perchè per installare la 12.10 devo NECESSARIAMENTE cambiare la scheda video, così poi devo rimettere a posto anche WinXP. Sad((
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#9
Eureka!!!!At
Ho risolto installando il plugin a mano della 11.102r.63 (in pratica quella dell'archivio.
Ho quindi disinstallato Google-Chrome (che non va) ed ho provato ad reinstallare Chromium.
Con un sito in cui sono certo che ci vuole Flashplayer funziona perfettamente, ma nel sito della mia ditta presenta lo stesso problema ( ho aperto un thread a riguardo, ma non mi ha risposto NESSUNO!).
Almeno ci vado con Firefox!!
Grazie a tutti.Idea

Valter
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#10
Ho risolto con questo


Grazie
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)