Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi con java
#1
Ho eseguito la procedura indicata sul sito majorana
http://www.istitutomajorana.it/index.php...&Itemid=69

ho installato ubuntu 10.04 lts. Tuttavia qualcosa non è andato a buon fine. Dopo la prima parte della disinstallazione andata a buon fine, l'installazione non procede e si verifica un messaggio di errore che allego nel tentativo di aprire synaptic ed il gestore di aggiornamenti.

   
Come si può risolvere?

Cita messaggio
#2
Prova a disattivare i repository per la 10.104 e reinstalli con quelli della 11.10
Cita messaggio
#3
(30-12-2011, 17:46 )maverick2011 Ha scritto: Ho eseguito la procedura indicata sul sito majorana
http://www.istitutomajorana.it/index.php...&Itemid=69
ho installato ubuntu 10.04 lts. Tuttavia qualcosa non è andato a buon fine. Dopo la prima parte della disinstallazione andata a buon fine, l'installazione non procede e si verifica un messaggio di errore che allego nel tentativo di aprire synaptic ed il gestore di aggiornamenti.
Come si può risolvere?

Posta il contenuto del file /etc/apt/sources.list che si dà un'occhiata.

Bye
Token
Cita messaggio
#4
Prof allego le schermate dei sorgenti software in quanto mi sono perso su quali disabilitare

ho anche provato questa procedura, ma mi sono bloccato al terzo passaggio
"copiate il file sources.list nella directory appropriata e assegnatevi i dovuti permessi"
http://www.chimerarevo.com/2011/06/22/ub...-iniziale/



(30-12-2011, 17:52 )Antonio_Cantaro Ha scritto: Prova a disattivare i repository per la 10.104 e reinstalli con quelli della 11.10



Allegati Anteprime
       
Cita messaggio
#5
Ti allego le schermate

ciao


(30-12-2011, 18:08 )token Ha scritto:
(30-12-2011, 17:46 )maverick2011 Ha scritto: Ho eseguito la procedura indicata sul sito majorana
http://www.istitutomajorana.it/index.php...&Itemid=69
ho installato ubuntu 10.04 lts. Tuttavia qualcosa non è andato a buon fine. Dopo la prima parte della disinstallazione andata a buon fine, l'installazione non procede e si verifica un messaggio di errore che allego nel tentativo di aprire synaptic ed il gestore di aggiornamenti.
Come si può risolvere?

Posta il contenuto del file /etc/apt/sources.list che si dà un'occhiata.

Bye
Token



Allegati Anteprime
       
Cita messaggio
#6
(31-12-2011, 16:04 )maverick2011 Ha scritto: Ti allego le schermate
ciao

Sembra tutto a posto, l'unica linea che non segue la giusta sintassi risulta commentata. Per caso hai postato dopo qualche aggiustamento?

Eventualmente correggila comunque, visto che synaptic va a leggere anche le deselezionate.
E' la linea 51, da
# deb http://archive.canonical.com/lucid partner
modificala in
# deb http://archive.canonical.com/ lucid partner
(manca uno spazio davanti a "lucid")
Per poter modificare il file aprilo con
Codice:
sudo gedit /etc/apt/sources.list

Bye
Token
Cita messaggio
#7
Fatto ma non ha funzionato. Ho provato a ripristinare il source.list con Lucid Tool ma senza successo. Ti allego il pdf del risultato da terminale, in particolare l'errore è quello evidenziato in giallo, che si ripropone anche nella barra delle notifiche (vedi screen shot).
   

(31-12-2011, 19:12 )token Ha scritto:
(31-12-2011, 16:04 )maverick2011 Ha scritto: Ti allego le schermate
ciao

Sembra tutto a posto, l'unica linea che non segue la giusta sintassi risulta commentata. Per caso hai postato dopo qualche aggiustamento?

Eventualmente correggila comunque, visto che synaptic va a leggere anche le deselezionate.
E' la linea 51, da
# deb http://archive.canonical.com/lucid partner
modificala in
# deb http://archive.canonical.com/ lucid partner
(manca uno spazio davanti a "lucid")
Per poter modificare il file aprilo con
Codice:
sudo gedit /etc/apt/sources.list

Bye
Token



Allegati
.pdf   lucidtool.pdf (Dimensione: 53,48 KB / Download: 2)
Cita messaggio
#8
(01-01-2012, 12:53 )maverick2011 Ha scritto: Fatto ma non ha funzionato. Ho provato a ripristinare il source.list con Lucid Tool ma senza successo. Ti allego il pdf del risultato da terminale, in particolare l'errore è quello evidenziato in giallo, che si ripropone anche nella barra delle notifiche (vedi screen shot).

Ora dice che l'errore sta in /etc/apt/sources.list.d/ferramroberto-java-lucid.list, che suppongo sia la lista repository del ppa che hai usato per installare java. Bisogna vedere quel file.
La riparazione di /etc/apt/sources.list l'hai fatta a mano come ti avevo detto? se hai ricevuto ancora errore, quale è?

Bye
Token

Cita messaggio
#9
Si la riparazione l'ho fatta a mano ed allego il risultato del terminale aprendo il file source.list.

Aprendo l'altro con il comando sudo gedit /etc/apt/sources.list.d/ferramroberto-java-lucid.list non viene fuori nulla, ma una schermata strana vuota con la lettera n.
   
Nell'icona rossa dell'alert dice che i pacchetti installati presentano delle dipendenze irrisolte
E: Tipo "n" non riconosciuto alla riga 1 nel file /etc/apt/sources.list.d/ferramroberto-java-lucid.list
E: Impossibile leggere l'elenco delle sorgenti.
Correggere il problema nella configurazione del repository.
E: _cache->open() failed, please report.


(01-01-2012, 15:37 )token Ha scritto:
(01-01-2012, 12:53 )maverick2011 Ha scritto: Fatto ma non ha funzionato. Ho provato a ripristinare il source.list con Lucid Tool ma senza successo. Ti allego il pdf del risultato da terminale, in particolare l'errore è quello evidenziato in giallo, che si ripropone anche nella barra delle notifiche (vedi screen shot).

Ora dice che l'errore sta in /etc/apt/sources.list.d/ferramroberto-java-lucid.list, che suppongo sia la lista repository del ppa che hai usato per installare java. Bisogna vedere quel file.
La riparazione di /etc/apt/sources.list l'hai fatta a mano come ti avevo detto? se hai ricevuto ancora errore, quale è?

Bye
Token



Allegati
.pdf   terminale.source.list.pdf (Dimensione: 49,62 KB / Download: 2)
Cita messaggio
#10
Errore sparito. Ragionando sull'alert ho aggiornato l'editor dei sorgenti con ubuntu tweak (strumento fondamentale come suggerisce sempre il prof) et volià, magicamente tutto sembra funzionare.

Ciao
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)