Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]Problemi con lo scanner di Epson 420W.
#1
Smile 
IdeaGrazie della cortesia Dott. Cantaro....!
Dunque: Ho seguito le istruzioni del Sig.Gabriele-gmstyle sino al punto (4); (premetto che la stampante, una volta collegata è stata riconosciuta dalla Plus7 di Ubuntu) ma non lo scanner, come prevedevo grazie alle Vs. istruzioni sul sito Majorana. Ho anche installato (xsane & libsane-extras), l'unica cosa: non sono riuscito a provvedere all'installazione dei driver. (comunque al punto (3) la stringa mi viene data in modo corretto) E' per i driver che al punto (4) il terminale mi risponde: -command not found-? (i driver: li ho scaricati, ma non riesco ad installarli).
Grazie....

 
Cita messaggio
#2
Devi scaricare ed installare i driver. Si tratta di file DEB che si installano con un doppio click. Devi solo scegliere se a 32 o 63 bit ed il modello della tua multifunzione.

Spiega meglio perchè non riesci ad installarli.
Cita messaggio
#3
Ho scaricato i driver (file DEB). Ma al doppio click mi viene risposto: Impossibile mostrare ....... - La posizione non è una cartella-.
Cita messaggio
#4
Devi avere cambiato qualche impostazione. Click col destro sul file .deb

Scegli Proprietà

Vai nella scheda Permessi

ed inserisci la spunta nel quadratino: Consenti l'esecuzione del file come programma:


[Immagine: http://www.istitutomajorana.it/immagini2...rmessi.jpg]
Cita messaggio
#5
Eseguito.... La spunta non c'era... Ma, dopo inserita, nessun risultato positivo. Ho provato a cambiare l'impostazione di (apri con...) ma lo stesso, nessun risultato. L'opzione di (apri con... è posizionata su -visualizzatore documenti-).
Cita messaggio
#6
Ecco il motivo per cui non funziona.

Click col destro sul file e scegli: Apri con altra applicazione

Scorri verso il basso e scegli: Ubuntu Software Center
Cita messaggio
#7
Le confesso che lo avevo già fatto. Ma non avevo dato il tempo sufficiente ad aprire il collegamento. - Però, mi si dice (softwere INSTALLATO)-(reinstalla?).
Al punto 4 della guida del Sig. Gabriele, si dice: Ora dobbiamo modificare il file epson2.conf..... e viene dato il comando, che non mi viene riconosciuto (not found). Le ricordo che, al punto 3, mi viene data la lista delle periferiche usb collegate, con la stringa. Il file -epson2.conf-, dov'è?
Cita messaggio
#8
Intanto reinstalla e dai tutto il tempo al processo di finire.
Cita messaggio
#9
Rainbow 
Buon ferragosto....Smile
Ho (reinstallato) -Prima- ma, anche -Dopo- il riavvio del computer, sempre uguale. -Esito negativo-. Al comando (sudo gedit/etc/sane.d/epson2.conf) la risposta è sempre (command not found). Mi comincia a salire la disperazione...... dovrò passare a windows, per la scansione?.....Angry
Speravo in un dono, quantomeno per il ferragosto.Huh
Cita messaggio
#10
Hai dato il comando in modo errato, non è:

sudo gedit/etc/sane.d/epson2.conf

ma

sudo gedit /etc/sane.d/epson2.conf

mancava uno spazio dopo gedit. Prova.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)