Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi con mixer audio su Chakra
#1
Ho dei problemi a trovare un mixer audio da applicare sul sistema. Ho installato Kmix, che non parte, rimbalza per 30 secondi e poi ci rinuncia a ripartire. Pavucontrol non si installa perchè non sono soddisfatte delle dipendenze. Su chakra non avevo mai avuto questo problema e diciamo che è l'unico scalino che mi separa da una installazione ottimale del sistema. Ancora una volta mi trovo a dover disturbare @tumbler, che conosce a menadito tutti i segreti di questo gioiellino.
Kmix andrebbe benissimo ma non si avvia e non so perchè. Ho provato a rimuoverlo e reinstallarlo senza risultato. Mi occorre una alternativa a Kmix e/o a pavucontrol, per il solito discorso dei video registrati. Un grazie anticipato a tumbler o a chiunque abbia idea di quale possa essere l'alternativa  ai due controller di cui sopra.
 

 
Cita messaggio
#2
@tumbler sai dirmi come mai non partono le applicazioni?
ti posto un video del desktop per farti vedere, non parte kmix e neppure il vassoio di sistema
https://www.youtube.com/watch?v=xv3vsDlWjZ0
 
Cita messaggio
#3
Allora per Kmix è un bug che riscontro anche io ... appena posso lo segnalo ai dev ... io avevo ripiegato cliccando con tasto dx sull'icona volume proprio nel vassoio di sistema che tu mi dici non funzionare.

Comunque per le applicazioni che non partono andrebbero innanzitutto avviate da terminale con path per intero /usr/bin/nome ... se da li si avviano si corregge il lanciatore del menu (niente di piu facile) ... al bisogno si puo anche togliere quella fastidiosa icona che rimbalza all'infinito Smile)

Il forum che stavi seguendo è seguito da persone davvero in gamba o se volessi ulteriore supporto ti segnalo il channel di IRC #chakra-it su freenode.net
Cita messaggio
#4
Ciao tumbler, scusami se non ti ho risposto prima ma ho avuto il mondo di cose da fare stamani.Un bug c'è ti allego il video delle app che non mi partono, se ne sono aggiunte altre, tutte relative a app multimediali come vedrai. Io così non ho la possibilità di registrare video(esclusi al desktop) poichè non una app mi parte, l'unico che va è vlc per fortuna, ma mi piange il cuore a vedere che chakra soffre e non riesce ad aprire le applicazioni....sigh Non una delle app che servono a registrare si avvia, spero di risolvere questa cosa. Da terminale avevo già provato ma senza il percorso, proverò con quello e vediamo cosa succede. Mai che vadano per il proprio verso certe cose. Per vedere bene mandalo a tutto schermo... http://youtu.be/agJR-aHIzXc
 

 
Cita messaggio
#5
Ora sono su arch minimale con un browser testuale da terminale pertanto non vedo neanche il video ... abbi pazienza che appena avvio chakra (sull'altro pc) provo io ad installarti o a darti la soluzione (se disponibile) Smile
Cita messaggio
#6
a me kmix funziona ... come li hai compilati quei due programmi ... ho visto che uno è nei repo e l altro in ccr ... scarichi sempre da li vero??? non compili manualmente il tarball!!!
Cita messaggio
#7
Hai indovinato, per compilare i tarball ancora non so bene come fare. Sembra che la webcam non venga rilevata, ma ancora non ho capito da cosa può derivare questo blocco dei prog multimediali...tu pensi che possa dipendere dalla compilazione eh? Se è così è un bel pasticcio, non saprei dove mettere le mani. Ma come mai da pacman o da ccr si lascia che file corrotti circolino liberamente?
Ho cercato una guida ma non ne trovo valide...tu sai indicarmi?
 
Cita messaggio
#8
caro @tumbler anche dal forum di chakra mi hanno mollato, sembra non ci siano soluzioni o che non ci sia la volontà per risolverli. Io ho cercato su web senza tuttavia trovare nulla di inerente al problema e neppure sulla compilazione dei pacchetti. Va a finire che disinstallo chakra, visto che non posso usarlo al 100% e neppure al 50%: sono senza supporto multimediale, non posso registrare nè posso ascoltare un po' di musica in quanto phonon non è settabile in alcun modo. Mi avete mollato tutti....[img]images/smilies/piange.gif[/img] aspetto ancora un po' poi disinstallo ogni cosa. Mi dispiace ma non ho alternative, del resto ho parecchi altri sistemi che non presentano questi problemi. Mi considero sconfitto ma non demordo, non ancora. Ciao
 
Cita messaggio
#9
Solitamente è sufficiente lasciare un commento tramite il portale CCR al manutentore del pacchetto perchè venga risolto in tempi celeri ... sempre che non sia attualmente orfano ... a volte non serve neanche un commento basta marcarlo come corrotto qui http://chakraos.org/ccr/packages.php?ID=4995 ... devi registrarti ovviamente.
Cita messaggio
#10
Grazie tumbler ma quale pacchetto dovrò marcare come corrotto? Forse ho trovato, è saltato fuori automaticamente mixer... ancora grazie.
 
Cita messaggio


Vai al forum: