Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi di avvio Ubuntu
#1
Salute a tutti.
Dopo avere risolto nei giorni scorsi (grazie a Dukko) un problema di rete, ho un nuovo problema.
Sovente l'avvio di Ubuntu 12.04 plus avviene con errori e appaiono poi le videate che seguono (che non riesco a chiudere). E devo riavviare, anche più volte, il PC per ritornare alla normalità. Huh
   
   
   

Help
Meglio una gallina oggi, che un uovo domani Sleepy
Cita messaggio
#2
A me le videate fanno pensare ad un problema con i driver video ... probabilmente a volte non vengono caricati correttamente ... che scheda hai e che driver usi???
Sarebbe molto utile conoscere l errore in fase iniziale
Cita messaggio
#3
ciao, sulla 12.04plus è installato cinnamon che con gli ultimi aggiornamenti ha dato più di qualche disturbo nella grafica. disinstallalo, lui ed i suoi ppa.
Cita messaggio
#4
(23-11-2013, 12:09 )dxgiusti Ha scritto: ciao, sulla 12.04plus è installato cinnamon che con gli ultimi aggiornamenti ha dato più di qualche disturbo nella grafica. disinstallalo, lui ed i suoi ppa.

Ho fatto quanto mi hai suggerito, ti allego la schermata
   
Ho fatto il riavvio e non è stato tutto OK, ma siccome non sempre si avviava con l'errore segnalato, vedo nei prossimi avvii e ti farò sapere.
Grazie
Ciao
Meglio una gallina oggi, che un uovo domani Sleepy
Cita messaggio
#5
(23-11-2013, 09:59 )tumbler Ha scritto: A me le videate fanno pensare ad un problema con i driver video ... probabilmente a volte non vengono caricati correttamente ... che scheda hai e che driver usi???
Sarebbe molto utile conoscere l errore in fase iniziale

Per ora ho fatto quanto suggerito da dxgiusti. Se il problema non sarà risolto ti darò le informani richieste (se riesco a trovarle, perchè la mia esperienza in proposito è molto limitata)
Grazie comunque.
Ciao
Meglio una gallina oggi, che un uovo domani Sleepy
Cita messaggio
#6
(23-11-2013, 13:04 )Rexluna Ha scritto:
(23-11-2013, 09:59 )tumbler Ha scritto: A me le videate fanno pensare ad un problema con i driver video ... probabilmente a volte non vengono caricati correttamente ... che scheda hai e che driver usi???
Sarebbe molto utile conoscere l errore in fase iniziale

Per ora ho fatto quanto suggerito da dxgiusti. Se il problema non sarà risolto ti darò le informani richieste (se riesco a trovarle, perchè la mia esperienza in proposito è molto limitata)
Grazie comunque.
Ciao

Ho provato e mi appare la videata seguente
   
Spero sia quanto richiesto.
Ciao
Meglio una gallina oggi, che un uovo domani Sleepy
Cita messaggio
#7
leva anche i collegamenti, sorgenti software, nella finestra ppa rimuovi i due di cinnamon. poi dal terminale aggiorna il sistema.
Cita messaggio
#8
(23-11-2013, 15:36 )dxgiusti Ha scritto: leva anche i collegamenti, sorgenti software, nella finestra ppa rimuovi i due di cinnamon. poi dal terminale aggiorna il sistema.

Scusarsi, ma non so come fare arrossire. Se mi puoi dare le dritte dettagliate, ci provo.
Pinguino
Meglio una gallina oggi, che un uovo domani Sleepy
Cita messaggio
#9
nel terminale:
sudo software-properties-gtk
si apre la finestra, vai nella scheda altro software:
   
scorri le voci fino a trovare quelle contenente cinnamon, rimuovile.
chiudi tutti i programmi e dal terminale:
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
ogni riga un comando, uno alla volta. se ti segnala errori, non continuare ma postali copia/incolla.
Cita messaggio
#10
(23-11-2013, 18:53 )dxgiusti Ha scritto: nel terminale:
sudo software-properties-gtk
si apre la finestra, vai nella scheda altro software:

scorri le voci fino a trovare quelle contenente cinnamon, rimuovile.
chiudi tutti i programmi e dal terminale:
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
ogni riga un comando, uno alla volta. se ti segnala errori, non continuare ma postali copia/incolla.

Fatto. Non mi ha dato errori. Anche stavolta (la 3° consecutiva) si è avviato bene At
Se dopo qualche altro avvio sarà tutto OK scriverò RISOLTO.
Grazie Idea
Ciao e buona domenica Smile
Meglio una gallina oggi, che un uovo domani Sleepy
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)