Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi di connessione wireless (con il dualboot)
#1
Ciao a tutti.
Ho installato Ubuntu 11.04 (ma il problema si verificava a volte anche in passato). Al primo accesso spesso il network manager sembra non faccia il proprio dovere in quanto non completa la connessione wireless (ho un router Netgear). Stranamente se chiudo la sessione e passo a Windows XP la connessione parte regolarmente e tornando in Ubuntu tutto funziona !
Possibile che per collegarsi ad internet con Ubuntu sia necessario prima farlo con WINXP ... ?
Grazie dei vostri commenti (e possibili soluzioni).
Complimenti vivissimi al professor Cantaro per il sito e per i suoi preziosi contenuti.
Cita messaggio
#2
Non completa la connessione in che senso? Da messaggi di errore?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
No, proprio non si collega. Non appare la richiesta di inserimento della password e l'icona del NetworkManager non si attiva per la ricerca della rete. Idem se imposto la connessione automatica (senza la previa richiesta della pwd). Come ho detto, la cosa strana è che se mi collego con WinXP il collegamento si apre normalmente e poi in linux (quasi come se il collegamnto fosse ormai aperto) non ci sono più problemi. Boh ?
Cita messaggio
#4
Ma cliccando sull'icona del connector manager compare nell'elenco la tua connessione al netgear?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
Purtroppo no (anche se qualche giorno fa vedevo la mia rete e anche qualche altra - il problema non si era ancora manifestato). Non riesco a capire cosa sia successo. E' forse il caso di sostituire il network manager di default con, ad esempio, wicd ?
Cita messaggio
#6
Probabilmente il problema è legato ai driver della scheda wireless. Il sistema è completamente aggiornato vero?
Potresti provare con wicd, come hai pensato, mi dici che scheda hai?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
A me era capitato la stessa cosa tempo fa, avevo risolto semplicemente disinstallando e reistallando i driver wireless, non so se in questo caso funziona ,ma tentare...
Bilodiego
p.s. giusta l'osservazione sotto del prof.Antonio,per fare il tentativo cmq bisogna collegarsi col cavo ethernet.
Cita messaggio
#8
Hai un cavetto ethernet? Se si prova a vedere se ti connetti.

Prova pure a vedere se per caso non hai messo in off l'interruttorino del WiFi (sempre che tu abbia un portatile)
Cita messaggio
#9
Ciao,
Prova con il cavo Ethernet a collegarti al router e poi dai:
Codice:
ifconfig -a

così vedrai tutte le interfacce di rete presenti sul tuo pc.
Così si possono vedere i Mac delle schede di rete e quali sono quelle attive e funzionanti, poi prova a dare
Codice:
iwcofig
e visulizzi tutte le info sulla scheda wi-fi del tuo pc.
Scrivi i risultati che ottieni e poi si possono compiere i passi necessari per la configurazione wi-fi tra il tuo router e la scheda di rete wireless.

In particolare con il primo comando dovresti vedere quale nome viene dato alla tua interfaccia di rete wi-fi, tipo wlan0, come nel mio caso, e se è attiva o meno, dovresti vedere:
Codice:
UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1

tra le altre info, ovvero che è attiva, trasmette i dati, ed in esecuzione.
Ciao e fai sapere.
Cita messaggio
#10
(06-09-2011, 19:21 )Dalton7 Ha scritto: Ciao,
Prova con il cavo Ethernet a collegarti al router e poi dai:
Codice:
ifconfig -a

così vedrai tutte le interfacce di rete presenti sul tuo pc.
Così si possono vedere i Mac delle schede di rete e quali sono quelle attive e funzionanti, poi prova a dare
Codice:
iwcofig
e visulizzi tutte le info sulla scheda wi-fi del tuo pc.
Scrivi i risultati che ottieni e poi si possono compiere i passi necessari per la configurazione wi-fi tra il tuo router e la scheda di rete wireless.

In particolare con il primo comando dovresti vedere quale nome viene dato alla tua interfaccia di rete wi-fi, tipo wlan0, come nel mio caso, e se è attiva o meno, dovresti vedere:
Codice:
UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1

tra le altre info, ovvero che è attiva, trasmette i dati, ed in esecuzione.
Ciao e fai sapere.
Ciao, mi permetto di inserirmi in quanto ho lo stesso problema. Lanciando il comando iwconfig, tra le altre ho questa stringa:
UP BROADCAST MULTICAST MTU: 1500 METRIC 1.Non riesco in nessun modo a configurare la wireless. Ti aggiungo che con il tasto destro del mouse vado in modifica connessione>Rete senza fili ( si evidenzia Auto sitecom)>Impostazione manuale dell'IP>NETMASK> GATEWAY ma il collegamento non si stabilisce.
Grazie per l'aiuto che andrai a darmi.
Storia



Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)