Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi dual boot
#1
Premetto che non sono molto esperto di computer e di ubuntu in particolare. Tutto ciò che ho imparato lo devo hai forum. Ho un dekstop con windows xp dove a suo tempo ho anche istallato ubuntu 10.10 Adesso ho un problema. L'altro giorno ho aggiornato la versione da 10.10 a 11.04. L'ho fatto seguendo le istruzioni che mi venivano date via via dalla pagina di aggiornamento versione. Quando sono andato a riavviare il pc non mi ha dato più la possibilità di sceglire windows-ubuntu e sullo schermo mi dice frequenza non riconosciuta e alla fine dopo circa un minuto si avvia con ubuntu. Come posso risolvere? Se qualcuno sa aiutarmi gliene sarei grato. Grazie
Cita messaggio
#2
devi aggiornare il grub vedrai che tra poco ti risponde qualcuno molto piu esperto di me.in molti sconsigliano di fare gli aggiornamenti di ubuntu in automatico ma di fare nuove installazioni.
Cita messaggio
#3
scrivi o copia nel terminale questo comando, dovrebbe sistemarsi

sudo update-grub

poi riavvi il pc

Bilodiego


Cita messaggio
#4
grazie, appena posso lo faccio ......vi farò sapere
Cita messaggio
#5
scusate la mia ignoranza.....ma dove devo copiare
sudo update-grub
non mi si apre neanche gestore pacchetti.
Cita messaggio
#6
nel "terminale"che è in accessori, o se hai unity è nella barra a sx
hai un icona nera del simbolo del terminale, cercalo. scritto il comando ti chiede la password.
Bilodiego
Cita messaggio
#7
(23-04-2012, 19:02 )bilodiego Ha scritto: nel "terminale"che è in accessori, o se hai unity è nella barra a sx
hai un icona nera del simbolo del terminale, cercalo. scritto il comando ti chiede la password.
Bilodiego
ho fatto come mi hai suggerito... poi ho riavviato ma ancora windows non lo vede...parte direttamente con ubuntu.
Memmo

Cita messaggio
#8
Allora sempre da Terminale dai questi due comandi, uno alla volta ed aspetta che finisca (quando la riga del termnale mostra il simbolo $):

sudo grub-install /dev/sda

sudo update-grub
Cita messaggio
#9
ancora non va....questa è quello che succede dopo le operazioni che mi avete suggerito

mimmo@mimmo-desktop:~$ sudo grub-install /dev/sda
[sudo] password for mimmo:
Installation finished. No error reported.
mimmo@mimmo-desktop:~$ sudo update-grub
Generating grub.cfg ...
Found linux image: /boot/vmlinuz-3.0.0-17-generic
Found initrd image: /boot/initrd.img-3.0.0-17-generic
Found linux image: /boot/vmlinuz-2.6.38-14-generic
Found initrd image: /boot/initrd.img-2.6.38-14-generic
Found memtest86+ image: /boot/memtest86+.bin
Found Microsoft Windows XP Home Edition on /dev/sda1
done
mimmo@mimmo-desktop:~$
Cita messaggio
#10
Adesso lo vede, dovrebbe avviare anche xp.
Quando ti compare la schermata di avvio ti devi spostare col cursore su xp e dare invio, in automatico ti parte con ubuntu.
Bilodiego

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)