Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi installazione Linux Mint 15 Mate Plus
#1
Buonasera al prof. Cantaro e partecipanti del forum.
Dunque parto dalle caratteristiche del mio pc Asus eee acqquistato con già installato ubuntu maverick
[attachment=11360]

con questa scheda video

   

Dunque dato che ormai da un po' di tempo ubuntu maverick mi stava dando problemi (icone che non apparivano più anche dopo aver dato i relativi comandi da terminale... impallamenti di vario genere... etc) e sapendo che non è più supportato, ho deciso di sostituirlo con un nuovo S.O. e ho pensato di scegliere Linux Mint 15 Mate Plus.
Ho letto e seguito con attenzione tutte le video guide del prof. Cantaro (partizioni, creazione di una usb pen avviabile, dato che il pc non ha lettore cd-dvd e altre inerenti alle operazini preposte) e dopo aver scaricato e controllato la corretta dimensione del file in questione, ho creato la pennetta avviabile.
Ho selezionato il Bios e fatto avviare il pc con la pennetta. Tutto regolare sino alla schermata iniziale, dove ho selezionato "live" e dato avvio... a quel punto è apparsa la schermata Linux Mint Plus firmata dal prof. Cantaro, con relativa barra inferiore e il segna tempo circolare in funzione. La barra mano a mano si è caricata sino alla fine... solo che arrivata alla fine non è successo nulla: il segnatempo ha continuato a girare per molti minuti ancora, sino a che ho deciso di interrompere il tutto schiacciando il tasto tab e facendo avviare ubuntu. A quel punto, ricordandomi di aver letto che alcuni pc non sono in grado di far girare le funzioni animate perché troppo pesanti per la relativa scheda video, ho riprovato provando ad avviare Linux con il comando "xforcevesa" che da quanto ho capito dovrebbe escludere alcune funzioni grafiche: identico risultato. Prima domanda: la scheda video può supportare tale versione oppure è meglio, in base alle caratteristiche del pc che è un portatile da 12 pollici e che sono riportate nel primo allegato e nn caso contario quale versione suggerire?
Seconda domanda: ho letto e seguito con attenzione la video guida relativa a come procedere con le partizioni installate, per modificarle e creare un disco rigido partizionato nel modo più adeguato. Avendo installato a suo tempo g-parted, ho potuto seguire attraverso il video i vari passaggi confrontandoli con le schermate del pc (non ho fatto alcun tipo di intervento: l'hard disk è come quando l'ho acquistato) e ad un certo punto ho visto che la partizione del mio hd non è come quella che dovrebbe essere, riportata nel corso del video. Secondo me ci sono delle incongruenze che forse determinano l'impossibilità di far girare in versione "live" Linux Mint 15 Mate Plus. E' possibile che il problema sia legato non alla versione più o meno pesante ma alla partizione che ho sul hd e nel caso come dovrei procedere per correggere tali incongruenze?
Questa è la schermata relativa

   

Spero di essere stato chiaro nelle'esposizione e un grazie in anticipo a chi potrà darmi aiuto e suggerimenti.
Cita messaggio
#2
Ho controllato e ho visto che il primo allegato con le caratteristiche del pc non è andato a buon fine. Ci riprovo

   

e per sicurezza le aggiungo scrivendole:
DISTRIBUZIONE: UBUNTU 10.10 MAVERICK
AMBIENTE DESKTOP: GNOME 2.32.2 (Ubuntu 2010/09/27)
KERNEL: LINUX 2.6.35-32-generic
PIATTAFORMA: i686
CPU: Intel® Atom™ CPU N570 @ 1.66 GHz
MEMORIA: 2 GB
Cita messaggio
#3
Nessuno ha modo di aiutarmi a risolvere il problema? Mi auguro di sì! Grazie come sempre
Cita messaggio
#4
Allora a mio avviso il tuo pc supporta tranquillamente quella versione di Mint ... le schede video Intel sono quelle con la maggior compatibilità ... il partizionamento dell'hdd non ha nulla a che vedere.

Prova a rifare la pendrive ... che programma usi per crearla???
In alternativa usa la versione originale di Mint 15 Mate per scongiurare che non ci siano settaggi particolari nell Plus che danno noia all'avvio
Cita messaggio
#5
ciao, forse sono il meno esperto per aiutarti, posso comunque dirti che il tuo disco sembra ben partizionato. la prima quella "nascosta" credo sia per il recovery. ora il motivo per cui non si installa non è di semplice soluzione, prova magari a rifare la chiavetta cambiando il programma di installazione ( quale hai usato per mettere la iso su usb ). altra particolarità che capita di leggere è il supporto del kernel pae, sembra che non tutti i computer 32 bit lo accettino. potresti provare con una versione con il kernel senza pae tipo:
http://www.istitutomajorana.it/index.php...&Itemid=33
tanto per poter escludere con certezza o meno il problema.
Cita messaggio
#6
Un grazie intanto a tumbler e dxgiusti... parto dalla vostra domanda su che programma ho usato per creare la pen drive: quello diciamo di serie che ho trovato in Maverick, questo per intenderci
   
e - visto che come potete vedere dalla schermata, avevo già a suo tempo provato ad installare un nuovo sistema operativo con i medesimi risultati di Mint: caricamento infinito del sistema in modalità live - ho pensato che il problema possa essere proprio nel tipo di programma usato per creare la pen drive avviabile, ho provato ad installare unebootin. C'ho provato in tutti i modi:
- da terminale... ma quando mi chiede la pw e io la digito e dò invio non accade nulla: mi ritorna il nome del pc con il cursore lampeggiante;
- dal sito: ho scaricato il file unetbootrin-linux-585 ma non riesco a farlo eseguire in nessun modo;
- ho cercato su internet varie soluzioni, trovando questo link http://wiki.ubuntu-it.org/Installazione/Unetbootin... sembrava fatta ma durante la fase di download è apparsa la scritta che alcuni pacchetti non erano possibili scaricare dal server e alla fine è apparsa questa scritta
   
E' solo una sensazione ma credo che forse l'ipotesi unetbootin possa essere la soluzione al problema...solo che ora mi chiedo: come mai non riesco ad installarlo e può esserci un modo per aggirare l'ostacolo?
Non sono un esperto ma credo che il problema sia un po' a monte, nel senso che questo pc è stato acquistato con già ubuntu caricato e potrebbe darsi, che tutte le accortezze che vengono indicate nel forum e nelle videoguide del prof. Cantaro per installare al meglio i sistemi orperativi Linux, non siano state usate, creando forse qualche conflitto o intoppo interno.
Mi auguro di avere un vs. riscontro, un grazie e a presto...
Cita messaggio
#7
Per mettere una immagine iso in una chiavetta fai cosi

Codice:
sudo dd if=/percorso/della iso/nomeiso.iso of=/dev/sdX

Al post di X dovrai mettere la lettera del tuo device ... se il secondo allora metti b
Cita messaggio
#8
(28-09-2013, 12:53 )tumbler Ha scritto: Per mettere una immagine iso in una chiavetta fai cosi

Codice:
sudo dd if=/percorso/della iso/nomeiso.iso of=/dev/sdX

Al post di X dovrai mettere la lettera del tuo device ... se il secondo allora metti b

ma poi si avvia?
da questa pagina il file.deb:
http://unetbootin.it.uptodown.com/ubuntu
per installarlo se non lo hai scaricalo ed usa gdebi
Cita messaggio
#9
(28-09-2013, 13:31 )dxgiusti Ha scritto: ma poi si avvia?
Certo che si avvia ... ho appena installato manjaro ... anzi gran parte delle distro arch derivate ... chakra in primis ... non accettano unetbootin e tra il wiki si legge appunto di usare dd ... che poi mi pare essere la base di image write
Cita messaggio
#10
ci provo.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)