SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi nel dual boot Win7/LinuxMint16 su netbook con Win7 preinstallato.
#11
(03-03-2014, 00:47 )'dxgiusti' Ha scritto: forse perchè la tua immagine è troppo pesante. il forum riceve max 500kb per immagine. non hai nessun programma per ridurla ?
prova una volta aperta con il tuo visualizzatore a salvarla in .jpeg ( dovrebbe diventare più leggera )
se proprio non riesci, posta con copia/incolla il risultato del terminale con:
sudo fdisk -l

 
Penso di essere riuscita a postarla: la vedi?


 
Mai perdere la voglia e la volontà di imparare...perchè non è mai troppo tardi!!!
Cita messaggio
#12
ops, sei riuscita. bene il tuo disco è " dev/sda " senza nessun numero. quindi dopo aver scaricato ed installato il file ( basta un doppio click ), nel terminale scrivi:
sudo ms-sys -w /dev/sda
al termine riavvia.
Cita messaggio
#13
(03-03-2014, 00:50 )'dxgiusti' Ha scritto: ops, sei riuscita. bene il tuo disco è " dev/sda " senza nessun numero. quindi dopo aver scaricato ed installato il file ( basta un doppio click ), nel terminale scrivi:
sudo ms-sys -w /dev/sda
al termine riavvia.

 
Be', almeno con lo screen shot ho solo bisticciato ma non pasticciato!!! Il resto lo rimando a domani, non mi azzardo a farlo adesso. troppo stanca e confusa. Meglio fare tutto a mente lucida e fresca!!! Mille grazie, dxgiusti...e spero di darti buone notizie domani Smile Per ora, ti do la buonanotte Smile
No...un momento: basta solo che io installi il file, digiti da terminale sudo ms-sys -w /dev/sda, riavvio e così ricreo l'MBR di Seven? Quindi mi ritrovo Seven come unico sistema operativo visibile e poi con una live di GParted elimino LinuxMint e poi lo reinstallo sullo spazio non allocato, giusto? Aspetto la tua risposta prima di procedere.

 
Mai perdere la voglia e la volontà di imparare...perchè non è mai troppo tardi!!!
Cita messaggio
#14
ciao, buona notte a te.
Cita messaggio
#15
Dxgiusti, notizie peggiori non ti potrei dare: al riavvio schermata nera con scritta "missing operating system". Non solo: non riesco a installare una qualsiasi distro Linux perchè collegando il lettore cd/dvd esterno e impostandolo come prima opzione di avvio nel bios (come ho fatto le altre volte) il cd non parte...il lettore fa un accenno di avviarsi ma si ferma lì. A questo punto posso proprio dire di essere disperata!!!
Mai perdere la voglia e la volontà di imparare...perchè non è mai troppo tardi!!!
Cita messaggio
#16
(03-03-2014, 15:11 )'Rossella' Ha scritto: Dxgiusti, notizie peggiori non ti potrei dare: al riavvio schermata nera con scritta "missing operating system". Non solo: non riesco a installare una qualsiasi distro Linux perchè collegando il lettore cd/dvd esterno e impostandolo come prima opzione di avvio nel bios (come ho fatto le altre volte) il cd non parte...il lettore fa un accenno di avviarsi ma si ferma lì. A questo punto posso proprio dire di essere disperata!!!
Il lettore almeno sono riuscita a farlo partire...lo legge come usb...con una live di Ubuntu  faccio andare GParted...

Ok...GParted mi dà la stessa identica schermata che ti ho postato ieri sera, quindi Seven dovrebbe esserci. Mi ricreo lo spazio non allocato e poi reinstallo Mint. Ti tengo aggiornato.

 



 
Mai perdere la voglia e la volontà di imparare...perchè non è mai troppo tardi!!!
Cita messaggio
#17
Per fortuna, almeno, sono ritornata alla stessa identica situazione che avevo ieri quando ho aperto questa discussione: Linux Mint 16 e Seven funzionano tutti e due, con Seven un po' "traballante" esattamente come ieri sera. A quanto pare, nonostante la mia non più giovane età, le mie coronarie funzionano molto meglio di Seven, visto che oggi  è stato un pomeriggio "leggermente" inquieto, il mio!!!  Credo che ormai ho una sola cosa da fare: lasciare tutto com'è e sperare che Seven continui solo a traballare e basta. Il fatto che, pur avendo impostato correttamente l'ordine di avvio nel bios (lo stesso  che avevo impostato alla prima installazione di Mint), il lettore cd/dvd non sia partito ma si sia avviato solo quando ho impostato l'avvio da usb, non mi piace per niente, mi fa pensare a qualche problema nel bios. [img]images/smilies/arrendo.gif[/img]
Mai perdere la voglia e la volontà di imparare...perchè non è mai troppo tardi!!!
Cita messaggio
#18
la calma prima di tutto, anche se è più facile a scriverlo.......
è partito quando hai impostato usb e giusto è. il lettore esterno lo vede come usb.
riesci a masterizzarti un cd con sopra supergrubdisk, è una utility importantissima per uscire da questi inconvenienti:
http://www.supergrubdisk.org/super-grub2-disk/
e potrebbe sempre servire, specialmente se intendi continuare il percorso iniziato. comunque mi ha lasciato stupito il fatto che dopo ms-sys non si sia avviato win........ mah
Cita messaggio
#19
(03-03-2014, 21:10 )'dxgiusti' Ha scritto: la calma prima di tutto, anche se è più facile a scriverlo.......
è partito quando hai impostato usb e giusto è. il lettore esterno lo vede come usb.
riesci a masterizzarti un cd con sopra supergrubdisk, è una utility importantissima per uscire da questi inconvenienti:
http://www.supergrubdisk.org/super-grub2-disk/
e potrebbe sempre servire, specialmente se intendi continuare il percorso iniziato. comunque mi ha lasciato stupito il fatto che dopo ms-sys non si sia avviato win........ mah

 

Pensa come sono rimasta io dopo aver visto quella schermata nera che mi diceva in pratica che sul computer non c'era nessun sistema operativo!!! Ripeto: evidentemente le mie coronarie devono essere molto forti!!! Supergrub...sì...ci avevo pensato...ma non ho osato provarci temendo di combinare ulteriori pasticci. Però forse è il caso di non forzare troppo le mie coronarie e lasciarle riposare qualche giorno prima di provarci!!! Intanto, da quanto mi dici, ho capito che il bios non ha problemi e questo mi rassicura, come mi rassicura il fatto di essere riuscita a riportare l'hard disk nelle stesse condizioni in cui era ieri. Fermarmi lungo questo percorso??? Non ci penso per niente!!! Mi fermerò solo quando sul netbook avrò un dual boot Seven/Mint 16 "pulito" e con Seven perfettamente funzionante!!! 

 
Mai perdere la voglia e la volontà di imparare...perchè non è mai troppo tardi!!!
Cita messaggio
#20
nel mio post di oggi mi sono dimenticato di un'applicazione " boot repair " usabile sia da live masterizzando un cd, sia da ubuntu installato e quindi anche da mint. è un programma specifico per impostare il boot sia il dual che riscrivere avvio di seven
https://help.ubuntu.com/community/Boot-Repair
se vuoi, dagli uno sguardo.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)