Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi nell' uso di Alien
#11
(07-08-2013, 18:39 )dxgiusti Ha scritto: sul web trovi molto, qui le principali:
http://www.istitutomajorana.it/index.php...&Itemid=33
poi ragionando un attimo.
Grazie ho scaricato la guida in pdf, però, a volte è difficile interpretare strani e lunghi messaggi che vengono fuori (il caso del mio RPM che non riesco a convertire).
Cita messaggio
#12
ma quel programma/pacchetto proprio non esiste nel formato .deb?
Cita messaggio
#13
(07-08-2013, 18:36 )Dukko Ha scritto: Se vuoi sapere come si usa basta googolare un po https://www.google.com/search?q=usare+al...e&ie=UTF-8

Per il problema della trasformazione del pacchetto, rimane come unica spiegazione che l'RPM non sia perfetto.
Per compilare dovresti avere i sorgenti ma, a parte questo piccolissimo scoglio, stiamo parlando di Java... reperibilissimo dal sito di Oracle in formato tar.gz oppure (Ancora meglio) nei repository di Ubuntu.

Tra l'altro la versione che indichi è abbastanza vecchia Huh
Scusa l' ignoranza ma il repository è il software center?
Se si, dovrei scaricare OpenJDK Java 7 Runtime.
e dopo, per il file RPM cosa devo fare?
Scusa se approfitto della tua pazienza ma solo così posso capirci qualcosa di più.
Cita messaggio
#14
(07-08-2013, 18:36 )Dukko Ha scritto: Se vuoi sapere come si usa basta googolare un po https://www.google.com/search?q=usare+al...e&ie=UTF-8

Per il problema della trasformazione del pacchetto, rimane come unica spiegazione che l'RPM non sia perfetto.
Per compilare dovresti avere i sorgenti ma, a parte questo piccolissimo scoglio, stiamo parlando di Java... reperibilissimo dal sito di Oracle in formato tar.gz oppure (Ancora meglio) nei repository di Ubuntu.

Tra l'altro la versione che indichi è abbastanza vecchia Huh
Dimenticavo ma la versione vecchia intendi alien, io ho aggiornato con sudo apt-get update.
Devo fare altro, per caso.
Cita messaggio
#15
allora se aggiorni dal terminale i comandi da dare sono tre:
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
logicamente uno alla volta.
quando dukko parla dei repository di ubuntu, intende che lo puoi scaricare dal gestore dei pacchetti in quanto già previsto nella distribuzione. per gestore pacchetti intendo synaptic, che è praticamente la finestra grafica di apt-get e dove trovi tutti i pacchetti/programmi disponibili. ora non so che versione di ubuntu ( se hai ubuntu.... ) tu abbia installato, comunque sul sito del majorana trovi diverse versioni già pronte con tantissimo software installato.
http://www.istitutomajorana.it/
scorri le pagine e.........
Cita messaggio
#16
(07-08-2013, 20:47 )angelo751 Ha scritto: Scusa l' ignoranza ma il repository è il software center?
Se si, dovrei scaricare OpenJDK Java 7 Runtime.
e dopo, per il file RPM cosa devo fare?
Scusa se approfitto della tua pazienza ma solo così posso capirci qualcosa di più.

Nessun problema Exclamation
Si, intendevo il software center. E si, installi OpenJDK 7 e sei a posto, l'RPM lo cestini.
In vita mia avrò convertito un paio di RPM, in realtà ciò che ti serve lo trovi sempre nel gestore pacchetti (Software Center), o nei PPA.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#17
(07-08-2013, 20:45 )dxgiusti Ha scritto: ma quel programma/pacchetto proprio non esiste nel formato .deb?
No, purtroppo solo in RPM
Cita messaggio
#18
(07-08-2013, 21:42 )dxgiusti Ha scritto: allora se aggiorni dal terminale i comandi da dare sono tre:
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
logicamente uno alla volta.
quando dukko parla dei repository di ubuntu, intende che lo puoi scaricare dal gestore dei pacchetti in quanto già previsto nella distribuzione. per gestore pacchetti intendo synaptic, che è praticamente la finestra grafica di apt-get e dove trovi tutti i pacchetti/programmi disponibili. ora non so che versione di ubuntu ( se hai ubuntu.... ) tu abbia installato, comunque sul sito del majorana trovi diverse versioni già pronte con tantissimo software installato.
http://www.istitutomajorana.it/
scorri le pagine e.........
La mia versione di Ubuntu è 12.04 LTS, su synaptic ci sono diversi java col simbolino di ubuntu quale installo?
Ho eseguito apt-get updade e dopo upgrade non ho eseguito dist-upgrade perchè non voglio avanzare la versione del sistema operativo.
Dopo i comandi sopra citati la versione di alien è sempre la stessa alien version 8.86
Cita messaggio
#19
Ti ho già risposto che OpenJDK 7 è perfetto, installalo ed elimina quel pacchetto RPM. Exclamation
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#20
(07-08-2013, 21:42 )dxgiusti Ha scritto: allora se aggiorni dal terminale i comandi da dare sono tre:
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
logicamente uno alla volta.
quando dukko parla dei repository di ubuntu, intende che lo puoi scaricare dal gestore dei pacchetti in quanto già previsto nella distribuzione. per gestore pacchetti intendo synaptic, che è praticamente la finestra grafica di apt-get e dove trovi tutti i pacchetti/programmi disponibili. ora non so che versione di ubuntu ( se hai ubuntu.... ) tu abbia installato, comunque sul sito del majorana trovi diverse versioni già pronte con tantissimo software installato.
http://www.istitutomajorana.it/
scorri le pagine e.........
OK ho risolto installando da software center OPEN JDK JAVA 7 RUNTIME
poi mi sono portato sulla cartella checker.jar e l' ho avviata con l' applicazione java appena installata e il programma è partito.
Quindi l' RPM era un applicazione java per avviare dopo il cheker.jar pertanto non mi serve più, maglio così.
Grazie mille per la pazienza e i consigli.
Cita messaggio


Vai al forum: