Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi su aggiornamento Ubuntu
#1
Ho dei problemi sull'aggiornamento, mi appare questo messaggio:
Si è verificato un problema irrisolvibile durante l'inizializzazione delle informazioni del pacchetto.

Segnalare questo bug per il pacchetto «update-manager» e includere il seguente messaggio d'errore:

'E:Tipo "n" non riconosciuto alla riga 2 nel file /etc/apt/sources.list.d/ferramroberto-java-lucid.list, E:Impossibile leggere l'elenco dei sorgenti.'

Qualcuno mi può aiutare?!
Cita messaggio
#2
Devi togliere la spunta nel repository di

ferramroberto-java-lucid

procedi come indicato in questa guida (anche se relativa ad altro repository, il procedimento è identico):

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#3
sposto su ubuntu e derivate
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#4
Buon giorno,
ho tolto la spunta ma il problema rimane, quando ho provato a installare il Remastersys mi è apparso il seguente errore: Si è verificato un problema irrisolvibile durante l'inizializzazione delle informazioni del pacchetto.

Segnalare questo bug per il pacchetto «update-manager» e includere il seguente messaggio d'errore:

'E:Tipo "n" non riconosciuto alla riga 2 nel file /etc/apt/sources.list.d/ferramroberto-java-lucid.list, E:Impossibile leggere l'elenco dei sorgenti.

Aiuto!! Forse ho bisogno del file elenco delle sorgenti funzionante!? Sembra che il mio sia corrotto
Cita messaggio
#5
vai in /etc/apt/sources.list.d apri il file ferramroberto-java-lucid.list e posta il contenuto con un copia/incolla.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#6
Ecco qua:
deb http://ppa.launchpad.net/ferramroberto/java/ubuntu lucid main
n
Cita messaggio
#7
apri il terminale e dai il seguente comando:
sudo gedit /etc/apt/sources.list.d/ferramroberto-java-lucid.list

si aprirà gedit, l'editor di testo di gnome, cancella la "n" alla riga due e salva il file.
così dovrebbe essere tutto ok.
fammi sapere. ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#8
Perfetto adesso funziona, la ringrazio del supporto.
Adesso ho un altro problema non riesco ad andare avanti con la procedura di aggiornamento della Java jre, quando digito l'ultimo comando (sudo apt-get install sun-java6-jre sun-java6-plugin sun-java6-fonts) mi viene scritto:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
sun-java6-jre è già alla versione più recente.
sun-java6-plugin è già alla versione più recente.
sun-java6-fonts è già alla versione più recente.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.

Solo che su Mozzilla non è installato
Cita messaggio
#9
figurati. dammi del tu.

hai già installato java in ubuntu. manca il plugin su firefox. dai un'occhiata a questo: http://www.chimerarevo.com/2011/12/29/ub...update-30/ , naturalmente devi seguire solo la parte dell'installazione su mozilla.

ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#10
Ho provato a seguire la procedura per installarlo solo su mozzilla:
mkdir ~/.mozilla/plugins
rm ~/.mozilla/plugins/libnpjp2.so
ln -s /home/vostronomeutente/jre1.6.0_30/lib/i386/libnpjp2.so ~/.mozilla/plugins/

Ma niente. In cosa ho sbagliato??
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)