Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi su lingua sistema e menù
#1
Ciao a tutti,
è la prima volta che scrivo in questo forum, ben trovati a tutti e grazie in anticipo a chiunque possa aiutarmi.

Veniamo al problema:

da quasi un anno sono felicemente passato ad Ubuntu. Allo stato attuale uso la versione 13.04 remix in italiano.

Fino a 2 giorni fa nessun problema, poi ieri mi sono ritrovato con i menù in inglese !! ho provato con il supporto lingue verificando la giusta sequenza delle lingue in uso, l'italiano è la prima e regolarmente installata. Ho provato anche a rimuovere la lingua e ad installarla nuovamente, ma senza nessun risultato ....

Non so più che fare.

Resto in attesa di consigli da parte di utenti più esperti di me.

Grazie mille in anticipo.

Buona giornata.
Cita messaggio
#2
ciao, facciamo una prova, dal terminale:
Citazione:sudo apt-get install language-pack-it language-pack-it-base language-pack-gnome-it language-pack-gnome-it-base language-support-it
è un comando per installare i vari pacchetti/supporti per le lingue. al termine se tutto in ordine da supporto lingue controlla anche formati regionali.
Cita messaggio
#3
(04-12-2013, 11:30 )dxgiusti Ha scritto: ciao, facciamo una prova, dal terminale:
Citazione:sudo apt-get install language-pack-it language-pack-it-base language-pack-gnome-it language-pack-gnome-it-base language-support-it
è un comando per installare i vari pacchetti/supporti per le lingue. al termine se tutto in ordine da supporto lingue controlla anche formati regionali.


Ciao, intanto grazie per la pronta risposta.

Ho provato .... e questo è il messaggio che mi ritorna ...


Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
E: Impossibile trovare il pacchetto language-support-it

che dici , è grave ?
Cita messaggio
#4
no, apri ubuntu software center e cerca:
language support
quindi installalo.
Cita messaggio
#5
(04-12-2013, 12:01 )dxgiusti Ha scritto: no, apri ubuntu software center e cerca:
language support
quindi installalo.

Grazie ancora, ma non ci siamo ....
vado con ordine di quello che ho fatto :

1) Ubuntu software center , language support (anzi trovato in italiano "supporto lingue") , trovato già installato.

2) Ho rimosso language support e reinstallato nuovamente

3) ho eseguite il comando che hai dato precedentemente al terminale con lo stesso esito

4) ho controllato su language support l'ordine delle lingue (in testa italiano) ed applicato, controllato anche lingua regionale ed applicato

5) riavviato il sistema.

Purtroppo tutto è rimasto invariato ....

Ciao.
Cita messaggio
#6
controlla da gestore pacchetti se hai installato:
language-pack-it
language-pack-it-base
language-pack-gnome-it
language-pack-gnome-it-base
magari reinstallandoli. poi esegui un aggiornamento:
sudo apt-get update
sudo apt-get dist-upgrade
Cita messaggio
#7
(04-12-2013, 13:34 )dxgiusti Ha scritto: controlla da gestore pacchetti se hai installato:
language-pack-it
language-pack-it-base
language-pack-gnome-it
language-pack-gnome-it-base
magari reinstallandoli. poi esegui un aggiornamento:
sudo apt-get update
sudo apt-get dist-upgrade


Ciao,
ho eseguito tutto alla lettera ma non cambia nulla.

Se può essere d'aiuto ti dico qual'è l'ultima cosa che ho installato prima di questo pasticcio.

Ho installato MAME e di seguito GMAMEUI ,front-end necessario per eseguire mame.

L'installazione di quest'ultimo richiedeva la presenza delle seguenti dipendenze :

libarchive1 (> = 2.0.25)
libc6 (> = 2.4)
libexpat1 (> = 1.95.8)
libglade2-0 (> = 1:2.6.1)
libglib2.0-0 (> = 2.24.0)
libgtk2.0-0 (> = 2.16.0)
libpango1.0-0 (> = 1.14.0)
libvte9 (> = 1:0.22.0)

Alcune di queste mancavano (se ricordo bene le prime 3 o 4) e quindi ho dovuto installarle.

Non so se dipende da questo oppure è una coincidenza , ma il giorno dopo, alla riaccensione del computer si è presentato il problema.

Non ho la più pallida idea di cosa facciano quelle dipendenze, ma se necessario provo a rimuoverle (Come ?) . Al limite rinuncio a MAME , non è indispensabile ....

Grazie ancora e buon pomeriggio.
Cita messaggio
#8
(04-12-2013, 09:50 )ziotobia Ha scritto: mi sono ritrovato con i menù in inglese

Quali " menù " ?
Giuseppe
Cita messaggio
#9
curioso come sono, ho installato "mame" dal gestore pacchetti, ho controllato le tue ibrerie elencate e sono tutte presenti. come hai installato mame?
Cita messaggio
#10
(04-12-2013, 21:51 )dxgiusti Ha scritto: curioso come sono, ho installato "mame" dal gestore pacchetti, ho controllato le tue ibrerie elencate e sono tutte presenti. come hai installato mame?

Mame l'ho installato dal softaware center senza problemi , gmameui da terminale nel quale al primo tentativo mi ha risposto che mancavano delle dipendenze, dopo una ricerca in rete ho trovate la lista che ti ho postato, ho installato le prime 3 che effettivamente mancavano, e poi da terminale l'installazione di gmameui è andata a buon fine.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)