Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Qcad non rileva stampante
#1
Question 
Ho installato su un secondo computer Ubuntu 11.10 Plus 8 32bit ma purtroppo non riesco a stampare da Qcad. Il programma nella funzione di stampa non rileva la stampante. Con Writer, Gimp, Stampa pagina di prova ecc... non ci sono problemi. La stampante installata è Epson 1160.
Sul forum.ubuntu-it.org ho trovato una discussione su analoga anomalia e come soluzione dava quanto di seguito ho fatto:

Da terminale editato Cupsd.conf con il comando:

sudo gedit /etc/cups/cupsd.conf

aggiunte le seguenti stringhe alla fine del file:

#Printcap /var/run/cups/printcap
Printcap /etc/printcap
ln -sf /var/run/cups/printcap /etc/printcap

Salvato il file e riavviato il computer ma Qcad ancora non vede la stampante mentre gli altri programmi continuano a vederla. Non ho cognizioni informatiche tali per capire cosa comportino le stringhe inserite ma dato il risultato non sono servite.
Su altro computer con installato Ubuntu 10.04 Plus 5 stampo tranquillamente da Qcad.
Qualcuno ha avuto il mio stesso problema o sa come risolverlo?
Grazie
Cita messaggio
#2
Sposto nella sezione:

Grafica, Video e Audio
Cita messaggio
#3
Apri Nautilus e controlla che in /etc sia presente il link simbolico che hai creato.

   

P.S. Hai provato a riavviare dopo la creazione del link?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#4
Ho verificato in /etc dove è presente un file printcap, non un collegamento come mostrato nella tua immagine. Allego immagini della mia situazione. Già dalle prime prove avevo riavviato dopo l'editazione di cupsd.conf. Grazie per l'interessamento e resto in attesa di consigli.
Ivo

   
   
   
   
Cita messaggio
#5
Apri il terminale e dai questo comando:

ln -s /var/run/cups/printcap /etc/printcap

posta qui l'output
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#6
Ecco l'output:
arcobaleno@arcobaleno-A6Je:~$ ln -s /var/run/cups/printcap /etc/printcap
ln: creazione del collegamento simbolico "/etc/printcap": File già esistente
arcobaleno@arcobaleno-A6Je:~$





Allegati Anteprime
   
Cita messaggio
#7
Ok allora rinomina il file con il comando:

sudo mv /etc/printcap /etc/printcap.old

e poi ricrea il collegamento simbolico con:

ln -s /var/run/cups/printcap /etc/printcap

riavvia il PC e riprova con qcad


P.S. Qualsiasi errore viene fuori, fermati e postalo qui.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#8
Quando ricreo il collegamento ottengo:
arcobaleno@arcobaleno-A6Je:~$ ln -s /var/run/cups/printcap /etc/printcap
ln: creazione del collegamento simbolico "/etc/printcap": Permesso negato
arcobaleno@arcobaleno-A6Je:~$

Che fare?

Cita messaggio
#9
anteponi sudo a comando, qindi sarà:

sudo ln -s /var/run/cups/printcap /etc/printcap
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#10
Ho fatto quanto mi hai suggerito ma Qcad ancora non rileva stampante. In etc trovo questa volta il collegamento printcup ma interrotto come da immagine:

   

Al momento non ho modificato cupsd.conf rispetto a quanto già postato nelle immagini precedenti, devo eliminare l'ultima riga che riguarda il linkprima del riavvio?


Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)