Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] RE: Non si avvia Windows XP
#1
Ho in dual boot Windows XP e Ubuntu 11.04 - Devo aver combinato un'operazione sbagliata in fase di installazione di Ubuntu 12.04 ( ovvero nella scelta dove allocare il boot manager) per cui non mi si avvia più Windows; se scelgo di avviare Ubuntu, và bene. Mi sembra che ci sia la possibilità di ripristinare il boot originale utilizzando il disco d'installazione di Windows XP ma non sò come procedere. Saluti
Cita messaggio
#2
boot da CD di windows xp
scegli la console di ripristino
al prompt dai il comando
fixboot
nota che il comando riscrive il settore di boot della partizione attiva, che deve essere quella di xp, eventualmente rendendola attiva con un gestore partizioni come Acronis Disk Director oppure Gparted.
Altrimenti bisogna farlo seguire dal nome della partizione, per esempio
fixboot c:
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
Nel menu di grub non figura più windows?
Se è così allora apri il terminale e digita

sudo update-grub2

Dovrebbe scansire nuovamente il sistema e ritrovare Windows
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#4
Altra alternativa da grub customizer basta spuntare la voce windows xp e dovrebbe riapparire.
Cita messaggio
#5
Nel menù del boot, appare windows xp: ci clicco sopra e windows non parte - lampeggia il trattino ( - ) in alto a sinistra e non succede niente.
Cita messaggio
#6
Prova la procedura descritta da BAT , si sarà danneggiato il file ini e ha compromesso l'avvio di windows.
Cita messaggio
#7
Ciao BAT ho fatto come mi hai suggerito; ho inserito il comando fixboot c: e mi ha chiesto se deve riscrivere un nuovo settore di avvio sulla partizione C: ? ho digitato la lettera "s" e dato invio. Mi ha detto che la scrittura è avvenuta correttamente ma windows non ne vuole sapere di avviarsi. Ciao
Cita messaggio
#8
Nel menù del boot alla riga che interessa Windows c'è scritto: Windows XP ( on /dev/sda1) . Non mi ricordo se "on" c'era anche prima del mio errore: non ne ho mai fatto caso è solo un dubbio . Buona notte.
Cita messaggio
#9
Wigilio, temo che tu debba nell'ordine prima ripristinare L'mbr
di xp, dopo reinstallare il grub ed aggiornalo.
Oltre al Fixboot, devi eseguire anche FIXMBR.
Trovi le informazioni qui, Caso 2.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#10
Buona giornata! Ho fatto come suggerito da Leroy: sia al comando fixmbr che al comando fixboot mi ha chiesto se volevo riscrivere il settore d'avvio sulla partizione C: ho messo la "s" perchè altrimenti, l'altra opzione era di uscire senza effettuare operazioni. Al riavvio, è sparito il menù del dual boot e non avviava niente: lammpeggiava solo il trattino della prompt di comando. Ho dovuto reinstallare Ubuntu 11.04 con il Cd Live e dopo l'installazione al riavvio mi si presenta regolarmente il menù del dual boot ma scegliendo Windows XP questo non parte per cui posso utilizzare solo Ubuntu.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)