Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] RE: Ubuntu 11.04 e 11.10 BLACK SCREEN motherboard FOXCONN A78AX 3.0
#1
Ciao a tutti,
Vi segnalo un problema che non ho MAI risolto e che è nato con il rilascio delle distribuzioni 11.04 e 11.10 (sia 32 che 64 bit). Premetto che le precedenti versioni 10.04 e 10.10 funzionano a meraviglia e sto tutt'ora (in questo preciso momento) utilizzando la mia fidatissima 10.04 LTS.
Per quanto riguarda le sopra citate versioni 11.04 e 11.10, all'avvio dell'installazione su HD oppure nell'utilizzo LIVE sia delle distribuzioni ufficiali che le PLUS 6-7 del Majorana, l'avanzamento si blocca appena dopo la schermata con "la tastierina e l'omino in basso/centro del monitor". Per poter bypassare questo blocco ho provato di tutto (ho premuto il tasto F6 nella primissima fase di avvio dell'installazione, dove c'è la schermata tipo DOS che chiede la lingua):

1) Settare F6 - NOMODESET "disabilitazione KMS" (e non succede assolutamente nulla, cioò si blocca l'avanzamento ed esce lo schermo nero con il cursore che lampeggia in alto s SX);

2) Settare F6 - ACPI=OFF (l'installazione oppure l'utilizzo LIVE parte ma poi non si potrà più arrestare il S.O. in quanto si congelerà nella schermata di uscita, quella che esce dopo ARRESTA - OK... e mi tocca spegnere con il pulsante di POWER-Off. In caso di installazione su HD ho provato anche a rendere permanente questa opzione modificando il GRUB: al successivo riavvio il S.O. parte ma non si potrà più arrestare);

3) Ho provato tutte le combinazioni della finestra F6...(nessun risultato);

Bene, detto questo Vi elenco il mio hardware:
CPU AMD Athlon X4 P640;
Motherboard FOXCONN A78AX 3.0
6Gb DDR3 1333MHz
HD 2x1Tb SATA2
SVGA PCIe ATI Radeon HD 4350 / GEFORCE GT5800

Vi segnalo inoltre che, lasciando invariato tutto il mio hardware, ho sostituito la scheda madre FOXCONN con quella ASUS di mio fratello e... FUNZIONA TUTTO A MERAVIGLIA!!! Purtroppo la mia è la FOXCONN e mi tocca tenermela...

Già sul forum di Ubuntu si citava una controversia tra gli sviluppatori di FOXCONN (che si occupavano della gestione ACPI assegnata alle MB) e quelli di UBUNTU: c'è stata una discussione nel lontano 2008 e non si è risolto nulla. Ma ripeto, per le precedenti distribuzioni 10.04 e 10.10 il problema NON SUSSISTE.

Grazie a tutti per la collaborazione.
Ciao, Cristiano.
Cita messaggio
#2
Non usando più UBUNTU da molti anni (uso altre "distro", naturalmente), non sono in grado di dirti cosa fare.
Ma sono certo che ci saranno degli esperti, qui, che ti sapranno ottimamente consigliare.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#3


2) Settare F6 - ACPI=OFF (l'installazione oppure l'utilizzo LIVE parte ma poi non si potrà più arrestare il S.O. in quanto si congelerà nella schermata di uscita, quella che esce dopo ARRESTA - OK... e mi tocca spegnere con il pulsante di POWER-Off. In caso di installazione su HD ho provato anche a rendere permanente questa opzione modificando il GRUB: al successivo riavvio il S.O. parte ma non si potrà più arrestare);


Grazie a tutti per la collaborazione.
Ciao, Cristiano.
[/quote]
Devi passare ai parametri passati al kernel da grub : noapic , nolapic # acpi se lo neghi fuori causa che resti senza controlli alimentazione.




Cita messaggio
#4
Grazie FRANCOFAIT,
ma non capisco cosa significa quello che mi hai scritto (Devi passare ai parametri passati al kernel da grub : noapic , nolapic # acpi se lo neghi fuori causa che resti senza controlli alimentazione). Mi puoi indicare una procedura che secondo te risolve il mio problema? Grazie, Cristiano.
Cita messaggio
#5
Ciao a tutti,
innanzitutto Vi ringrazio per l'aiuto e la disponibilità.
Finalmente, dopo mesi ho risolto!!! Ho chiesto aiuto al supporto tecnico della FOXCONN che mi ha immediatamente risposto inviandomi un nuovo file per il BIOS della mia scheda madre A78AX 3.0. La versione del BIOS è la 9A4F1D16. Se avete lo stesso problema inviatemi una mail e sarò ben lieto di aiutarvi. Adesso posso tranquillamente installare sia Ubuntu 11.04 che 11.10.
Buon lavoro a tutti, Cristiano.

Cita messaggio
#6
(27-10-2011, 17:08 )crisvise Ha scritto: Ciao a tutti,
innanzitutto Vi ringrazio per l'aiuto e la disponibilità.
Finalmente, dopo mesi ho risolto!!! Ho chiesto aiuto al supporto tecnico della FOXCONN che mi ha immediatamente risposto inviandomi un nuovo file per il BIOS della mia scheda madre A78AX 3.0. La versione del BIOS è la 9A4F1D16. Se avete lo stesso problema inviatemi una mail e sarò ben lieto di aiutarvi. Adesso posso tranquillamente installare sia Ubuntu 11.04 che 11.10.
Buon lavoro a tutti, Cristiano.

Ti ho inviato una mail.grazie
Roberto 1963 Bologna
SITO ---- Sleepy
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)