Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Redo Back Up
#1
Sad 
Ho salvato un'immagine di sistema con RedoBackUp , adesso vorrei ripristinarla , ho avviato il cd live , selezionato ripristina , da file di immagine , ma è da + di un'ora che la finestra è fissa a 0% , ci vuole così tanto tempo per partire?
 

 
Cita messaggio
#2
Ho già provato a cliccare uscita ma mi ha cancellato il sistema operativo installato,l'ho reinstallato,ora ho provato di nuovo a ripristinare l'immagine,ma è tutto fermo,sia l'hard disk del pc,che il cd,mi esce "mi preparo a ripristinare il disco 1 , parte 1 ... " 0%
E non si muove niente...[img]images/smilies/arrendo.gif[/img][img]images/smilies/arrendo.gif[/img][img]images/smilies/arrendo.gif[/img][img]images/smilies/arrendo.gif[/img]
 
Cita messaggio
#3
ciao. uso redo da tempo e non ho mai avuto problematiche simili alle tue. lui normalmente è bravissimo e veloce, però ( c'è sempre un però ) deve essere usato nella sua specificità.  una volta creata l'immagine o meglio la cartella con i vari file ovviamente su partizione diversa, per ripristinarla riavviando con il disco in live, bisogna necessariamente riscriverla nella sua partizione di origine. se cambi partizione, perderai tutto quanto hai sul disco. io ripristino la singola partizione del mio senza che le altre vengano toccate. 
per mia personale esperienza mi permetto di segnalarti "clonezilla". con lui potrai anche ripristinare in diversa partizione ( deve essere ovviamente di dimensioni almeno uguali ) senza che le altre vengano interessate.
Cita messaggio
#4
Ciao,scusa il ritardo ma sono stato super impegnato dal lavoro...
Ho notato che mi usciva il messaggio : guasto imminente dell'hard disk
Sembra che il disco non ha superato il test...
Me lo segnalava anche quando avviavo windows,ora sembra che non me lo segnala più,ma volevo sapere,se dovrebbero farmelo ancora non c'è un modo per bypassare questo problema?
Ho già acquistato l'hard disk nuovo,il vecchio hard disk è seagate barracuda da 250 gb , il nuovo è western digital caviar blue da 1tb, attualmente ho installato solo windows xp,quando installo l'hard disk nuovo posso copiare dal file di immagine per avere il pc come ora?
Dopo aver installato il nuovo hard disk vorrei installare xp + xubuntu in dual boot,e appena ho installato tutto salvare un immagine iso per sicurezza.
Se salvo un'immagine iso con redo poi è possibile ripristinarla anche con clonezilla o un'altro software?
Grazie [img]images/smilies/exclamation.gif[/img]
Cita messaggio
#5
io penso di no. I file che redo crea son solo suoi, non puoi usarli con altri software tipo clonezilla ( forse mi sbaglio, @dxgiusti è piu bravo di me in queste cose)
Ma se riesci a ripristinare con redo, poi rifai l'immagine disco con clonezilla.
Ma aspettiamo giusti per questo
ciao billoweb
 
Citazione: io sono quello che sono per merito di ciò che siamo tutti (Linux)
 
Cita messaggio
#6
non serve aspettare......
ogni programma riconosce la sua immagine da lui rcreata. non mescola. ben detto da billo, ciao
Cita messaggio
#7
Il file di immagine sono riuscito a farlo,in seguito...
Ho cambiato l'Hard Disk , quello precedente era
  • Seagate 250 GB
Con uno nuovo
  • WD 1000 GB
Ho provato a ripristinare con il flie di immagine creato con Redo ma mi esce il seguente messaggio :

La tabella delle partizioni non è stata ripristinata correttamente.

L'immagine può contenere tutti i dati,ma senza una tabella della partizioni valida i dati saranno illeggibili.

Impossibile continuare.

Il programma sarà terminato.


Cosa posso fare?[img]images/smilies/arrendo.gif[/img][img]images/smilies/arrendo.gif[/img][img]images/smilies/arrendo.gif[/img][img]images/smilies/arrendo.gif[/img]

 

 

 
Cita messaggio
#8
Penso che prima devi partizionare il disco nuovo sul quale vuoi mettere l'immagine di redobackup

la quale partizione dovrà essere perlomeno uguale se non più grande della partizione alla quale hai fatto

lì'immagine comunque attendi altri pareri ciao [img]images/smilies/smile.gif[/img]
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!! 

Cita messaggio
#9
ho fatto anche la partizione in ntfs ma il messaggio non cambia,grazie lo stesso max [img]images/smilies/smile.gif[/img]
Cita messaggio
#10
se riesci come ti hanno già consigliato prova ad utilizzare clonezilla anche se inizialmente sembra più per

persone esperte per via dell'interfaccia ti assicuro che è ottimo l'ho imparato ad usare pure io che non

sono una cima ciao[img]images/smilies/smile.gif[/img]
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!! 

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)