Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Regolazione intensità monitor
#1
Ho appena finito di installare la Plus 8. Funziona tutto, anche gli effetti grafici, senza aver installato i driver Nvidia la scheda integrata Intel Sandy Bridge riesce a far tutto.
Il problema è un altro.
Ieri avevo scritto che i tasti fn funzionavano: è vero, posso regolare il volume, ma per quanto riguarda la luminosità sebbene il sistema mi indica che sta aumentando o diminuendo, di fatto rimane invariata. Anzi, facendo un paragone con la luminosità su Windows, direi che è sempre al massimo.
C'è qualcosa che posso fare per riparare a questo piccolo inconveniente?

Grazie in anticipo,
Mirror92
M1rr0r92 Idea

Se i tempi non chiedono la tua parte migliore, inventa altri tempi.
Cita messaggio
#2
Dai uno sguardo:

http://www.istitutomajorana.it/forum/Thr...rect=debug

http://www.istitutomajorana.it/forum/Thr...rect=debug
Cita messaggio
#3
Ho seguito questa guida:
http://www.chimerarevo.com/2011/10/20/ub...risolvere/
ma non è cambiato nulla.
Non ho seguito l'altra perché non ho drivers installati, la scheda integrata funziona benissimo.
Grazie lo stesso prof.

Saluti,
M1rr0r92
M1rr0r92 Idea

Se i tempi non chiedono la tua parte migliore, inventa altri tempi.
Cita messaggio
#4
(05-11-2011, 15:21 )M1rr0r92 Ha scritto: Ho seguito questa guida:
http://www.chimerarevo.com/2011/10/20/ub...risolvere/
ma non è cambiato nulla.
Non ho seguito l'altra perché non ho drivers installati, la scheda integrata funziona benissimo.
Grazie lo stesso prof.
Saluti,
M1rr0r92

Prova ad aprire il file di configurazione di grub dando da terminale
Codice:
$ sudo gedit /etc/default/grub
e modificare il valore di GRUB_CMDLINE_LINUX_DEFAULT aggiungendo acpi_backlight=vendor. In pratica alla fine la linea dovrebbe essere
Codice:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlight=vendor"
Salva, chiudi e poi aggiorna grub con
Codice:
$ sudo update-grub
Riavvia.
(Se non funzionasse puoi riportare tutto allo stato originario).

Bye
Token

Cita messaggio
#5
Grazie, ha funzionato! Wink
Adesso i tasti fn regolano davvero la luminosità.
Aggiungo [RISOLTO] al titolo.

Saluti,
M1rr0r92
M1rr0r92 Idea

Se i tempi non chiedono la tua parte migliore, inventa altri tempi.
Cita messaggio
#6
Mi trovo a riaprire questa discussione Shy
Ho installato Xubuntu 11.10 su un'altra partizione, dopo aver apprezzato XFCE in live, ma una volta installato ho riscontrato lo stesso problema della regolazione del monitor. Ho provato ad usare la guida precedente, usando leafpad al posto di gedit, ma il fatto è che non solo non riesco a regolare la luminosità, ma il sistema non mi indica nemmeno che prova a regolarla, cosa che invece accadeva sulla Plus. Ho provato anche a seguire questa guida.
Usando il comando:
sudo leafpad /etc/ rc. local
il documento si presenta così:
#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.

exit 0

Avete qualche suggerimento? GrazieIdea

M1rr0r92
M1rr0r92 Idea

Se i tempi non chiedono la tua parte migliore, inventa altri tempi.
Cita messaggio
#7
(28-12-2011, 12:34 )M1rr0r92 Ha scritto: Mi trovo a riaprire questa discussione Shy
Ho installato Xubuntu 11.10 su un'altra partizione, dopo aver apprezzato XFCE in live, ma una volta installato ho riscontrato lo stesso problema della regolazione del monitor. Ho provato ad usare la guida precedente, usando leafpad al posto di gedit, ma il fatto è che non solo non riesco a regolare la luminosità, ma il sistema non mi indica nemmeno che prova a regolarla, cosa che invece accadeva sulla Plus. Ho provato anche a seguire questa guida.
Usando il comando:
sudo leafpad /etc/ rc. local
il documento si presenta così:
Codice:
#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.
exit 0
Avete qualche suggerimento? GrazieIdea
M1rr0r92

Ma hai provato a modificare il file come dice la guida da te indicata?

Bye
Token

Cita messaggio
#8
Sembra si sia sistemato da solo Huh
Avevo riprovato per l'ennessima volta la prima guida, riavviato per l'ennesima volta, constatato che non funzionava ho spento, e adesso funziona tutto.
Huh
@token: grazie per la risposta, per la fretta devo aver fatto confusione! Angel
Riscrivo [RISOLTO]

M1rr0r92 Idea
M1rr0r92 Idea

Se i tempi non chiedono la tua parte migliore, inventa altri tempi.
Cita messaggio
#9
Ciao a tutti, anche io ho fatto l'aggiornamento alla versione 11.10 e non funzionano i tasti per la regolazione della luminosità. Ho provato ad eseguire da terminale il comando indicato e devo fare 2 precisazioni, per i futuri utenti inesperti come me Smile
1- leafpad è un programma (come gedit) e non è detto che ce lo abbiate installato, dovete scaricarlo
2- nel codice che voi riportate ci sono degli spazi tra il nome della cartella e del file, quindi non viene individuato il file. La scrittura corretta è:

sudo leafpad /etc/rc.local


la mia domanda è: io apro il file e dentro c'è scritto proprio quello che riportate voi:

#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.

exit 0

In cosa consiste la modifica che devo fare??? Scusate, magari è una domanda stupida, non ho "trovato la differenza". Grazie!




Cita messaggio
#10
(23-03-2012, 21:59 )frago_linax Ha scritto: ...
sudo leafpad /etc/rc.local
la mia domanda è: io apro il file e dentro c'è scritto proprio quello che riportate voi:
#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.
exit 0

In cosa consiste la modifica che devo fare??? Scusate, magari è una domanda stupida, non ho "trovato la differenza". Grazie!

Devi aggiungere alla penultima riga, prima della voce “exit 0″, una stringa come la seguente:
echo 5 > /sys/class/backlight/acpi_video0/brightness
(al posto di 5 ci può stare un valore tra 0 e 10). Salva.

Assicurati anche della eseguibilità del file, dando comunque poi
Codice:
$ sudo chmod +x /etc/rc.local
da terminale.

Bye
Token
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)