Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Remix7 non mi spegne il pc.
#1
Rieccomi qui con un'altro problema
Per "resuscitare" un pc a lavoro, un vecchio PentiumIII con si e no 256M di ram, ho provato ad installare il 10.10 xfce e poi il remix7 con l'aggiunta dell'interfaccia di Lubuntu.
Il pc è rinatoBlush ma............. non si spegne!Angry
Succedeva anche sia con Windows Xp ( non mi ricordo cosa ho fatto per spegnerlo,ma ce l'ho fatta) che con Xubuntu.
Prima di installare la remix7, avevo provato con acpi=force dopo splash quiet nel grub( mi sembra).Huh
Il pc in pratica spegne gli hard disk ma non la scheda video ne il pc stesso.
Per spegnere devo premere il pulsante sul pc.
In pratica è come quando, in Windows Xp, viene la schermata " Ora si può spegnere il computer"

Ho provato a veder un po' a giro, ma le soluzioni sono sempre e solo per versioni precedenti la 10.10.

Grazie a tutti per adesso.Idea

Valter
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#2
Per caso hai utilizzato questo:

http://www.istitutomajorana.it/index.php...&Itemid=33

Se si, trovi scritto:

ATTENZIONE: sotto Ubuntu, con QuikStart avviato, potreste avere difficoltà per lo spegnimento del computer. Basta fare click sull'icona di QuikStart e scegliere Termina QuikStart, dopo, il computer, si spegnerà regolarmente.
Cita messaggio
#3
No, niente di tutto ciò.
L'installazione della Remix7 è pulita, come lo era quello di Xubuntu.
Mai abilitati il quickstart, a meno che sia abilitato di default, ma controllerò al lavoro Lunedì.
L'interfaccia di Lubuntu è stata installata solo per averlo un po' più snello, visto la vetustà della macchina!
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#4
Come dicevamo sulle discussioni generali: RISOLTO!

In effetti non so' quale di queste cose ha funzionato:

Sono entrato nel bios ed ho visto che l'ACPI era "disabled" l'ho messo "ENABLED" ed ho riavviato......niente.
Allora sono andato in : sudo gedit /etc/Default/grub ed ho aggiunto acpi=force dopo quiet splash nella linea GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
che è diventata
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=force"
Nulla da fare lo stesso.Angry

Da un post su wiki, ho allora modificato

sudo gedit /etc/modules

aggiungendo la linea

apm power_off=1

ho salvato e riavviato.

Ora il pc si spenge!Blush

Ciao a tuttiIdea
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)