Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Scheda wireless non funzionante
#1
ciao a tutti, premetto che sono nuovo del forum e da non molto che uso ubuntu (favoloso).
però i primi problemi li ho incontrati dopo aver scaricato la bellissima versione di ubuntu 12.04 remix trovata sul sito di majorana, installata, sembrava che tutto ok ma quando sono andato per configurare la mia rete wireless (scheda sitecom wireless Ntework PCI cardturbo -g WL-17), mi sono accorto che non funzionava, cioè non si connetteva, ho provato in vari forum la quale ti rimandavano in alcuni siti che però risultavano essere off-line c'è qualcuno disposto a risolvere questo problema? grazie anticipatamente a tutti quanti ciaoBig GrinBig GrinBig GrinBig GrinBig Grin
Cita messaggio
#2
Inserisci il cavetto ethernet e dovresti collegarti all'istante. A questo puntu vai su Driver aggiuntivi e controlla se ci sono i driver per il Wireles.

Il percorso è questo: rotella nell'angolino in alto a destra della scrivania e scegli Impostazioni di sistema.
Cita messaggio
#3
(25-06-2012, 16:58 )Antonio_Cantaro Ha scritto: Inserisci il cavetto ethernet e dovresti collegarti all'istante. A questo puntu vai su Driver aggiuntivi e controlla se ci sono i driver per il Wireles.

Il percorso è questo: rotella nell'angolino in alto a destra della scrivania e scegli Impostazioni di sistema.


provo e faccio sapere (se mi permette è un onore aver ricevuto risposta da Lei) è già da molto tempo che la seguo sul sito dell'istituto
Cita messaggio
#4
Grazie.
Cita messaggio
#5
(25-06-2012, 18:44 )Antonio_Cantaro Ha scritto: Grazie.

Chiedo scusa vivamente se non mi sono fatto più sentire ma ero fuori per questioni di lavoro, ho fatto tutto quanto mi è stato detto ma nei driver aggiuntivi c'erano solo per la scheda video
Cita messaggio
#6
Se non sbaglio su ubuntu vi è installato un utility (windows wireless driver) ma non l'ho mai usato.
Cita messaggio
#7
Ho avuto pressapoco lo stesso problema
Qui il link di questol forum di come mi è stato risolto
Ovvero premendo Fn+F2
http://www.istitutomajorana.it/forum/Thr...eepc+1000h
se caso mai può essere utile
Cita messaggio
#8
(27-06-2012, 22:35 )Lauretta Ha scritto: Ho avuto pressapoco lo stesso problema
Qui il link di questol forum di come mi è stato risolto
Ovvero premendo Fn+F2
http://www.istitutomajorana.it/forum/Thr...eepc+1000h
se caso mai può essere utile
tutto risolto ho effettuato le istruzioni del prof cantaro e adesso funziona benissimo finalmente posso passare totalmente ad ubuntu ciao a tutto e grazie alle prossime
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)