Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[ RISOLTO] Sfarfallio shermata dual boot
#1
Buonasera,
Ho installallato ubuntu 11.10 plus 8 a 64bit sul mio computer con scheda video radeon 4870 con 12 gb di memoria insieme a windows 7,driver video son quelli di Ubuntu.
Alla schermata della selezione del dual boot per la prima volta mi si presenta uno sfarfallio della shermata della schermata di selezione del dual boot cosa che non avviene nel proseguimento del caricamento del sistema.
Ho provato a seguire questa procedura sfarfallio schermata dual-boot ma non ha sortito nessun effetto.Prima avevo installato ubuntu 11.04 e tutto funzionava perfettamente.
Scusate ma è da poco che uso Linux.
In attesa di una vostra riposta vi ringrazio anticipatamente.
Pikke
Cita messaggio
#2
(27-10-2011, 19:50 )pikke Ha scritto: Buonasera,
Ho installallato ubuntu 11.10 plus 8 a 64bit sul mio computer con scheda video radeon 4870 con 12 gb di memoria insieme a windows 7,driver video son quelli di Ubuntu.
Alla schermata della selezione del dual boot per la prima volta mi si presenta uno sfarfallio della shermata della schermata di selezione del dual boot cosa che non avviene nel proseguimento del caricamento del sistema.
Ho provato a seguire questa procedura sfarfallio schermata dual-boot ma non ha sortito nessun effetto.Prima avevo installato ubuntu 11.04 e tutto funzionava perfettamente.
Scusate ma è da poco che uso Linux.
In attesa di una vostra riposta vi ringrazio anticipatamente.
Pikke

Prova a postare il contenuto di /boot/grub/grub.cfg

Bye
Token
Cita messaggio
#3
Visto che hai la Plus, prova a dare 800x600 e profondità 24 bit:

http://www.istitutomajorana.it/index.php...&Itemid=69

Fallo anche con la linguetta Avanzate.

Cita messaggio
#4
(27-10-2011, 21:24 )Antonio_Cantaro Ha scritto: Visto che hai la Plus, prova a dare 800x600 e profondità 24 bit:

http://www.istitutomajorana.it/index.php...&Itemid=69

Fallo anche con la linguetta Avanzate.

Grazie prof. per la sua riposta,avevo già le impostazioni da lei consigliate.
Ho provato la risoluzione 1024 e tutto si è sistemato.
Pikke
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)