Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Simple scan non vede lo scanner
#1
Salve a tutti.
Il mio Ubuntu 11.04 non mi vede lo scanner della stampante multifunzione Epson DX4450.
La stampante invece funziona da dio.
Ho cercato in internet e (penso ) di essere riuscito ad installare i driver ma ...niente.
ho installato (era in una pagina di Wiki) anche sena e xsena ma ..nada.
Cosa stò sbagliando o non ho fatto?
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#2
(16-11-2011, 19:12 )Valgio63 Ha scritto: Salve a tutti.
Il mio Ubuntu 11.04 non mi vede lo scanner della stampante multifunzione Epson DX4450.
La stampante invece funziona da dio.
Ho cercato in internet e (penso ) di essere riuscito ad installare i driver ma ...niente.
ho installato (era in una pagina di Wiki) anche sena e xsena ma ..nada.
Cosa stò sbagliando o non ho fatto?

Con
Codice:
$ sudo simple-scan
riesci?
Se si, allora è una questione di permessi.
Se no, una questione i moduli; nel caso posta gli output di
Codice:
$ lsusb
$ lsmod

Bye
Token
Cita messaggio
#3
Ok Stasera tornato dal lavoro ci provo.
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#4
Niente da fare, con sudo simple-scan niente lo stesso.Big Grin
neanche con Image-Scan! for Linux ( che nel frattempo avevo installato seguendu una guida su Wiki!)
Eccovi i post dei comandi:

valter@valter-A7V400-MX:~$ lsusb
Bus 004 Device 002: ID 04b8:083f Seiko Epson Corp. Stylus DX4450
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 0846:9020 NetGear, Inc.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
valter@valter-A7V400-MX:~$ lsmod
Module Size Used by
usblp 17827 0
snd_hrtimer 12680 1
binfmt_misc 13213 1
dm_crypt 22463 0
snd_via82xx 24685 2
snd_ac97_codec 105614 1 snd_via82xx
ac97_bus 12642 1 snd_ac97_codec
snd_pcm 80042 2 snd_via82xx,snd_ac97_codec
snd_page_alloc 14073 2 snd_via82xx,snd_pcm
snd_mpu401_uart 13865 1 snd_via82xx
snd_seq_midi 13132 0
snd_rawmidi 25269 2 snd_mpu401_uart,snd_seq_midi
snd_seq_midi_event 14475 1 snd_seq_midi
snd_seq 51291 3 snd_seq_midi,snd_seq_midi_event
snd_timer 28659 3 snd_hrtimer,snd_pcm,snd_seq
snd_seq_device 14110 3 snd_seq_midi,snd_rawmidi,snd_seq
ppdev 12849 0
i2c_viapro 12969 0
ndiswrapper 192828 0
via_ircc 26953 0
irda 185091 1 via_ircc
snd 55295 13 snd_via82xx,snd_ac97_codec,snd_pcm,snd_mpu401_uart,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore 12600 1 snd
crc_ccitt 12595 1 irda
psmouse 73312 0
ns558 12618 0
parport_pc 32111 1
shpchp 32345 0
serio_raw 12990 0
gameport 15027 3 snd_via82xx,ns558
lp 13349 0
parport 36746 3 ppdev,parport_pc,lp
dm_raid45 88410 0
xor 21860 1 dm_raid45
btrfs 527388 0
zlib_deflate 26594 1 btrfs
libcrc32c 12543 1 btrfs
vesafb 13449 0
radeon 900524 3
ttm 65184 1 radeon
drm_kms_helper 40971 1 radeon
drm 184164 5 radeon,ttm,drm_kms_helper
firewire_ohci 31504 0
via_rhine 27131 0
pata_via 13368 3
firewire_core 56138 1 firewire_ohci
i2c_algo_bit 13184 1 radeon
crc_itu_t 12627 1 firewire_core
floppy 60032 0
ramzswap 13202 0
xvmalloc 13453 1 ramzswap

Attendo "lumi"Confused


P.S Aprendo Device manager, alla USB4 Mi vede la stampante come "Stylus DX4450" ed il disegnino della USB e "nero", in quella dopo mi vede " Epson Scanner" ma il disegnino della USB è "grigio". Su quella dopo ancora ( sempre grigia) c'è scritto " Printer interface.
Significa qualcosa?Huh
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#5
(17-11-2011, 15:42 )Valgio63 Ha scritto: Niente da fare, con sudo simple-scan niente lo stesso.Big Grin
neanche con Image-Scan! for Linux ( che nel frattempo avevo installato seguendu una guida su Wiki!)
Eccovi i post dei comandi:

valter@valter-A7V400-MX:~$ lsusb
Bus 004 Device 002: ID 04b8:083f Seiko Epson Corp. Stylus DX4450
...
valter@valter-A7V400-MX:~$ lsmod
Module Size Used by
...
Attendo "lumi"Confused

P.S Aprendo Device manager, alla USB4 Mi vede la stampante come "Stylus DX4450" ed il disegnino della USB e "nero", in quella dopo mi vede " Epson Scanner" ma il disegnino della USB è "grigio". Su quella dopo ancora ( sempre grigia) c'è scritto " Printer interface.
Significa qualcosa?Huh

In effetti non appare nulla nei moduli.
A questa pagina dovresti selezionare la tua stampante, come Distribuzione Ubuntu e come versione 11.04. Premendo "next" sul fondo vieni avviato ad una pagina di scaricamento dei pacchetti necessari. Quelli che ti interessano dovrebbero essere
iscan-data_1.12.0-3_all.deb
iscan_2.28.0-2.ltdl7_i386.deb
iscan-plugin-cx4400_2.1.3-1_i386.deb

Quindi installi i pacchetti con un doppio click (Viene utilizzato Ubuntu software center), oppure a mano con
Codice:
$ sudo dpkg --install nomefile
(mantieni l'ordine sopra riportato).
Collega la stampante/scanner e avviala.
Prova a scannerizzare.

Bye
Token


Cita messaggio
#6
DiavoloAngry
I primi due
iscan-data_1.12.0-3_all.deb
iscan_2.28.0-2.ltdl7_i386.deb

gli avevo già installati ma l'ultimo
iscan-plugin-cx4400_2.1.3-1_i386.deb
(essendo per la CX4400) NO!

Proprio lui era!Shy

Adesso funziona sia Simple-scan che Image-Scan! for LinuxBlush

Grazie!

Non è che sai aiutarmi anche per il problema con la mia scheda video?
http://www.istitutomajorana.it/forum/Thr...11-04-plus

E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)