Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 1 voto(i) - 3 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Software center - pulsante INSTALLA non funziona
#1
Shocked 
Salve a tutti ...
come da titolo mi sono accorto da qualche ora che in SOFTWARE CENTER il pulsante INSTALLA non funziona...

Ho già provato a disinatallare SOFTWARE CENTER (e relativo file di conf.) e ONECONF.
Il risultato è identico ... Software center NON installa.

Uso la 12.04 64bit ed ho rimosso Unity.

Potete aiutarmi a risolvere il problema?
GRAZIE
Cita messaggio
#2
Entra nel terminale e digita:

sudo apt-get update
sudo apt-get install -f

e copia e incolla qui
Cita messaggio
#3
giuseppe@giuseppe:~$ sudo apt-get update
[sudo] password for giuseppe:
Ign http://archive.canonical.com precise InRelease
Ign http://extras.ubuntu.com precise InRelease

.....................

--- omissis -----------

....................

Trovato http://it.archive.ubuntu.com precise-backports/restricted Translation-en
Trovato http://it.archive.ubuntu.com precise-backports/universe Translation-en
Recuperati 19,8 MB in 48s (407 kB/s)
Lettura elenco dei pacchetti... Fatto
giuseppe@giuseppe:~$ sudo apt-get install -f
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
giuseppe@giuseppe:~$
Cita messaggio
#4
ps3love scusami se non ho ringraziato per la celerità della risposta
Cita messaggio
#5
cosa hai fatto per ritrovarti in questa situazione ?
Cita messaggio
#6
Questo è tutto ciò che mi viene in mente:

Codice:
sudo apt-get remove ubuntuone-client
sudo mv /usr/share/oneconf/oneconf-service /usr/share/oneconf/oneconf-service-old

sudo apt-get remove ubuntuone-client

sudo mv /usr/sbin/aptd /usr/sbin/aptd-old

presi da: http://www.openresource.it/ubuntu-12-04-...-t139.html
Cita messaggio
#7
Facciamo questa prova avvia il terminale e digita:

sudo mv /usr/sbin/aptd-old /usr/sbin/aptd

Poi riavvia e prova se funziona
Cita messaggio
#8
GRAZIEEEE Rolleyes

dopo aver riattivato il servizio software center ha ripreso a funzionare !!!

solo 2 domande ancora:

1. A cosa serve il sevizio aptd?
2. Come faccio a mettere RISOLTO ?

GRAZIE ANCORA ...
Cita messaggio
#9
Per mettere risolto leggi qui

Il servizio aptd serve per installare i pacchetti,ovvio senza di lui non funziona.
Cita messaggio
#10
Grazie ancora ... alla prossima.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)