Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Spostare pulsanti finestre
#1
Sera a tutti,
ho istallato la nuova relese di Ubuntu Plus 13.04 a 32 bit
ma siccome non sopporto i tasti delle finestre a sinistra
per prima cosa dopo i vari aggiornamenti ecc ecc consigliato da voi dopo l' istallazione,
o provato a cambiare la disposizione dei tasti delle finestre come ho sempre fatto.
ma questa volta non ci sono riuscito
lanciano il comando gconf-editor
in apps, la voce metacity non esiste, e da qui non mi e possibile fare i cambiamenti
ho anche seguito questa vostra guida ,

http://www.istitutomajorana.it/index.php...Itemid=248

ma senza nessun risultato...
in entrambi i metodi....
nel primo quello riguardante Tweak, non riesco per nulla a trovare l opzione per cambiare la disposizione e come se non esistesse.
nel secondo metodo, dopo avere scaricato il files Pulsanti-Ubuntu.zip
eseguo i passaggi vari consigliati, rendo il files eseguibile, ma se ci clicco sopra, si apre come documento di testo e non si avvia,
anche avendo verificato che il files e stato reso eseguibile.....
vi lascio i miei saluti sperando che sia possibile risolvere questo piccolo problemino Ciao
Cita messaggio
#2
ciao, per eseguire i file .sh guarda bene la guida:
http://www.istitutomajorana.it/index.php...2&Itemid=1
se quando lo apri appare il file di testo è perchè hai impostato l'opzione mostrare file di testo....
Cita messaggio
#3
La guida era relativa ad Ubuntu 10.04.

Apri:

dconf Editor

dalla colonna di sinistra segui il percorso:

org / gnome / desktop / vm / preferences

adesso, nella colonna di destra, trova la riga: button-layout

click alla sua destra e sostiuisci con:

menu:minimize,maximize,close
Cita messaggio
#4
(24-05-2013, 23:01 )Antonio_Cantaro Ha scritto: La guida era relativa ad Ubuntu 10.04.

Apri:

dconf Editor

dalla colonna di sinistra segui il percorso:

org / gnome / desktop / vm / preferences

adesso, nella colonna di destra, trova la riga: button-layout

click alla sua destra e sostiuisci con:

menu:minimize,maximize,close

prof buonasera, impostando in quel modo vanno sulla dx solo i due pulsanti minimizza/massimizza se la finestra è ridotta. a schermo intero rimangono tutti e tre sulla sx ( almeno sul mio virtualizzato )
Cita messaggio
#5
allora la strada più semplice è installare da gestore pacchetti:
unity-tweak-tool
quindi:
   
   
Cita messaggio
#6
grazie per le preziose risposte,
sono state tutte determinante ed ho risolto facilmente,
una sola ulteriore domanda,
ho notato che apportando i cambiamenti dalla sezione Ubuntu predefinito sembra che il tutto sia piu funzionante,
mentre se apporto i cambiamenti cdalla sezione Cairo -Doch + gnome, spesso ho problemi,
e una mia impressione....?

grazie di tutto....!
Cita messaggio
#7
ciao, potrebbe anche essere. indubbiamente il sistema nasce "ubuntu". se come sembra il tuo problema sia risolto, per cortesia vedi questo:
http://www.istitutomajorana.it/forum/Ann...nel-Titolo
cordialità
Cita messaggio
#8
(25-05-2013, 11:08 )dxgiusti Ha scritto: ciao, potrebbe anche essere. indubbiamente il sistema nasce "ubuntu". se come sembra il tuo problema sia risolto, per cortesia vedi questo:
http://www.istitutomajorana.it/forum/Ann...nel-Titolo
cordialità


Salve dxgiusti
sembra che succadano tutte a me,
o e dovuto alla mia incapacita!
lo avrei fatto molto volentieri, ma una volta apportato le modifiche al titolo della discussione non trovo nessun dicitura che mi permette di salvare il tutto.....
questo e il motivo per cui ancora non lo fatto....!!! Sorry
Cita messaggio
#9
devi come da indicazioni, andare sul primo post e click su modifica, ora nel titolo anteponi [RISOLTO] quindi aggiorna con il pulsante rettangolare lungo in basso. ciao
Cita messaggio
#10
(24-05-2013, 23:01 )Antonio_Cantaro Ha scritto: La guida era relativa ad Ubuntu 10.04.

Apri:

dconf Editor

dalla colonna di sinistra segui il percorso:

org / gnome / desktop / vm / preferences

adesso, nella colonna di destra, trova la riga: button-layout

click alla sua destra e sostiuisci con:

menu:minimize,maximize,close

Buona sera Prof.. Io avrei bisogno di aggiustare browserweb chromium che i pulsanti sono a dx li vorrei a sx... State facendo un gran bel lavoro la 13.04 plus11 32. e con tutte le altre versioni x il momento va benissimo... trovo solo il taglia ed incolla che ogni tanto fa i capricci si pianta, per caso conoscerebbe la causa... grazie e alla prossima.Pinguino
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)