Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Strani errori durante l'aggiornamento
#1
Tramite Aggiorna Software ho verificato la presenza di aggiornamenti, dopo un minuti mi ha dato un messaggio di errore e mi suggeriva di usare apt-get da terminale, mentre se cervavo di riaprire Aggiorna Software mi restituiva sempre lo stesso messaggio di errore. Così ho dato da terminale un sudo apt-get update e dopo aver aggiornato la lista, si è aperto Aggiorna Software con degli aggiornamenti da fare. Ho notato però che il terminale mi aveva anche restituito questo:
Lettura elenco dei pacchetti... Fatto
W: Errore GPG: http://archive.canonical.com precise Release: Le seguenti firme non erano valide: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>
W: Errore GPG: http://extras.ubuntu.com precise Release: Le seguenti firme non erano valide: BADSIG 16126D3A3E5C1192 Ubuntu Extras Archive Automatic Signing Key <ftpmaster@ubuntu.com>
W: Errore GPG: http://ppa.launchpad.net precise Release: Le seguenti firme non erano valide: BADSIG B22A95F88110A93A Launchpad PPA for Bumlebee Project
W: Errore GPG: http://ppa.launchpad.net precise Release: Le seguenti firme non erano valide: BADSIG CBDFA02B432BB368 Launchpad PPA for Cinelerra
W: Errore GPG: http://ppa.launchpad.net precise Release: Le seguenti firme non erano valide: BADSIG 46830400C4A100CF Launchpad PPA for Irie's Elisp
W: Errore GPG: http://ppa.launchpad.net precise Release: Le seguenti firme non erano valide: BADSIG 464AD83D4631BBEA Launchpad equinoxart
W: Errore GPG: http://ppa.launchpad.net precise Release: Le seguenti firme non erano valide: BADSIG 6AF0E1940624A220 Launchpad PPA for TualatriX
W: Errore GPG: http://ppa.launchpad.net precise Release: Le seguenti firme non erano valide: BADSIG 3B22AB97AF1CDFA9 Launchpad PPA for Ubuntu-X

So che si riferiscono ad alcuni ppa che avevo aggiunto, ma non capisco bene cosa dovrei fare. Dopo l'aggiornamento, ho di nuovo dato sudo apt-get update ma il risultato è sempre lo stesso.
A cosa si riferiscono esattamente queste stringhe? Come posso risolvere? Huh
Grazie in anticipo. Smile

M1rr0r92
Cita messaggio
#2
sono le chiavi pubbliche dei vari repository. Dovresti aggiungerle.

Dai uno sguardo:

http://unileo.wordpress.com/2011/03/25/b...gning-key/
Cita messaggio
#3
Adesso non da più alcun errore, grazie Prof. Blush

M1rr0r92 Idea
Cita messaggio
#4
Importante che si sia risolto.
Cita messaggio
#5
(15-05-2012, 18:01 )Antonio_Cantaro Ha scritto: Importante che si sia risolto.
Intendevo dire seguendo la guida del suo link! arrossire Accidenti alla mia fretta...

M1rr0r92 Idea
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)