Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Tentativo di personalizzazione fallito
#1
Buonasera a tutti!
Ho bisogno di una mano a risolvere un problema: stavo smanettando con i settaggi di compizconfig quando mi è scivolato un click su "ripristina predefiniti" e ora la sessione utente della versione di ubuntu 12.10 mi fa vedere solo il desktop con la foto di sfondo, ma senza barre: l'unica cosa che c'è è il puntatore del mouse. Non riesco ad accedere a niente. Ovviamente, avendo rispristinato i predefiniti, non risolto niente nemmeno riavviando....
Ora sto scrivendo questo messaggio tramite l'utilizzo della sessione ospite.
Come faccio ad usufruire di nuovo della sessione di amministratore?
Birra pagata a chi mi aiuta a venirne fuori!!Exclamation
Cita messaggio
#2
Usi la versione ufficiale o una dele mie Plus?
Cita messaggio
#3
Buonasera Professore, uso la versione ufficiale....
Cita messaggio
#4
Prova a dare control+alt+canc

dovresti potere terminare la sessione e poi dalla finestra del loign controlla sepuoi entrare con Ubuntu 2D o altro.

Se ci riesci dopo puoi importare il file di confgurazione:

http://www.istitutomajorana.it/index.php...&Itemid=33

Se non riesci ad entrare con altro DE, allora dovresti provare a lanciare il terminale, magari con la combinazione di tasti, prova con:

CTRL+ALT+T

poi se riesci ad aprire il terminale, dallo stesso dai:

compizconfig-settings-manager

in questo modo potresti importare il file di configurazione di compiz.
Cita messaggio
#5
http://www.lffl.org/2012/10/ubuntu-1210-...unity.html
per aprire il terminale ctrl+alt+t, oppure all'avvio al grub scegli modalità repristino, dovrai prima abilitare la rete e poi aprire la riga di comando.
Cita messaggio
#6
Niente da fare: sono riuscito ad aprire il terminale tramite la combinazione di tasti, ma una volta dato il comando mi dice "comando non trovato", anche digitando sudo davanti il risultato non cambia....
Sono sempre qui con la sessione guest...
Cita messaggio
#7
Da tetrminale prova ad installrlo:

sudo apt-get install compizconfig-settings-manager

Se dopo non parte ancora, sempre da terminale dai il comando:

sudo nautilus

adesso vai nella cartella:

file system / home / tuo-nome-utente

Quindi Control+h per visualizzare le cartelle nascoste (quelle col punto davanti al nome). Canella le cartelle:

.config

.gconf

.local

Riavvia il computer.
Cita messaggio
#8
Fatto, ma sembra non aver risolto....
Da terminale mi ha detto che la versione di compiz settings manager è quella più recente, poi con sudo nautilus sono entrato nel file system dove ho trovato 2 cartelle: una nominata roberto e l'atra user. Ho cancellato le cartelle .config .gconf e .local in roberto, ho riavviato ma non è cambiato nulla...
Cancello le stesse cartelle anche nella cartella user, visto che ci sono anche li?
Cita messaggio
#9
Provaci. Cerca e cancella anche una cartella:

compiz

o

.compiz
Cita messaggio
#10
soluzione radicale, 10 minuti e fai tutto. procurati un dispositivo ( chiavette o dvd ) con la tua versione, reistalla. arrivato a dove installare, scegli "altro", doppio click sulla tua partizione, metti il mount, l'estensione E NON METTERE IL FLAG SU FORMATTA, reistallerai il sistema e ti ritroverai tutto quanto avevi nella home.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)