Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] UBUNTU PLUS 9 Audio non funziona
#1
come da titolo cari amici sul mio ubuntu non funziona l'audio qualsiasi sia la fonte
sia internet che musica all'interno del pc
la versione è a 32 bit e il computer è il solito
hp pavillion dv6-1080el
come posso risolvere?
in piu dal sudo apt-get update mi da i seguenti errori
W: Impossibile recuperare http://ppa.launchpad.net/snwh/moka-icon-...ce/Sources  404  Not Found

W: Impossibile recuperare http://ppa.launchpad.net/snwh/moka-icon-...6/Packages  404  Not Found

E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.

Buona domenica (scusate se non l'ho detto prima)
Attendo qualche risposta [img]images/smilies/lightbulb.gif[/img]
Cordialità
 

 
prima di aprire un post usa il tasto cerca nel forum... forse il tuo problema è stato già trattato
Cita messaggio
#2
Per quanto rigurda l'update apri il gestore pacchetti, repository e togli la spunta su quelli con dentro moka-ikon.
Per l'audio clicca col destro sull'altopalante e vai su impostazioni, controlla se è impostato l'audio analogico.
Giuseppe
Cita messaggio
#3
Per l'audio prova da terminale ad aprire il file alsa con
Codice:
sudo gedit /etc/modprobe.d/alsa-base.conf

Aggiungi alla fine del file
Codice:
options snd-hda-intel enable_msi=1

Salva, chiudi,riavvia

Cita messaggio
#4
Caspita Grazie ragazzi per il supporto
e grazie anche a te brunik
aggiungendo quella riga l'audio è rinato
ma in termini pratici cosa sono andato a modificare in quel file? almeno per capire seriamente come ho risolto il problema
prima di aprire un post usa il tasto cerca nel forum... forse il tuo problema è stato già trattato
Cita messaggio
#5
Ci sono una miriade di configurazioni hardware,non tutte quindi vengono supportate di default da alsa per gestire l'audio.Per questo si aggiunge qualche opzione al file per indicargli come gestire la scheda.Molte di queste sono riportate nella discussione http://ubuntuforums.org/showthread.php?t=1043568

Cita messaggio
#6
Grazie mille Wink
prima di aprire un post usa il tasto cerca nel forum... forse il tuo problema è stato già trattato
Cita messaggio
#7
Grazie brunik! [img]images/smilies/at.gif[/img]
il tuo suggerimento di aggiungere
options snd-hda-intel enable_msi=1
a alsa-basa.conf ha risolto anche il mio caso (con l'installazione di Ubuntu 14.04 su HP Pavilion l'audio aveva smesso di funzionare e il comando alsamixer da terminale dava tutte le colonne a zero)
Cita messaggio
#8
Sono contento che un mio topic risolto abbia aiutato anche altre persone
Grazie ANCORA anche da parte mia @brunik [img]images/smilies/lightbulb.gif[/img]

 
prima di aprire un post usa il tasto cerca nel forum... forse il tuo problema è stato già trattato
Cita messaggio
#9
Purtroppo ho gioito troppo presto Angry
Seguendo l'istruzione di brunik l'audio ha subito preso a funzionare, ma il giorno dopo, al riavvio del pc, non funzionava più.
Alsamixer da terminale mostra tutte le colonne attivate (ho anche disabilitato Auto-Mut), ma all'avvio di un file audio non si sente niente e trovo spuntata la casella Muto del regolatore di volume.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)