Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu 10.04.4LTS i386 problemi driver wireless/ethernet (ath9k)Internetkey
#1
Stavo provando in cdlive ubuntu 10.04 ma non legge le interfacce delle periferiche di connessione ne wireless ne tantomeno con cavetto diretto ethernet.sull'icona delle connessioni compare soltanto configura vpn.ho provato tramite cdlive ad installare ubuntu 10.04.4 e tramite terminale provare a scaricare i pacchetti mancanti(dietro direttive di un linuxiano di un'altro forum)ma non ho risolto ancora nulla. Ci sarebbe qualcuno disposto a darmi una mano prima che mi prenda un esaurimento nervoso?perche con altre distro e iso ubuntu,mint ed altro ancora non ci sono problemi!sicuramente sara una stupidaggine che per adesso s'è tramutata in uno scoglio insormontabile!
ah! dimenticavo ho provato prima a cercare se ci fosse una discussione inerente a questa mo non ho trovato nulla che possa aiutarmi.Anzi digitando driver ath9k non compare nulla!attendo con ansia qualcuno disposto ad aiutarmi per risolvere il problema!
Cita messaggio
#2
vediamo intanto se ti riconosce le periferiche e quali driver associa. posta il risultato del comando:
sudo lshw -c network

poi controlliamo se ci sono blocchi software/hardware. posta il risultato del comando:
rfkill list

ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#3
grazie per avermi risposto e di essere disponibile ad aiutarmi.adesso con un altro livecd di ubuntu che non ha problemi ti postero da terminale i comandi da te suggeriti.a presto!
Cita messaggio
#4
ubuntu-plus9-32bit@ubuntu-plus9-32bit:~$ sudo lshw -c network
*-network
description: Ethernet interface
product: AR8152 v2.0 Fast Ethernet
vendor: Atheros Communications Inc.
physical id: 0
bus info: pci@0000:06:00.0
logical name: eth0
version: c1
serial: dc:0e:a1:1a:7a:06
capacity: 100Mbit/s
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.1.0-NAPI firmware=N/A latency=0 link=no multicast=yes port=twisted pair
resources: irq:41 memory:f0200000-f023ffff ioport:2000(size=128)
*-network
description: Wireless interface
product: AR9485 Wireless Network Adapter
vendor: Atheros Communications Inc.
physical id: 0
bus info: pci@0000:07:00.0
logical name: wlan0
version: 01
serial: 60:d8:19:11:fc:dc
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list rom ethernet physical wireless
configuration: broadcast=yes driver=ath9k driverversion=3.2.0-24-generic-pae firmware=N/A ip=192.168.1.65 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
resources: irq:19 memory:f0100000-f017ffff memory:f0500000-f050ffff
ubuntu-plus9-32bit@ubuntu-plus9-32bit:~$ rfkill list
0: acer-wireless: Wireless LAN
Soft blocked: no
Hard blocked: no
1: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
ubuntu-plus9-32bit@ubuntu-plus9-32bit:~$

questo è quello che sono riuscito a fare tramite i tuoi suggerimenti ed al prof.ANTONIO CANTARO che grazie a ubuntu 12'04 plus9 remix sono riuscito tramite terminale a farti avere questa documentazione che spero ci aiuti a risolvere il problema.A proposito sai se per caso c'è anche una versione basata su ubuntu 10.04.4 LTS?
Cita messaggio
#5
comunque il PROF. ANTONIO CANTARO è davvero un grande! Questa plus9 remix è a dir poco fantastica se la compete con ultimate edition!
Cita messaggio
#6
Adesso proprio in questo momento stò scaricando l'iso di ubuntu 10.04.4LTS plus remix5 32bit per poter fare delle prove incrociate.Ho provato l'iso originale di ubuntu 10.04.4LTS 32/64 bit con un portatile di un mio amico che ha quasi tutte le caratteristiche del mio notebook tranne per la marca (il mio è un acer aspire 5250 amd dual core processor E-450.amd radeon HD6320.320 GB HDD. acer Nplify 802.11)(il suo ha quasi le caratteristiche del mio soltanto che è un MSI(DELL).).Tutti e due usiamo atheros ar 81 family.Soltanto che il mio è ar9485 ed il suo è ar9285.Comunque con il suo i problemi che ho incontrati io non li ha.Infatti proprio qui davanti a me abbiamo inserito il livecd e le periferiche di connessione appaiono sistematicamente!invece a me no!La cosa è di una curiosità sconvolgente a dir poco!HO appena finito di scaricarla adesso inizio con la 64 bit!A presto fammi sapere il prima possibile notizie a riguardo!CIAO!
Cita messaggio
#7
ah!dimenticavo di dire una cosa che penso sia importantissima!non sarebbe meglio digitare i comandi da terminale con la versione che presenta problemi ? poi copio i risultati e te li posto sul messaggio! cosa nè pensi? o vanno bene questi soprastanti?Fammi sapere! Ciao
Cita messaggio
#8
Stessa pappa anche con plus remix5 stessa cosa:nessuna connessione disponibile configura VPN.Anche con cavo diretto ethernet.Anzi addirittura il led della connessione ethernet non si accende sotto ubuntu 10.04.4LTS e plus remix5 mentre senza che io lo disconnetta quando riavvio per far ripartire windows si riaccende.Il modem è un thomson tg585v8 4porte ethernet che tra l'altro ho provato senza avere risultati.Quale potrebbe essere il motivo per cui il led del modem non si accende in modalità ethernet sotto ubuntu e plus remix5?Qualche driver aggiuntivo mancante? Ed allora perche con altre versioni e distro non ci sono problemi? Guarda che è davvero un mistero! a presto,ciao!
Adesso lo faccio ripartire in livecd con ubuntu10.04.4 originale rimpartisco da terminale i comandi che mi hai suggerito e te li riposto messaggiati.Ciao
Cita messaggio
#9
*-network UNCLAIMED
description: Ethernet controller
product: AR8152 v2.0 Fast Ethernet
vendor: Atheros Communications
physical id: 0
bus info: pci@0000:06:00.0
version: c1
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress vpd bus_master cap_list
configuration: latency=0
resources: memory:f0200000-f023ffff ioport:2000(size=128)





*-network UNCLAIMED
description: Network controller
product: Atheros Communications Inc.
vendor: Atheros Communications Inc.
physical id: 0
bus info: pci@0000:07:00.0
version: 01
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list
configuration: latency=0
resources: memory:f0100000-f017ffff memory:f0500000-f050ffff(prefetchable)

mi raccomando fammi sapere qualcosa non sò nemmeno se mi stai seguendo ancora!CIAO
Cita messaggio
#10
ciao mauro.
con la 12.04 plus 9 remix i driver sono correttamente caricati per entrambe le schede (ethernet e wireless) e non ci sono blocchi (hardware e software), per cui dovrebbero funzionare; funzionano oppure no?

con la 10.04 plus 5 remix i driver non sono caricati. ora il problema più grosso è che sei offline. la soluzione potrebbe essere sbloccare la scheda ethernet così ( http://ubuntuforums.org/showthread.php?p=9449490 post #6, scarica prima il file compat-wireless-2.6.tar.bz2 salvandolo su una chiavetta usb, poi in live lo copi sul desktop, imposti il cd come repository e segui le indicazioni senza riavviare, ma dando il modprobe successivo). se la scheda ethernet funziona, ti colleghi, apri synaptic (gestore pacchetti, nel menu amministrazione se non ricordo male) e digiti ath9k e lo installi, così dovrebbe funzionare anche il wi-fi. essendo in live, ad ogni riavvio dovresti ripetere le installazioni.Big Grin

tienici informati. ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)