Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu 12.04.1 Kit Classic 64 Fai da te - Mate
#1
ciao
ieri sera ho piallato il sistema ed installato, su suggerimento del prof, ubuntu 12.04.1 ufficiale per poi aggiornare con il Kit Classic 64 con Mate, eliminando unity.
E' andato tutto bene ed il sistema funziona... in parte.
Lo script per installare il MultySystem (lo script n. 4, per intenderci) non funziona, chiede il super user ma apre un'altra finestra terminale e si blocca.
Ho provato a scaricare l'installer dal sito majorana install-depot-multisystem.sh.tar.bz2, ma il sistema non lo riconosce e non lo estrae; nei permessi sia del file .sh sia del tar.bz2 non c'è nulla: file non riconosciuto.
Come posso proseguire?
Grazie per gli eventuali aiuti
Fabio
Cita messaggio
#2
Quando si apre l'altra finestra devi digitare la password.
Cita messaggio
#3
(07-01-2013, 16:40 )Antonio_Cantaro Ha scritto: Quando si apre l'altra finestra devi digitare la password.

avevo cercato di farlo, ed ho riprovato ancora, ma non capisco dove digitarla.
vedi schermata


Allegati Anteprime
   
Fabio
Cita messaggio
#4
Prova a copiare lo script diretttamente nella tua cartella home e poi lancialo.
Cita messaggio
#5
(07-01-2013, 17:56 )Antonio_Cantaro Ha scritto: Prova a copiare lo script diretttamente nella tua cartella home e poi lancialo.

ok. eseguito ed installato Multisystem.
Grazie

ora l'altra domanda, rimasta in sospeso: la mancata esecuzione di estrazione del file xxx.sh.tar.bz2 e permessi su xxx.sh
vedi all


Allegati Anteprime
   
Fabio
Cita messaggio
#6
Altra precisazione prof.
In Applicazioni/Strumenti di sistema manca Eitor di configurazione
tra l'altro non trovo da nessuna parte la possibilità di cambiare il mio account per l'avvio automatico on/off.
Informo inoltre che Ubuntu Tweak è "da solo" in Sistema/Amministrazione
Fabio
Cita messaggio
#7
Nemmeno wine risulta installato.
Strano che non ci fosse nella versione 12.4.1 ufficiale.
Che faccio, prof?
Installo da gestore pacchetti l'unico wine che trovo? perchè in Ubuntu software Center (che è messo in Sistema/Amministrazione e basta) ne trovo più d'uno.
Ho cantato vittoria troppo presto... mi sa che qualcosa è andato storto.
Fabio
Cita messaggio
#8
Per l'editor:

http://www.istitutomajorana.it/forum/Thr...#pid126480

Per evitare di digitare la password all'avvio:

Sistema / Amministrazione / Utenti e gruppi
Cita messaggio
#9
(07-01-2013, 18:57 )Antonio_Cantaro Ha scritto: Per l'editor:

http://www.istitutomajorana.it/forum/Thr...#pid126480

Per evitare di digitare la password all'avvio:

Sistema / Amministrazione / Utenti e gruppi

come già informato l'editor non c'è in Applicazioni/Strumenti di Sistema

Ho trovato in Utenti e gruppi la possibilità di non digitare la password, ma mi obbliga comunque a cliccare sul nome utente per accedere al sistema

Grazie, in ogni caso per l'aiuto
Fabio
Cita messaggio
#10
Se hai installato correttamente l'editor, prova ad andare in:

Sistema / Preferenze / Menù principale

Aprilo, poi a sinistra portati in:

Strumenti di sistema

Adesso controlla a destra se trovi: Editor di configurazioni

e, se manca, inserisci la spunta. Adesso dovresti vederlo.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)