Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu 12.04 LTS non parte
#1
Ho un grosso problema, oggi ho lavorato al PC, ho installato il kernel 3.5 ed ho lasciato anche il 3.2.
Ho spento e riacceso il PC più volte e tutto ok.
Ho installato jupiter, come da blog di Matteo.
Ad una successiva riaccenzione scegliendo sia Kernel 3.5 che 3.2 mi compare la schermata solita di caricamento di Ubuntu, una volta che si spegne non compare più la schermata nella quale mi si richiede la password ma rimane una bella pagina nera!!!!!

Ho inserito DVD con Ubuntu 12.04 del prof. masterizzato, clicco la life: tutto ok.

Ho inserito DVD con GRUB 1.98, porto l'indicatore su "Detect any OS" premo invio e.....
error: Lua: grub:23: bad argument #1 to 'match' (string expected, got nil)
Error: No OS found

Press any key to continue....

Cosa può essere successo e come posso ovviare????

P.S.: lo so già cosa mi dite:
- disinstalla (e bene seguendo le videogiude) Ubuntu 12.04 del Prof.
- reinstalla Ubuntu 12.04 del Prof.

Ditemi che posso fare diversamente.

Grazie
Notebook VAIO VGN-SR11M
Boot: Vista-Ubuntu 12.04 Mate/14.04 MateRemix 32bit
HD ATA Fujitsu 250GB;RAM 3GB
Intel®Core™2 Duo CPU P8400@2.26GHz×2
Memoria 2,8GB Piattaforma i686
Sch Video:Intel Graphics Media Accelerator 4500HD
Cita messaggio
#2
Ho cercato in tutti modi, seguendo le video guide del Prof. ma non ci sono riuscito per cui ho re installato Vista, poi patrizionerò HD per la 12.04.1 lts del Prof. e la 12.04 minimale di Matteo per imparare..
SleepySleepySleepy
Notebook VAIO VGN-SR11M
Boot: Vista-Ubuntu 12.04 Mate/14.04 MateRemix 32bit
HD ATA Fujitsu 250GB;RAM 3GB
Intel®Core™2 Duo CPU P8400@2.26GHz×2
Memoria 2,8GB Piattaforma i686
Sch Video:Intel Graphics Media Accelerator 4500HD
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)