Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu 12.04 problema con Launcher a scomparsa
#1
Salve a tutti,sono un nuovo iscritto e da ieri ho questo fastidiosissimo problema,ho seguito la vostra guida per abilitare gli effetti sulla mia Ubuntu 12.04 64bit http://www.istitutomajorana.it/index.php...&Itemid=69 e tutto ha funzionato alla perfezione fino a ieri quando ho aggiornato i drivers Nvidia alla versione 304.51,praticamente il Launcher mi funziona solo se è fisso,se lo imposto a scomparsa sparisce e non torna più portando il puntatore sulla sinistra.....Le stò provando tutte,ho anche ricaricato il file .profile creato da Voi ma nulla da fare,il Launcher non ne vuole sapere di tornare.Qualcuno mi sa aiutare per favore?La barra fissa proprio non la sopporto,speriamo di risolvere....
Grazie
Cita messaggio
#2
Se ritieni che il problema siano i driver disinstallali e rimetti quelli precedenti
Cita messaggio
#3
tieniti i driver che hai, se funzionano bene, e non curarti degli aggiornamenti, a meno che gli ultimi driver disponibili non ti diano problemi.
Cita messaggio
#4
ciao, benvenuto, apri compiz conf e metti il valore su uno    
Cita messaggio
#5
Ho messo il valore su 1 ma non risolve purtroppo.

(27-09-2012, 11:59 )Matteo Ha scritto: tieniti i driver che hai, se funzionano bene, e non curarti degli aggiornamenti, a meno che gli ultimi driver disponibili non ti diano problemi.
Non ho nessun problema con questi drivers ma vorrei risolvere il problema del launcher,fisso non lo sopporto proprio....

Grazie
Ubuntu 14.04 64bit
Ambiente Desktop:Unity
Cita messaggio
#6
scusami, hai rimesso l'impostazione a scomparsa?
Cita messaggio
#7
se hai la plus9 nella cartella home kit plus c'è un file pdf ISTRUZIONI UBUNTU PLUS9 leggilo dove spiega come riconfigurare le impostazioni con compiz.
Cita messaggio
#8
Ho Ubuntu 12.04....Hi rimesso l'impostazione a scomparsa ma il launcher sparisce e non ne vuol sapere di riapparire.....
Non c'è altro da fare quindi?
Grazie
Ubuntu 14.04 64bit
Ambiente Desktop:Unity
Cita messaggio
#9
mah.... a me era successo uguale ed impostando il valore ad uno si era risolto. a questo punto segui il consiglio di tumbler.
ps da dove hai installato i nuovi driver nvidia
Cita messaggio
#10
Aggiungendo questo repository "ppa:ubuntu-x-swat/x-updates" come si fa se voglio tornare ai drivers precedenti?
Però va tutto bene,l'unica cosa è questo maledetto Launcher che non funziona a scomparsa,possibile non ci sia nulla da fare?Oppure me lo "sopporto" così sperando in quanche altro aggiornamento.....
Grazie
Ubuntu 14.04 64bit
Ambiente Desktop:Unity
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)