Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu 12.04 remix partenza senza sirenetta
#1
Ciao a tutti,
è da un mese abbondante che all'avvio di Ubuntu 12.04 mi appare una schermata con la scritta: "Ubuntu 12.04" e le palline che scorrono, poi il sistema si carica e appare tutto normale. Nella newsletter del mese scorso ho saputo che si erano verificati degli errori a causa della chiusura di Medibuntu e quindi ho proceduto ad eliminarlo dal terminale seguendo la guida, però non è cambiato nulla e la schermata rimane sempre quella, che fine avrà fatto la sirenetta? Se non ci sono problemi tengo tutto così, però..non è strana la faccenda? Se qualcuno gentilmente mi dice cosa posso fare lo ringrazio in anticipo, ciao!
Cita messaggio
#2
l'hanno richiamata a copenaghen.......... scherzo, tanto per sdramatizzare un poco. guarda:
http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#3
Ciao dxgiusti,
ho provato più volte a fare come descritto nella guida che mi hai gentilmente segnalato purtroppo senza risultato. Ho tentato di vedere se mi riesce di far apparire all'avvio il tema Earth-sunrise(opzione b) però niente nemmeno quella. Francamente mi ritrovo al punto di partenza. Se puoi mi dai qualche suggerimento? Forse mi sto perdendo in un bicchier d'acqua, ciao e grazie di nuovo!
Cita messaggio
#4
digita dal terminale:
sudo update-alternatives --config default.plymouth
scegli l'opzione:
/lib/plymouth/themes/MIB-Ubuntu/MIB-Ubuntu.plymouth 100 modalità manuale
quindi dopo l'invio al termine:
sudo update-initramfs -u
quindi riavvia.
Cita messaggio
#5
Ciao dxgiusti,
scusami per la lunga assenza, ho provato a fare come mi hai mostrato, ma non succede niente. Sul terminale appare ormai la scelta che ho fatto, cioè la seconda..ma credo che la sirenetta stia bene a Copenaghen!Smile
Cita messaggio
#6
nella cartella home trovi il kit ubuntu plus, al suo interno il file configurazioni.sh prova a rilanciarlo. prima però vai nella tua cartella home, ctrl+h per vedere le cartelle nascoste, cerca .mozilla oppure il .chrome, in base a quale usi e se usi tunderbird stessa cosa .tunderbird e rinominale, tipo .oldmozilla ecc. devi avere i programmi non funzionanti. ora riavvia e rilancia pure il file configurazioni .sh
al termine cancella le nuove cartelle che lui ha creato e ririnomina nel giusto modo .mozilla ecc. ( questo per non perdere i tuoi preferiti, le mail, ecc. )
Cita messaggio
#7
Ciao dxgiusti,
ho fatto come mi hai detto..per metà(!), nel senso che ho rinominato mozilla e thunderbird e poi ho lanciato lo script inserito in KIT-PLUS-9-64 che era rimasto nella home all'installazione, perchè avevo tolto la cartella che mi avevi segnalato e precedentemente scaricato. Poi dopo l'avvio ho nominato come prima queste due cartelle(chrome non lo uso quasi mai, ma la sua cartella non l'ho vista) e in effetti poco prima al momento di scegliere il sistema operativo c'era pure la sirenetta che è poi sparita durante il caricamento. Mentre sto scrivendo la sbarretta del cursore lampeggia per poi sparire e lo schermo è più grande, meno male che ho trovato il modo di far riapparire la barra verticale a sx dello schermo con le applicazioni principali, eh eh! Mi sto facendo una risatina isterica, abbi pazienza, ma tu che faresti adesso?Arrendersi Ti ringrazio in anticipo e confido nella tua buona volontà, ciao.
Cita messaggio
#8
Per caso hai installato i driver della scheda video?
Cita messaggio
#9
avvia startup    
non preoccuparti se ti appare una finestra di errore, continua. ora controlla di avere la profondità a 24 bit
   
Cita messaggio
#10
Ciao a dxgiusti e al "prof.",
non ho installato alcun aggiornamento per la scheda grafica. Ho seguito pari pari le indicazioni di dxgiusti ed effettivamente adesso la definizione dello schermo è parecchio migliorata, sulla sx le icone delle applicazioni sono un pò piccole, ma vediamo un pò se trovo il bandolo della matassa(bòh?).Non ne avevo parlato prima e mi scuso, alla partenza lo schermo resta spesso nero e il cursore passando quà e là lascia una scia di cartelle e icone varie che ovviamente non se ne vanno e dopo un pò lo schermo appare un pò "confuso". Vi ringrazio per la gentilezza e il tempo che mi state dedicando e vista l'ora vi auguro una notte serena!Smile
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)