Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu 13.10 plus 12 remix e problema stampanti (tutte)
#1
Ho appena installato Remix 12 plus a 64 bit e ho verificato che non riesco ad installare nessuna stampante.
Preciso che di default non vede nessuna stampante ma poi cercando di aggiungere una stampante nuova, le vede e le riconosce, sia USB che di rete, ma poi, scegliendone una per installarla, risponde inesorabilmente con "Aggiunta della nuova stampante non riuscita".
Ho provato a fare la stessa cosa su Edubuntu 13.10 e fa la stessa cosa (sempre ISO 64 bit).
Altri hanno avuto il medesimo problema?
Ma sopratutto come hanno risolto.
Grazie
Cita messaggio
#2
ciao puoi fornire il modello/marca della tua.
Cita messaggio
#3
Certamente, sono una Epson Photo P50 e Samsung CLX-3185FN.
Non le ho elencate prima perchè secondo me non dipende ne dalla marca ne dal modello. Il diffetto sembrerebbe il modulo stampanti (forse CUPS?).
Ho anche provato a scaricare ed installare a mano i rispettivi driver dai legittimi costruttori ma non è cambiato niente. Ho installato i driver per 64 bit (ho un AMD a 64 bit).
Grazie di nuovo per gli aiuti
Cita messaggio
#4
qui per epson:
http://www.openprinting.org/printer/Epso..._Photo_P50
qui hanno risolto per samsung:
http://www.istitutomajorana.it/forum/Thr...e-CLX-3185
sperando possa servire. ciao
Cita messaggio
#5
Grazie dxgiust, ma avevo già fatto tutto ciò (vedi allegato con specifica file per essere sicuro).
Il problema è che con la vers. 13.04 andava tutto bene. Il problema nasce con la 13.10 che migliorando quella precedente mi fa vedere tutte le stampanti (in ricerca stampanti nuove) ma poi non ne installa nessuna.
Ma a voi, con le stampanti, va tutto bene?


Allegati
.png   Cattura schermata da 2013-10-22 17:02:46.png (Dimensione: 66,01 KB / Download: 1)
Cita messaggio
#6
Per essere ancora più esaustivo allego immagini sequenza di installazione con relativo errore.
Vedetele in ordine progressivo perchè io non riesco a pubblicarle con un mio ordine.


Allegati Anteprime
               
Cita messaggio
#7
Nessuno mi aiuta?
Ho solo io questo problema?
Cita messaggio
#8
(23-10-2013, 18:30 )mandimandi Ha scritto: Nessuno mi aiuta?
Ho solo io questo problema?

Io ho lo stesso identico problema :-(
Sto cercando anche su siti in inglese ma per ora nulla....te hai trovato qualche suggerimento in giro?
Cita messaggio
#9
(24-10-2013, 07:36 )thepopy Ha scritto:
(23-10-2013, 18:30 )mandimandi Ha scritto: Nessuno mi aiuta?
Ho solo io questo problema?

Io ho lo stesso identico problema :-(
Sto cercando anche su siti in inglese ma per ora nulla....te hai trovato qualche suggerimento in giro?

Risolto!
a me il problema compariva usando l'interfaccia Gnome (without effects), usando adesso l'interfaccia Unity ho potuto installare senza problemi le stampanti inserendo direttamente l'indirizzo socket.
Hai provato a cambiare interfaccia?
Cita messaggio
#10
Infatti @thepopy ho appena installato ubuntu con interfaccia unity e ho installato le stampanti senza problemi.
Io utilzzavo il desktop Cairo Dock.
Ho capito che bisogna installare le stampanti con Unity e poi andare con il desktop preferito che funzionano le stampanti anche lì (deve essere il modulo stampanti dei vari ambienti non Unity a non funzionare in modalità nuove stampanti).
Resta il problema in Edubuntu dove non posso cambiare desktop.....

P.S. stavo per scrivere questa informazione che ho visto la tua risposta. Dai che ci siamo inseguiti.... meno male!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)