Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu 13.10 risoluzione non corretta
#1
Ciao a tutti. Ho installato la Ubuntu remix 13.10 32bit sul mio pc Intel quad core q6600 con scheda video nvidia gt8500.
Non ci sono santi di fargli vedere la risoluzione ideale del mio monitor che sarebbe 1280x1024.
Ho driver nvidia 319.32 e le risoluzioni possibili sono 1360x768 e 1152x864 e altre più basse. Premetto che con ubuntu 13.04 (non remix) la risoluzione funzionava correttamente e che ho provato tutti i driver possibili senza riuscire a risolvere. Qualcuno ha idea di cosa posso fare?
Grazie mille
Dario

 
Cita messaggio
#2
dal pannello nvidia non riesci.
hai controllato in driver aggiuntivi cosa ti segnala.


Allegati Anteprime
   
Cita messaggio
#3
Grazie della risposta e scusa se non ho risposto prima
No, purtroppo, tra le risoluzioni tra cui posso scegliere nel pannello nvidia
    non c'è la quella giusta per il mio monitor..
hai idea di cosa posso fare?
grazie ancora

 

 

 

 

 
Cita messaggio
#4
Puoi postare il risultato del comando:


Codice:
cat /etc/X11/xorg.conf


 
Cita messaggio
#5
dice " File o directory non esistente", grazie
Cita messaggio
#6
ho premuto su "Save to X configuration file" e ora:

Codice:
** (gedit:4132): WARNING **: Could not load Gedit repository: Typelib file for namespace 'GtkSource', version '3.0' not found
dario@Dario-ufficio:~$ cat /etc/X11/xorg.conf
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings: version 319.32 (buildd@akateko) Tue Oct 1 15:26:12 UTC 2013

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
Option "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"
# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
# HorizSync source: builtin, VertRefresh source: builtin
Identifier "Monitor0"
VendorName "Unknown"
ModelName "CRT-0"
HorizSync 28.0 - 55.0
VertRefresh 43.0 - 72.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 8500 GT"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "Stereo" "0"
Option "nvidiaXineramaInfoOrder" "CRT-0"
Option "metamodes" "1152x864 +0+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection




 
Cita messaggio
#7
Puoi impostare con xrandr, guarda http://linuxcorner.altervista.org/ubuntu...on-xrandr/
 
 
Cita messaggio
#8
niente, ci ho provato ma non sembra funzionare...
 


Allegati Anteprime
   
Cita messaggio
#9
Scusa il ritardo ma sono impegnatissimo. Per me l'errore e qui:
Citazione:
Codice:
HorizSync 28.0 - 55.0
la frequenza di lavoro è troppo bassa mi dici marca e modello del monitor, così vediamo le frequenze di lavoro da impostare nel file xorg
Cita messaggio
#10
Guarda che dopo cvt tra 1024 e l'altro numero non ci vuole la x ma solo uno spazio. Successivamente invece ci vuole, stai molto attento a tutti i passaggi.
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)