Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu 14.04 Impossibile vedere video youtube
#1
Ho installato Ubuntu 14.04,(Installazione pulita,senza aggiunte)in cui è presente Adobe flash di defoult.Ma quando vado su youtube non mi riesce di vedere i video!
Si vede solo un riquadro bianco,ma non vedo i video.
Già precedentemente,con Ubuntu 13.04,avevo avuto lo stesso problema,e pur avendo scaricato Adobe flash e i codec varii consigliati dal forum,non sono mai riuscito a vedere video su youtube.(credo di aver provato di tutto,alla fine ho rinuciato,aspettando Ubuntu 14.04....ma non è servito)
Avete una risposta a questo quesito?
Saluti
Binson
Cita messaggio
#2
Apri il terminale ed incolla (uno alla volta) i comandi:

sudo apt-get install pepperflashplugin-nonfree

sudo update-pepperflashplugin-nonfree --install

sudo apt-get install flashplugin-installer
Cita messaggio
#3
(26-04-2014, 10:42 )'Antonio_Cantaro' Ha scritto: Apri il terminale ed incolla (uno alla volta) i comandi:

sudo apt-get install pepperflashplugin-nonfree

sudo update-pepperflashplugin-nonfree --install

sudo apt-get install flashplugin-installer


 
Grazie per la risposta,
Ho seguito le istruzioni,ma quando ho inserito l'ultima riga(sudo apt-get install flashplugin-installer)è uscito questo:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
flashplugin-installer è già alla versione più recente.
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  apt-clone archdetect-deb blt bogl-bterm calligra-l10n-it casper ciso
  discover discover-data dpkg-repack faac ffmpegthumbnailer gnome-desktop-data
  gnome-session-fallback kdevelop-l10n kdevelop-php-docs-l10n
  kdevelop-php-l10n kdevplatform-l10n libbs2b0 libdebian-installer4
  libdiscover2 libffmpegthumbnailer4 libfftw3-3 libfftw3-long3 libhsqldb-java
  libmozjs185-1.0 libswscale-extra-2 libtcl8.5 libtk8.5 libunique-3.0-0
  localechooser-data lvm2 ncurses-term nepomuk-core openjdk-7-jre-lib
  pastebinit plymouth-x11 python-configobj python3-icu python3-pam
  python3-pyicu python3-pyqt4 python3-sip rdate squashfs-tools tcl8.5 tk8.5
  ttf-dejavu-extra ubiquity ubiquity-casper ubiquity-frontend-debconf
  ubiquity-frontend-kde ubiquity-ubuntu-artwork user-setup watershed xresprobe
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 5 non aggiornati.
dino@dino-desktop:~$
allora ho provato a copiare il tutto sul terminale dopo aver scritto: apt-get autoremove,ma non ho avuto risultato.
Ho provato ad aprire youtube,ma i video non riesco a vederli
Dove sbaglio?
Binson




 

 
Cita messaggio
#4
Il comando da dare era:

sudo apt-get autoremove

Prova ad installare Chrome.
Cita messaggio
#5
(27-04-2014, 12:55 )'Antonio_Cantaro' Ha scritto: Il comando da dare era:

sudo apt-get autoremove

Prova ad installare Chrome.


 
Bene,ho cancellato i file con il comando giusto. Grazie!
Ho scaricato ed installato chrome....ma non si avvia.
ho provato con chromium,..stesso risultato!
Saluti
binson



 

 
Cita messaggio
#6
Direi che sei un po' sfortunato... Hai controllato l' md5 dell' immagine iSO che hai scaricato, prima di masterizzarla ? Hai una scheda video nVidia o ATI ?
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#7
abbiamo lo stesso problema,irrisolto , con firefox l'unico modo per visualizzare i video da youtube è disattivare il plugin shockwave flash
Cita messaggio
#8
(30-04-2014, 18:45 )'roberto2' Ha scritto: abbiamo lo stesso problema,irrisolto , con firefox l'unico modo per visualizzare i video da youtube è disattivare il plugin shockwave flash

 
sicuramente se per te ed altri funziona questo sistema, benissimo. io invece visualizzo su firefox, chromium grazie a quello.......


 
Cita messaggio
#9
La scheda video è una Radeon 9800 pro
Si, ho testato con md5: Tutto ok
proverò a disattivare shockwave flash  (ora sono in windows,spengo,cambio l'HD (uso cassetti estraibili) e provo)
Proverò anche ad disinstallare Shockwave flash
riferirò
Saluti
Binson
 

 
Cita messaggio
#10
(30-04-2014, 21:11 )'dxgiusti' Ha scritto:
(30-04-2014, 18:45 )'roberto2' Ha scritto: abbiamo lo stesso problema,irrisolto , con firefox l'unico modo per visualizzare i video da youtube è disattivare il plugin shockwave flash


 
sicuramente se per te ed altri funziona questo sistema, benissimo. io invece visualizzo su firefox, chromium grazie a quello.......


 

 

Ciao,purtroppo il mio è un paliativo,non la soluzione definitiva, sono giorni che provo altri metodi suggeriti nel forum e sul web ma non riesco ne a far funzionare i video ne ad aprire chrome e cromium...

 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)