Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu e Libre Office Writer, problemi
#1
Sono disperato. Ho provato di tutto senza successo. Il problema si protrae da quasi un anno, sia con Ubuntu 12.04 che con l'attuale 12.10 sia nella versione 64 che 32 bit, su un computer fisso ASUS con scheda madre P5KPL-SE a 64 bit e RAM 4Gb. Ubuntu installato (in dual boot con W7-64) con il DVD remix del nostro grande Antonio Cantaro.

PROBLEMA TEMPORANEO A SCOPPIO RITARDATO.
Writer funziona dapprima perfettamente, ma dopo circa 10 minuti iniziano inesorabilmente i seguenti problemi:

- non funziona più il comando a tendina Tabella\inserisci righe o elimina righe.
- non funziona più il comando a tendina Modifica\incolla speciale che uso spesso per incollare nel documento uno spezzone di testo non formattato.

I problemi possono essere annullati perfettamente chiudendo e riaprendo Libre Office, e tutto ritorna ok ma solo per una decina di minuti, e così via .... ecc...

Specifico che uso salvare i documenti nel formato Word 2003/2007 per garantire la compatibilità con Windows.

Ho provato anche ad eliminare la cartella Home\libreoffice come suggerito altrove in questo forum, ma senza successo.

Cosa potrei fare per lavorare in pace con Writer?
Cita messaggio
#2
Salve, Versione di libreoffice?
Usa sempre e solo il formato .odf per salvare il tuo lavoro, solo dopo aver ultimato il tuo lavoro salvi una copia nel formato .doc .xls.
Cita messaggio
#3
L'ultima Versione 3.6.2.2 (Build ID: 360m1(Build:2))

Tra l'altro trascorso il tempo fatidico non mi lascia nemmeno vedere la versione, ho dovuto uscire e rilanciare Libre Office.
Sono tante le piccolezze che non funzionano, io ho segnalato solo quelle più evidenti.
Cita messaggio
#4
Hai provato a installare l'ultima versione di libreoffice? la 3.6.4...., ricorda prima di eseguire la disinstallazione di rimuovere la cartella del profilo.
Cita messaggio
#5
Si, avevo già provato precedentemente quando avevo unstallato Ubuntu 12.10 a 64 bit, ora sto provando la 32 bit ma con gli stessi problemi.
Comunque provo di nuovo il tuo suggerimento con la nuova versione 3.6.4.

Quale cartella devo rimuovere? Suppongo la cartella home\.config\libre office, quella che avevo già cancellato ma nel frattempo è resuscitata da sola?
Cita messaggio
#6
Non è resuscitata quella stessa ma se ne è creata una identica la prima volta che hai avviato il programma dopo averla cancellata.

Lo strano è che solo quei due comandi ti diano quel rallentamento.
Io ti direi di vedere se e quali altri programmi ciucciano risorse in quel momento.
Lo fai con il task manager (trovi qualcosa del genere nel menu di ubuntu) o con il comando top da shell.
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#7
Prova a lanciare Ubuntu Plus 10 Remix:

http://www.istitutomajorana.it/index.php...&Itemid=33

in modalità live (magari crei una pendrive con unetbootin) e vedi se ti da ancora il problema.
Cita messaggio
#8
(09-12-2012, 18:23 )zafran Ha scritto: Lo strano è che solo quei due comandi ti diano quel rallentamento.
Io ti direi di vedere se e quali altri programmi ciucciano risorse in quel momento.
Lo fai con il task manager (trovi qualcosa del genere nel menu di ubuntu) o con il comando top da shell.

Ho cancellato e reinstallato Libre office Versione 3.6.2.2 (Build ID: 360m1(Build:2)) tramite Ubuntu Software Centre.
Problema rimasto, anzi sembra peggiorato perchè ora appare quasi subito.

Non si tratta di un rallentamento (tipo quando è in corso un aggiornamento software automatico da internet, o quando entrando in certi siti ti sbircianio i cookies e intanto rimani congelato per breve tempo), perchè tutto funziona regolarmente e velocemente tranne alcuni comandi che non entrano in funzione del tutto e per sempre.
Un problema simile ma cento volte minore mi succede col programma da disegno PINTA, che però è un programmino molto meno perfezionato di Libre Office.

La particolarità del problema è la sua comparsa posticipata di qualche minuto, anche senza impegnare il computer ne fare niente.

Proverò a consultare il Task Manager.
Cita messaggio
#9
Dunque.

Col comando "top" da terminale non viene messo in evidenza nessun programma che appesantisca la CPU e la memoria del computer.

Provato ad avviare ubuntu dal DVD 12.10 plus 10 remix ita 64 bit.
Il problema non si presenta, tutto ok anche lavorando pesantemente con Writer per oltre un'ora.

Quindi riprovato ad avviare normalmente da Hard Disk Ubuntu 12.10 plus 10 remix ita 32 bit..
Sorpresa! Funziona tutto regolarmente!
Ma allora cosa è successo? Cosa ho fatto perchè ora tutto funzioni bene? Non lo so.
Forse il paziente è guarito con l'aver provato Ubuntu nella modalità Live da DVD. Mi pare strano.

Vi ringrazio dell'aiuto. Speriamo che tutto continui ad andare bene come ora. Eventualmente vi terrò informati.
Cita messaggio
#10
Ci risiamo. Il problema è ricominciato inesorabile.
Lo descrivo di nuovo aggiungendo altri elementi.

Writer funziona dapprima perfettamente, ma dopo circa 5-10 minuti iniziano inesorabilmente i seguenti problemi:

- non funziona più il comando a tendina Tabella\Inserisci...\e non va oltre. Volevo inserire una riga nella tabella.
- non funziona più il comando a tendina Tabella\Elimina\ e non va oltre. Volevo eliminare una riga nella tabella.
- non funziona più il comando a tendina Modifica\Incolla speciale\ e non va oltre. Volevo incollare un testo non formattato.
- non funziona più il comando a tendina Inserisci\Interruzione manuale...\e non va oltre. Volevo inserire un cambio pagina.
- non funzionano più anche altre cosette meno importanti che non sto ad elencare.

I problemi possono essere annullati perfettamente chiudendo e riaprendo Libre Office, e tutto ritorna ok ma solo per 5-10 minuti, e così via .... ecc...

Se apro due documenti contemporaneamente, il problema (dopo un certo tempo) si manifesta sul documento sul quale sto lavorando, ma se vado a vedere il secondo documento (tramite il comando a tendina finestra\nome documento2) esso funziona bene come se fosse stato aperto da poco ma trascorsi 5-10 minuti si corrode anch'esso.
Cioè: dapprima i due documenti funzionano bene, poi il primo funziona male ma il secondo funziona bene, e poi anche il secondo funziona male.

Insomma, la piena efficienza di Writer dura solo 5-10 minuti trascorsi i quali non funzionano più alcuni comandi.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)