Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu non parte dopo avanzamento.
#1
Salve a tutti, questa mattina ho fatto l'avanzamento ad ubuntu 12.04, ed il processo è andato a buon fine, solo che dopo l'operazione di riavvio, mi è apparsa la schermata nera con alcune voci: Ubuntu, con Linux 3.0.0-19-generic (modalit? ripristino) oppure Previous Linux version oppure Memory test (memtest,86+) oppure Memory test (memtest,86+, serial console 115200) ed il pc non parte... potete aiutarmi?
Cita messaggio
#2
Prova ad entrare con una versione precedente (Previous Linux)
Cita messaggio
#3
Va bene anche la 10.10? qual'è la procedura?
Cita messaggio
#4
quando ti appare la schermata devi semplicemente spostarti col cursore sulla voce "previus- linux" e dare invio.
Bilodiego

Cita messaggio
#5
Ho già provato ma non succede nulla!!! mi compare la scritta Ubuntu, con Linux 3.0.0-19-generic (modalit? ripristino) do invio e compare una scritta "Press any key to continue..." do invio e mi riporta alla scritta inziale Ubuntu, con Linux 3.0.0-19-generic (modalit? ripristino)...
Cita messaggio
#6
Mi sa visto i risultati che l'avanzamento non è andato completamente a buon fine, per questo consigliamo sempre di fare un installazione exnovo.
Prova , senza sperarci troppo, entrare in modalità di ripristino e attiva la voce grub, e già che ci sei anche su ripara pacchetti
Bilodiego
Cita messaggio
#7
Se mi spieghi passo passo come si fa' ci provo...
Cita messaggio
#8
Non riesco a spiegarti meglio, perchè vado a memoria visto che da modalità di ripristino non si può rilevare le schermate, nel lista che ti compare del grub, il boatloader, col cursore ti sposti su"con Linux 3.0.0-19-generic (modalita ripristino) " dai invio ti si apre una finestra e vai sulle opzioni grub e segui le istruzioni a videi, insomma procedi,
terminato vai anche sulla voce "ripara pacchetti" e procedi terminato riavvia il pc
e spera che abbia sortito qualche effetto, tentar non nuoce...
Bilodiego

Cita messaggio
#9
Quando do invio alla voce "Linux 3.2.0-24-generic (modalit? ripristino) mi compare solo una scritta in alto "Press any key to continue... ed in basso "error: no such partition" , se do di nuovo l'invio mi torna alla lista del grub e non succede niente.
Cita messaggio
#10
Se non ti parte nemmeno in modalità di ripristino, temo che la situazione sia grave,
mi sa che fai prima e reistallare da ex novo,previo salvataggio dei tuoi dati tramite cdlive.Cmq spero di essere smentito e chi ti arrivi qualche dritta efficace.
Bilodiego

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)