Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu non si apre più: schermata a righe!
#11
probabilmente c'è qualche conflitto, da quel che ho capito hai collegato un dispositivo multifunzione
(stampante e scanner) che si avvia con il pc....
prova a scollegarlo fisicamente dal pc e riavvia
inoltre visto che comunque riesci ad accedere, apri il terminale e digitail comando
lspci
quindi verifica il risultato e posta le righe relative alla scheda grafica, sono quelle
che iniziano con
VGA

 
Cita messaggio
#12
Ho fatto. La schermata dice:NVIDIA Corporation: C61 [GeForce 7025/nForce 630a]
Questo dispositivo sta usando un driver alternativo.
Poi è evidenziata la riga nella quale è scritto:
In uso server X di X.org-driver per display Nouveau da xserver-xorg-video-nouveau (open source)
in conclusione c'è: Nessun driver proprietario in uso.
I rettangoli in cui c'è scritto "Ripristina" e "Applica modifiche" sono spenti.
Cita messaggio
#13
ma scollegando il dispositivo, parte regolarmente o hai ancora problemi?
poi se riesci, posta il risultato completo dei seguenti comandi


Codice:
lspci | grep VGA

e anche


Codice:
lshw -c display | grep driver

questi comandi servono per individuare esattamente le schede grafiche, magari ahai anche una scheda integrata
 
Cita messaggio
#14
Ho scollegato fisicamente la multifunzione ed ho riprovato ad accedere, ma ho sempre trovato solo le righe in diagonale.
Sono rientrata con gli insegnamenti di dxgiusti, ho aperto il terminale ed ho scritto lspci. Sulla riga che inizia con VGA c'è scritto:
VGA Compatibile controller: NVIDIA Corporation C61[GeForce 7025/nForce 630a] (rev a2)
Sempre sul Terminale, ho scritto lshw -c display
E' apparso:
WARNING:you should run this program as super-user.
* -display UNCLAIMED
description: VGA compatibile controller product: C61 [GeForce 7025 / nForce 630a]
vendor NVIDIA Corporation
physical id:id
bus info: pci@0000:0d.0
version: a2
width:64bits
clock: 66MHz
capabilities: vga_controller bus_master cap_list
configuration:latency=0
resources:memory:fa000000-faffffff memory:e0000000-efffffff memory:f9000000-f9ffffff memory: fbfc0000-fbfdffff
WARNING:output may be incomplete or inaccurate, you should ren this program as super-user

Non ho trovato righe con indicazione dei driver.
Cita messaggio
#15
potrebbe essere un conflitto tra i driver nouveau e nvidia...
magari hai installati anche i driver nvidia..
prova a entrare in modalità testo (come hai già fatto) e digita


Codice:
sudo apt-get remove --purge nvidia*

dai la password e verifica se ti disinstalla qualcosa, quindi esci e riavvia
 
Cita messaggio
#16
E' stato rimosso il pacchetto "nvidia common*" dopo di che ho riavviato e mi è finalmente apparso il vecchio desktop senza righe!!!! Oltretutto anche la stampante, che non veniva più riconosciuta, funziona perfettamente!!!! Non so come RINGRAZIARVI!!!! Siete veramente dei MAGHI!!!!! Ancora GRAZIE!!!!
Cita messaggio
#17
molto molto bene. ora per cortesia:
http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Cita messaggio
#18
bene...[img]images/smilies/lightbulb.gif[/img] ricorda che il problema potrebbe ripresentarsi in caso di aggiornamenti
quindi prima di aggiornare verifica che non ti venga riproposta l'installazione
 
Cita messaggio
#19
Non ci crederete, ma il problema si è riproposto tale e quale! Non ho aggiornato niente. Ho solo acceso il computer l'altro giorno quando vi ho scritto che tutto andava bene, Poi l'ho riacceso oggi. Può essere che l'aggiornamento sia automatico? Senza avviso? Riproverò con le procedure che mi avete indicato i giorni scorsi. Grazie comunque. 
Cita messaggio
#20
ciao controlla da sorgenti software come hai impostato gli aggiornamenti. potrebbe essere in automatico. scegli di avvisarti ma non installare.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)